Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#277062 - 2018-06-12 21:39 Pink ”film” on picture, UHD722
Registered: 2012-09-25
Posts: 7
Brandon Offline
Harmless
Brandon Offline
Harmless

Registered: 2012-09-25
Posts: 7
Loc: Gothenburg, Sweden
Hi!

I have had my UHD722 almost two months now. It replaced my HD621. That unit did not display any problems, and I have not changed anything else in my picture/audio chain.

After a couple of days I got a pink ”film” over the picture when starting my Apple TV 4th gen. I switched to my blu-ray port (Oppo-105) and the pink ”film” is still there.

I have rebooted my Apple TV, Oppo, 861v8, UHD722 and my JVC-X7500 and the pink ”film” always there. The only thing that works is if I manually turn off the power on the back of the UHD722 and then turn it back on. This works every time.

I get this problem around once/week.

Does anyone have the same problem? Should I notify Meridian to maybe get a update to fix this?


Meridian 861v8, UHD722, B&W 803D3/HTM1D3, Mcintosh MC452/Classé CA-5300, Transparent Super G5/Ultra MM2, Velodyne DD-12 Plus, JVC-7000, Isotek Aquarius, OPPO-BDP 105
Top
#277063 - 2018-06-12 22:00 Re: Pink ”film” on picture, UHD722 [Re: Brandon]
Registered: 2009-11-10
Posts: 1,370
CMB Integrations - Bruce Online content
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Online content
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,370
Loc: Lexington, South Carolina, USA
There is a firmware update for the UHD722, has yours been updated since you purchased it?


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 218, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 600S, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#277074 - 2018-06-13 06:22 Re: Pink ”film” on picture, UHD722 [Re: CMB Integrations - Bruce]
Registered: 2000-12-06
Posts: 202
Gparrington Offline
Hitchhiker
Gparrington Offline
Hitchhiker

Registered: 2000-12-06
Posts: 202
Loc: Durham, UK
I have a similar issue using an LG OLED. Completely random and only cleared by hard power cycle of the UHD722. It's still present after the latest firmware update.

Thinking it could be cables I also replaced them with Audioquest HDMI (as recommedned by Meridian) but to no effect. It's very annoying but I'm learning to live with it

Top
#277078 - 2018-06-13 08:01 Re: Pink ”film” on picture, UHD722 [Re: Brandon]
Registered: 2010-08-24
Posts: 599
Rolski Offline
Paranoid android
Rolski Offline
Paranoid android

Registered: 2010-08-24
Posts: 599
Loc: Cologne, DE & Cheltenham, UK.
Haven't seen this yet on my (1 week old) UHD722 & really hope I don't : I used to see this regularly with my HD621 and the only solution was not only a power disconnect but a HDMI cable removal - seemed to be related to the HDCP handshake & it 'upset' all the devices in the chain.
My UHD722 is on the very latest firmware.


Meridian : 861v8 + ID41 + UHD722 + 218 + 251, 2*SE-update DSP8.2K's, SE-update DSP7200HC. Roon + i7 NUC.
TAG McLaren : DVD32R-PSM192, T32R+DAB, 100x5R:10. B&W : 4*SCMS. Logitech : Squeezebox Touches & Duets.
Sim2 HT380 DLP, Panasonic TX-P60ZT60E, SKY HD+, SlingBox HD Pro, Lumagen Radiance Pro, Oppo BDP-103EU.
Top
#277088 - 2018-06-13 11:57 Re: Pink ”film” on picture, UHD722 [Re: Brandon]
Registered: 2010-06-13
Posts: 36
QuantumBob Offline
Harmless
QuantumBob Offline
Harmless

Registered: 2010-06-13
Posts: 36
Loc: Cheshire, UK
Hi,

I had similar problems (and others) with my 722 and Sony 55X8509. Rick of Audio Images advised me to change to a fully compliant 4k/HDR NueTec optical cable (722 to Sony TV) and also ensure my cables from my Oppo 205 and Sky Q devices to 722 were similarly using 4k complaint cables. Things improved somewhat and after further advice from Rick I powered off all devices (TV/Oppos 105 & 203 /Sky Q / 722) and powered on again and since then have had no problems. Not upgraded the firmware yet.

Cheers
Bob


G61RSL, UHD722, 5200s, 5200HC, 3200s, DSW, Sony 55X8509, Sky Q Silver, Oppo 105, Oppo 203
Top
#277093 - 2018-06-13 13:59 Re: Pink ”film” on picture, UHD722 [Re: CMB Integrations - Bruce]
Registered: 2012-09-25
Posts: 7
Brandon Offline
Harmless
Brandon Offline
Harmless

Registered: 2012-09-25
Posts: 7
Loc: Gothenburg, Sweden
Do I do this via Mconfig? I can´t find any files online?


Meridian 861v8, UHD722, B&W 803D3/HTM1D3, Mcintosh MC452/Classé CA-5300, Transparent Super G5/Ultra MM2, Velodyne DD-12 Plus, JVC-7000, Isotek Aquarius, OPPO-BDP 105
Top
#277096 - 2018-06-13 14:36 Re: Pink ”film” on picture, UHD722 [Re: Brandon]
Registered: 2009-11-10
Posts: 1,370
CMB Integrations - Bruce Online content
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Online content
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,370
Loc: Lexington, South Carolina, USA
The files are not available online. You use Winfup to load the firmware.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 218, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 600S, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#277415 - 2018-06-21 19:41 Re: Pink ”film” on picture, UHD722 [Re: CMB Integrations - Bruce]
Registered: 2012-09-25
Posts: 7
Brandon Offline
Harmless
Brandon Offline
Harmless

Registered: 2012-09-25
Posts: 7
Loc: Gothenburg, Sweden
So do I need to bring it to a dealer to get it updated!?


Meridian 861v8, UHD722, B&W 803D3/HTM1D3, Mcintosh MC452/Classé CA-5300, Transparent Super G5/Ultra MM2, Velodyne DD-12 Plus, JVC-7000, Isotek Aquarius, OPPO-BDP 105
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
3 registered (TKimages, Gianni, JCD), 48 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Pace, JJJ240, GalaxieMoon, YBA_US, Tybot
4639 Registered Users
Top Posters (30 Days)
3dit0r 103
Ratbert 72
CMB Integrations - Bruce 62
Jazzmaniac1954 29
Awb 28
Top Posters
VirusKiller 12345
Fiddler 8666
ncpl 8451
Carl 7707
Ian 7481
Forum Stats
4,639 Registered Members
17 Forums
24,915 Topics
254,541 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant