Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 36 of 60 < 1 2 34 35 36 37 38 59 60 >
Topic Options
Rate This Topic
#97230 - 2009-07-11 06:12 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: Mr_Gimlet]
Registered: 2000-12-26
Posts: 859
Evdberg Offline
Pan-dimensional being
Evdberg Offline
Pan-dimensional being

Registered: 2000-12-26
Posts: 859
Loc: The Netherlands
Originally Posted By: Mr_Gimlet
I was looking at alternative suppliers closer to home, and nowhere I have contacted for the hardware mod is quoting less than USD250 on top of the player price. Gary's price is the market price for this mod - if you don't like it, don't get the mod.

See for instance at http://www.bluraychip.dk/ :$79 for a simple DIY kit.

Top
#97231 - 2009-07-11 06:45 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: Evdberg]
Registered: 2002-02-14
Posts: 8,469
ncpl Offline
President of the Imperial Galactic Government
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8,469
Loc: Surrey, UK
Edwin,

Give it a rest. It's not really appropriate for you to post alternatives to a seller's offer in the seller's thread. If those other sellers want to sell here they know what to do. If you don't want to buy - you of course know what to do.

If I had a product similar to yours and posted spoilers in your threads I'm sure you'd soon understand the point.

fyi - I'm in no way connected to this seller

cheers


Rgds,
Nick

#15SE
Top
#97244 - 2009-07-11 10:20 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: ncpl]
Registered: 2000-12-26
Posts: 859
Evdberg Offline
Pan-dimensional being
Evdberg Offline
Pan-dimensional being

Registered: 2000-12-26
Posts: 859
Loc: The Netherlands
Originally Posted By: ncpl
If I had a product similar to yours and posted spoilers in your threads I'm sure you'd soon understand the point.

I do understand your point, and did agree with it in the past, but not anymore. DVD2one gets compared with other products all the time, and that ain't a bad thing. It even happens at our own forum ... I have no problem with it. Gary was complaining earlier in this thread that buyers have backed off, I just posted the reason why I didn't order.

Top
#97259 - 2009-07-11 14:34 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: Evdberg]
Registered: 2002-02-14
Posts: 8,469
ncpl Offline
President of the Imperial Galactic Government
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8,469
Loc: Surrey, UK
True, but you posted 4 times. Once would have been enough. Providing links to alternatives is more than just making your point (IMO)


Rgds,
Nick

#15SE
Top
#97292 - 2009-07-11 22:53 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: ncpl]
Registered: 2007-07-09
Posts: 686
JimK Offline
Paranoid android
JimK Offline
Paranoid android

Registered: 2007-07-09
Posts: 686
Loc: California, USA
Need help with Oppo mod

Mine was the 3rd “early unit.” It arrived June 17. Plugged it in to 861 and heard loud static on front L/R 5200s. Switched cables and inputs with my 800 with same result (static).Tried to solve with emails to Gary. He had me run each output (L/R, C/Sub, and Surr) individually into D2 of 5200, and into a JVC receiver`s digital input in our front room. Got unmistakable static on L/R, no sound on others.

So sent unit back to Gary; it arrived June 25 and later that day he wrote

QUOTE
Jim, received your unit just fine, I went over it testing every area including your main complaint, the player is 100% functioning as normal, the SPDIF mod works perfect, it looks like someone had went into the analog audio setup menu and turned the sub and center speakers off and messed up a bunch of stuff, I corrected this and the mod is working perfect, all speakers must be set to on, large, same distance(10ft) and 0db trim for the SPDIF mod to work correctly
UNQUOTE

It arrived back today, (appreciate the Sat delivery, Gary). Out of the box, loud static as before on Leonard Cohen`s London concert CD on all speakers.

The speaker settings still were mixed up with center and sub off and distances at 6 12 and 10 ft. I reset all speakers to large, 10ft and 0 trim. No change in static.

The four audio outputs on the back have been re-labeled. Originally LR, CSub, SR, BS (as shown on page 10 of this thread), they now have small lettering saying FL, SL, C, SB. So there could be some question about these outputs.

Other settings:
Secondary audio OFF
HDMI LPCM
SACD PCM
COAX out LPCM
LPCM rate 192k max

All speaker options are large, 10ft, trim=0

I know I have to do a lot more testing to try and isolate the problem. In another email, Gary wrote:

Quote
if you get this back and you still have that problem we will need to see what needs to be adjusted on your Meridian gear, good news is that you know the player is tip top
UNQUOTE

I`m hoping some HHers might have some advice and tips that can point me in a useful direction. I don't know what test environment or process Gary used but I get same result on this end. Could Meridian`s 861 config or master/slave speaker setup have anything to do with this? Am I missing some key setting in the Oppo? Thanks and sorry for the long post. JimK.


Roon,Technics SL10 turntable, Oppo 205, 218 and Swallow Acoustics ALS2 active analog speakers
Top
#97294 - 2009-07-11 23:15 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: JimK]
Registered: 2000-05-29
Posts: 104
Njal Offline
Hitchhiker
Njal Offline
Hitchhiker

Registered: 2000-05-29
Posts: 104
Loc: Oslo, Norway
I'd try setting LPCM rate to 96k max, I'm reasonably sure that's the maximum input rate of Meridian gear. Don't know if it will help with your static noise, though.

Top
#97297 - 2009-07-12 00:35 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: Njal]
Registered: 2007-07-09
Posts: 686
JimK Offline
Paranoid android
JimK Offline
Paranoid android

Registered: 2007-07-09
Posts: 686
Loc: California, USA
Originally Posted By: Njål
I'd try setting LPCM rate to 96k max, I'm reasonably sure that's the maximum input rate of Meridian gear. Don't know if it will help with your static noise, though.


Thanks...made the change but no change in output...static all around


Roon,Technics SL10 turntable, Oppo 205, 218 and Swallow Acoustics ALS2 active analog speakers
Top
#97298 - 2009-07-12 00:52 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: Njal]
Registered: 2007-08-14
Posts: 343
S Fogg Offline
Hitchhiker
S Fogg Offline
Hitchhiker

Registered: 2007-08-14
Posts: 343
Loc: Massachusetts, USA
Jim,

Could you do a test using something other then a CD? A CD is 2 channel and only really tests one pair of outputs, not all of them. If L/R has a problem and you then processes it with PLII or Trifield (or whatever) you get that problem on all speakers even if it may not really be a problem on all outputs of the source.

The way I like to test (which I think is what Gary does as well) is play a multichannel source then listen to each output by itself. It is easier to tell if you have a problem and where when doing it that way.

Thanks,

Shawn


Edited by sfogg; 2009-07-12 00:53.
Top
#97304 - 2009-07-12 03:06 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: S Fogg]
Registered: 2001-11-05
Posts: 703
DLinsley Offline
Formerly Meridian506 Paranoid android
DLinsley Offline
Formerly Meridian506
Paranoid android

Registered: 2001-11-05
Posts: 703
Loc: Seattle, USA
Have you verified that the regular coax out on the Oppo works fine (for 2ch PCM), just to take the mod out of the picture?


Theater: G68ADV, Anthem MRX-1120, DSP5500.3 x 3, M33x4, Kef Ci200QRx4 Rythmik D15 sub, JVC RS600, RadiancePro, Panamorph UH480, Oppo 103 + Vanity 103 Lite
Living room: DSP5000.3
Kitchen: F80
Bathroom: P200ZQ
Work: Explorer
Top
#97305 - 2009-07-12 03:37 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: DLinsley]
Registered: 2009-03-14
Posts: 343
Custom HT Offline
Hitchhiker
Custom HT Offline
Hitchhiker

Registered: 2009-03-14
Posts: 343
Loc: Kentucky, USA
Jim, I honestly don't have any idea what the problem could be, however I will say with 100% certainty that it is not the Oppo player

the first time I shipped it everything was working perfect, you received it and said it wasn't so I took it back and checked it out, again everything was working perfect, all 4 PCM outputs are perfect

make sure of the following, this is from my email to you:

it looks like someone had went into the analog audio setup menu and turned the sub and center speakers off and messed up a bunch of stuff, I corrected this and the mod is working perfect, all speakers must be set to on, large, same distance(10ft) and 0db trim for the SPDIF mod to work correctly

Top
#97306 - 2009-07-12 03:40 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: S Fogg]
Registered: 2009-03-14
Posts: 343
Custom HT Offline
Hitchhiker
Custom HT Offline
Hitchhiker

Registered: 2009-03-14
Posts: 343
Loc: Kentucky, USA
Originally Posted By: sfogg


The way I like to test (which I think is what Gary does as well) is play a multichannel source then listen to each output by itself.

Shawn



exactly Shawn, as you instructed me to do!!


Top
#97307 - 2009-07-12 03:49 Re: Oppo BDP-83 Universal Player with 4x SPDIF Powerbuy! [Re: Custom HT]
Registered: 2009-04-17
Posts: 28
Albireo Offline
Harmless
Albireo Offline
Harmless

Registered: 2009-04-17
Posts: 28
Originally Posted By: Custom HT
make sure of the following, this is from my email to you:

it looks like someone had went into the analog audio setup menu and turned the sub and center speakers off and messed up a bunch of stuff, I corrected this and the mod is working perfect, all speakers must be set to on, large, same distance(10ft) and 0db trim for the SPDIF mod to work correctly


Interestingly, Jim already pointed out that the BDP-83 returned to him with the settings screwed up again:
Originally Posted By: JimK

It arrived back today, (appreciate the Sat delivery, Gary). Out of the box, loud static as before on Leonard Cohen`s London concert CD on all speakers.

The speaker settings still were mixed up with center and sub off and distances at 6 12 and 10 ft. I reset all speakers to large, 10ft and 0 trim. No change in static.

It's possible that settings are lost if power has been disconnected for a certain length of time.

BTW someone had suggested trying to set the maximum LPCM rate to 96kHz: my understanding is that this wouldn't have helped Jim as this only specifies the max rate for the HDMI output. If the source material was 192kHz and LPCM decoding was specified, 192kHz would always come out of the 4xS/PDIF jacks no matter what the maximum LPCM rate was.

Of course Jim was only playing a CD so I have no idea what the problem is. I was the unfortunate recipient of the only modded Oppo player ever to have failed -- HDMI video didn't work, though everything else was working -- but despite that SACD played as high-res PCM through the 4xS/PDIF jacks was divine! I thus have high confidence in Gary's mods.

Top
Page 36 of 60 < 1 2 34 35 36 37 38 59 60 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
3 registered (Technophobe, VirusKiller, Anthony-Howard), 45 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
ClausM, Brightk, ralphfcooke, Mario, Myles
4675 Registered Users
Top Posters (30 Days)
spinaltap 43
D4ve84 28
Ian 25
3dit0r 23
Mr Meridian 22
Top Posters
VirusKiller 12408
Fiddler 8667
ncpl 8469
Carl 7780
Ian 7551
Forum Stats
4,675 Registered Members
18 Forums
25,500 Topics
257,675 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant