Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#288980 - 2019-11-16 22:38 Cannot see MC200 or ID41 on network
Registered: 2016-11-14
Posts: 15
Mark42 Offline
Harmless
Mark42 Offline
Harmless

Registered: 2016-11-14
Posts: 15
Loc: Sydney, NSW, Australia
Hello,

I had an MC200 in a simple Meridian setup for quite a while.
I turned on the MC200 yesterday (it's been off for about 2 weeks) and cannot see MC200 (or ID41 in 808v6) from TouchPC, ControlPC or Sooloos Configure.

The home router/modem can see all the devices on network and I can ping (successfully) both devices.

Have reinstalled Control:PC on one PC (no change).
Can see MC200 using Sooloos web client.

Have used /debug switch to MC200 and received web based report (anyone know any other switches and their functions ?).

Done all normal stuff, reseated cables, powered everything off and on etc.
But still cannot get TouchPC, ControlPC or Sooloos configure to find MC200 or ID41 any suggestions please?


MN
Top
#288981 - 2019-11-16 22:55 Re: Cannot see MC200 or ID41 on network [Re: Mark42]
Registered: 2010-12-09
Posts: 3,857
Ratbert Offline
Vogon Civil Servant
Ratbert Offline
Vogon Civil Servant

Registered: 2010-12-09
Posts: 3,857
Loc: Europe
Have you got an iPad you can run Core Control on and see if it connects? Are the pc’s running Windows 10, have they been updated recently bearing in mind Windows 10 tries to update whether you ask it to or not? Have you tried disabling the Windows firewall, this can be re-enabled after an update.


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Top
#288982 - 2019-11-16 23:12 Re: Cannot see MC200 or ID41 on network [Re: Ratbert]
Registered: 2016-11-14
Posts: 15
Mark42 Offline
Harmless
Mark42 Offline
Harmless

Registered: 2016-11-14
Posts: 15
Loc: Sydney, NSW, Australia
Thanks for reply.
Sorry, no iPad available.
TouchPC runs on a Surface Pro 4 (all pcs are windows 10 and up to date --- which in itself may be a problem as November 19 update was major).
Have tried with Firewalls off (no change).


MN
Top
#288983 - 2019-11-16 23:17 Re: Cannot see MC200 or ID41 on network [Re: Mark42]
Registered: 2010-12-09
Posts: 3,857
Ratbert Offline
Vogon Civil Servant
Ratbert Offline
Vogon Civil Servant

Registered: 2010-12-09
Posts: 3,857
Loc: Europe
I don’t use Windows but isn’t there an option to revert to last known good state? Eg pre update, might be worth trying on one pc, are the pc’s wired or wireless, if the latter again it may be worth trying wired.

Edit: There is, here is the link.


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Edited by Ratbert; 2019-11-16 23:19.
Top
#288990 - 2019-11-17 05:53 Re: Cannot see MC200 or ID41 on network [Re: Ratbert]
Registered: 2004-08-07
Posts: 7,847
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,847
Loc: Surrey, England, UK
Just check that windows network domain hasn't changed from private to public etc al.



Meridian owner since 1992
Prime & PSU, Focal Elear headphones, roon (ROCK 8Gi5 Nuc), Explorer 1 & 2, F80. 200/203, MC200 and various Sonos.
Top
#289006 - 2019-11-17 17:32 Re: Cannot see MC200 or ID41 on network [Re: Ratbert]
Registered: 2016-11-14
Posts: 15
Mark42 Offline
Harmless
Mark42 Offline
Harmless

Registered: 2016-11-14
Posts: 15
Loc: Sydney, NSW, Australia
Rolled back to a previous restore point from before issue started (on 1 pc). No change.


MN
Top
#289011 - 2019-11-17 18:23 Re: Cannot see MC200 or ID41 on network [Re: Mark42]
Registered: 2010-12-09
Posts: 3,857
Ratbert Offline
Vogon Civil Servant
Ratbert Offline
Vogon Civil Servant

Registered: 2010-12-09
Posts: 3,857
Loc: Europe
When you reinstalled Control:PC did you remove the existing version first?


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Top
#289023 - 2019-11-18 06:32 Re: Cannot see MC200 or ID41 on network [Re: Ratbert]
Registered: 2016-11-14
Posts: 15
Mark42 Offline
Harmless
Mark42 Offline
Harmless

Registered: 2016-11-14
Posts: 15
Loc: Sydney, NSW, Australia
Thanks for all the suggestions guys, but I think I've cracked it.
Replaced Telco supplied modem/router with a simple 4 port hub, sure no internet but Sooloos configure can see both ID41 & MC200.
Modem/router sees ID41 & MC200 for a few minutes as it powers on but once 'fully operational' (you know green lights etc) devices disappear.
Replacement on its way - even under warranty.
Another lesson, don't just disable antivirus when rolling back with Windows 10 -- uninstall it first, otherwise you get 99% through before it fails.

Thanks again.


MN
Top
#289264 - 2019-11-25 06:24 Re: Cannot see MC200 or ID41 on network [Re: Mark42]
Registered: 2016-11-14
Posts: 15
Mark42 Offline
Harmless
Mark42 Offline
Harmless

Registered: 2016-11-14
Posts: 15
Loc: Sydney, NSW, Australia
New 'Smart Modem' arrived and installed. Problem still there, oh well at least I have the latest version of a Telstra Smart Modem.

Every cable and switch in the network has been swapped out - no change.
Every device has been setup with static IP addresses - no change.
Even Smart Modem' has static IP addresses for MC200 & ID41 - no change.

It's called a Smart Modem 'cause it will automatically connect to mobile network if landline connection fails, I disconnected landline connection, problem solved, all devices with ControlPC, TouchPC and/or Sooloos Configure can see MC200 and ID41. So something wrong with landline connection, that will be interesting to report to Telstra as internet and 'phones work fine and everything else works fine.

Reconnected landline, Sooloos Configure stops seeing MC200 and ID41, but TouchPC and ControlPC work fine, unless MC200 is powered off and then on again … original problem again, disconnect landline, all ok, reconnect landline (leave MC200 on) TouchPC and ControlPC ok.

Australia is changing network infrastructure, from the old copper wires to optic fibre, I'll put up with this issue until our area moves over to new network then see what happens.


MN
Top
#289265 - 2019-11-25 06:59 Re: Cannot see MC200 or ID41 on network [Re: Mark42]
Registered: 2001-05-23
Posts: 2,920
Gianni Offline
Great Green Arkleseizure
Gianni Offline
Great Green Arkleseizure

Registered: 2001-05-23
Posts: 2,920
Loc: North London, United Kingdom
Do you have any of the various Sooloos devices connected directly to the modem?

I think we found an issue a few years ago that some modem routers (e.g. the BT Home Hub 3 in the UK) could cause problems for Sooloos.

The solution (in my case) was to connect the Sooloos devices together via one or more dumb switches and have a connection from one of the switches to the modem.


"Wonderful perfect quadraphonic sound with distortion levels so low as to make a brave man weep" - Prostetnic Vogon Jeltz of the Galactic Hyperspace Planning Council
Top
#289274 - 2019-11-25 09:20 Re: Cannot see MC200 or ID41 on network [Re: Gianni]
Registered: 2016-11-14
Posts: 15
Mark42 Offline
Harmless
Mark42 Offline
Harmless

Registered: 2016-11-14
Posts: 15
Loc: Sydney, NSW, Australia
You've described our setup perfectly ...


MN
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
3 registered (PWM, ncpl, MI'), 47 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
GroovedOut, Mach1, UrbanFox, Don1976, StevieB
4791 Registered Users
Top Posters (30 Days)
Nstzya 38
Awb 35
CMB Integrations - Bruce 32
Ratbert 30
Mr Meridian 27
Top Posters
VirusKiller 12603
Fiddler 8672
ncpl 8558
Carl 7970
Ian 7847
Forum Stats
4,791 Registered Members
18 Forums
26,691 Topics
267,190 Posts

Most users ever online: 523 @ 2019-10-22 09:23
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant