Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#287857 - 2019-09-20 06:44 Why "AUX" instead of "SLS" on DSP Display?
Registered: 2011-10-04
Posts: 39
Pstergio Offline
Harmless
Pstergio Offline
Harmless

Registered: 2011-10-04
Posts: 39
Loc: Northeastern Greece
Hi,

I recently upgraded(?) my DSP3300 center with a legacy DSP5200HC. I am trying to configure the new setup and I see AUX on the center display, instead of SLS, which is what I see on my L&R 5200SL.

I guess a firware issue, or not? How can I check firmware version? I try Function + Display on the MSR+ and I can see info on the main 5200SL and the G61SL, but nothing on the legacy center.

I tried to set it as master, diconnected comms and tried Function + Display again and I got a 0,076 on the display... Is there such a firware version crazy?

Otherwise, the system seems to work fine for now, I didn't spend much time with it though.
Any ideas?


G61SL, HD621, DSP5200SL, DSP5200HC legacy, JBL 8320 surround, XTZ Audio Sub 10.17, MC200
Top
#287858 - 2019-09-20 07:58 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: Pstergio]
Registered: 2010-12-09
Posts: 3,820
Ratbert Online sleepy
Vogon Civil Servant
Ratbert Online sleepy
Vogon Civil Servant

Registered: 2010-12-09
Posts: 3,820
Loc: Europe
With everything in standby hold the MSR infront of the centre speaker and press display, fw versions are displayed here. I suspect you have firmware version 1.33 as version 1.40 added the SLS label, this is the latest firmware though it was released in October 2011.


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Edited by Ratbert; 2019-09-20 08:03.
Top
#287862 - 2019-09-20 11:47 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: Pstergio]
Registered: 2012-07-25
Posts: 12
DCdeus Offline
Harmless
DCdeus Offline
Harmless

Registered: 2012-07-25
Posts: 12
Loc: Graz, Austria
@Pestergio: I'm sorry for the interposed question: Is the 5200HC Legacy a upgrade from the DSP3300?

Well, I have a pair of 5200.2 and I want to add a suitable Center Speaker. For my understanding the DSP3300 has a litte different tonal character then a 5200HC. (In my Setup the Center will be used only for Movies)

Thanks,
Andi


DSP5200.2
Top
#287865 - 2019-09-20 16:45 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: DCdeus]
Registered: 2010-02-03
Posts: 841
Mtns Offline
Pan-dimensional being
Mtns Offline
Pan-dimensional being

Registered: 2010-02-03
Posts: 841
Loc: North Carolina, USA
Yes 5200HC is superior to a 3300.


James
NC1: 861v4+ID40, 218, 251(to outdoors), DSP8000SE (upgraded). 5500VC, 5500s, DirecTV, Oppo BD103, QNAP251, Roon
NC2-see FL 2 with Triad Silver Speakers and Acurus Amps

FL1: G61R, 218, DSP8000SEs, 5500HC, DSP5000s, DirecTv, Oppo BD103, QNAP469, Roon
FL2: Marantz 7005, M60s, M60C, M33s, Oppo BDP-93, MS200, Roon
Top
#287876 - 2019-09-21 07:51 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: Ratbert]
Registered: 2011-10-04
Posts: 39
Pstergio Offline
Harmless
Pstergio Offline
Harmless

Registered: 2011-10-04
Posts: 39
Loc: Northeastern Greece
Originally Posted By Ratbert
With everything in standby hold the MSR infront of the centre speaker and press display, ...
Well, I do that and I see Ver 2.63 on my 5200SL mains (up to date) and Ver 0.D0 on legacy 5200HC. Is there such a firmware version confused ? If it is , it is obiously earlier than 1.33 I guess...

The speaker sounds fine (no extensive testing yet), comms looks OK but should I worry that something else is wrong?

If it's just ancient firmware, I'll try to upgrade it wink !


G61SL, HD621, DSP5200SL, DSP5200HC legacy, JBL 8320 surround, XTZ Audio Sub 10.17, MC200
Top
#287877 - 2019-09-21 09:19 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: DCdeus]
Registered: 2011-10-04
Posts: 39
Pstergio Offline
Harmless
Pstergio Offline
Harmless

Registered: 2011-10-04
Posts: 39
Loc: Northeastern Greece
Andi,

To be honest, as you can see from my other posts, I did not do extensive listeng tests. I am still trying to re-configure things.

My first impressions are that that it is indeed a "better" performer, but I mainly did some Trifield listening (FLAC files with MC200). Tonal balance is crucial in all multi channel systems, so the wide range DSP3300 driver that handles the tremble vs the "regular" tweeter of the 5200 is theoritically an issue.

The 5200HC has one more channel of amplification and also should play a little louder effortlessly, if volume is an issue. If things go loud, the 3300 falls a little behind...

I still need some time to make a better judgment, maybe clear things out with firmware issue etc. Happy to give you more feedback later on, if you don't decide soon!

To make a short story long, for movies only, if you are not too picky and your room allows it (not many seats, not so high volumes) the 3300 will get the job done!

I would happily live with it, it's just the upgrade bug and the fact that I sometimes listen quite loud (73-78).
Hope this helps smile !


G61SL, HD621, DSP5200SL, DSP5200HC legacy, JBL 8320 surround, XTZ Audio Sub 10.17, MC200
Top
#287880 - 2019-09-21 12:12 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: Pstergio]
Registered: 2010-12-09
Posts: 3,820
Ratbert Online sleepy
Vogon Civil Servant
Ratbert Online sleepy
Vogon Civil Servant

Registered: 2010-12-09
Posts: 3,820
Loc: Europe
Have you tried retyping it, it may be in a diagnostic mode?


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Top
#287886 - 2019-09-21 16:45 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: Ratbert]
Registered: 2011-10-04
Posts: 39
Pstergio Offline
Harmless
Pstergio Offline
Harmless

Registered: 2011-10-04
Posts: 39
Loc: Northeastern Greece
I did retyped it (type 6), several times in fact. No change.
If it was in maintenance mode, would it work normally as it does?
I am curious about this 0.D0 version. I wonder if we can see ALL firmware versions somewhere...


G61SL, HD621, DSP5200SL, DSP5200HC legacy, JBL 8320 surround, XTZ Audio Sub 10.17, MC200
Top
#287897 - 2019-09-21 22:39 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: Pstergio]
Registered: 2006-11-08
Posts: 4,051
dpstjp Offline
Vogon Civil Servant
dpstjp Offline
Vogon Civil Servant

Registered: 2006-11-08
Posts: 4,051
Loc: London, England
Sent you an email earlier.


Sooloos, Roon, G series (with LPS upgrade), 800 series (with LPS upgrade), HD621, AC200, Prime and PS, DSPs old and new.

Purdeys, Moke, Leica, 'Blad. Only the best.
Top
#287934 - 2019-09-23 07:25 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: dpstjp]
Registered: 2011-10-04
Posts: 39
Pstergio Offline
Harmless
Pstergio Offline
Harmless

Registered: 2011-10-04
Posts: 39
Loc: Northeastern Greece
After a friendly email bumped into my inbox, everything is sorted wink

I uploaded firmware version 1.40, which is now displayed on speaker screen and I know that Ι get the "best" out of it...

Meanwhile, while doing a little research, I discover a 2015 post (funny I now lost it!), where someone had the same "version 0.D0" issue with his 5200s.
So it seems that it could be an old (first?) firmware version, because the speaker works fine with it.

So, for the record, in the rare case that this appears again to a legacy DSP, just upload latest firmware!


G61SL, HD621, DSP5200SL, DSP5200HC legacy, JBL 8320 surround, XTZ Audio Sub 10.17, MC200
Top
#288266 - 2019-10-08 07:55 Re: Why "AUX" instead of "SLS" on DSP Display? [Re: Pstergio]
Registered: 2012-07-25
Posts: 12
DCdeus Offline
Harmless
DCdeus Offline
Harmless

Registered: 2012-07-25
Posts: 12
Loc: Graz, Austria
@Pestergio: Sorry for the late response. Thanks for the detailed information smile


DSP5200.2
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
8 registered (Colin Triggs, Mr Meridian, MacGuy, NavSWEDEN, Cambam, Duncs), 50 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
StefDriver, AlanS, MBelkin, KiwiM, Togl
4783 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 41
Ogri 31
Ratbert 30
JamieB 24
3dit0r 21
Top Posters
VirusKiller 12582
Fiddler 8672
ncpl 8534
Carl 7958
Ian 7814
Forum Stats
4,783 Registered Members
18 Forums
26,553 Topics
266,062 Posts

Most users ever online: 283 @ 2019-10-09 23:01
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant