Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#287736 - 2019-09-15 10:36 DSP33 won't save configuration properly.
Registered: 2019-07-26
Posts: 39
BokitoNL Offline
Harmless
BokitoNL Offline
Harmless

Registered: 2019-07-26
Posts: 39
Loc: Rotterdam, The Netherlands
Hi all,

I found having trouble saving configrations to our DSP33 speakers in our setup.
Some of them have no problem saving the configuration, some of them do.

For example one of our rear speakers always falls back to Volume control to Secondondery while i want this to be Main.
When I save the configuration to the device, and quit the legacy configuration software and read the speaker again it's set again to Secondary.

Also I have tried powering off the speaker, but this did not help so far.

Perhaps there are some battery's inside these DSP33 speakers, which are a little out of juice atm.. ?
replacing them should help saving the configuration properly perhaps.. ?

I hope somebody can help me out,

Thanks in advance,


568, 562V.2, 596, 504, 5x DSP33 combined two with Dali Piano forte active subwoofer / 5.1 audio setup
Top
#287737 - 2019-09-15 10:55 Re: DSP33 won't save configuration properly. [Re: BokitoNL]
Registered: 2007-02-06
Posts: 817
Jon Raines Offline
Paranoid android
Jon Raines Offline
Paranoid android

Registered: 2007-02-06
Posts: 817
Loc: Peterborough, UK
Maybe try the reset plug and see if it helps any.


596, 568.2mm, 562v2, 551, DSP5Ks smileys+3dB, DSP5.5kHC smiley, DSP420's, DSP33s, DSW1500, LG C8 OLED,
SkyQ silver v2 +2x mini’s, 3xKef ceiling speakers, 2xMSR+custom keys, Mac Mini, Modded Edge v1.6, ATV2, vMSR, Amazon FireTV4k, MC200 1TB,
2xMS200, 555, Oppo 203.
Top
#287738 - 2019-09-15 12:41 Re: DSP33 won't save configuration properly. [Re: Jon Raines]
Registered: 2019-07-26
Posts: 39
BokitoNL Offline
Harmless
BokitoNL Offline
Harmless

Registered: 2019-07-26
Posts: 39
Loc: Rotterdam, The Netherlands
ok thanks I was not aware of a reset plug.
Is it located on the back?

I will look it up in the manual as well.

EDIT: I unfortunately don't have a reset plug.


568, 562V.2, 596, 504, 5x DSP33 combined two with Dali Piano forte active subwoofer / 5.1 audio setup
Top
#287739 - 2019-09-15 12:50 Re: DSP33 won't save configuration properly. [Re: BokitoNL]
Registered: 2002-08-28
Posts: 4,512
Mr Meridian Offline
President of the Imperial Galactic Government
Mr Meridian Offline
President of the Imperial Galactic Government

Registered: 2002-08-28
Posts: 4,512
Loc: Perthshire, Scotland
Hi

I know this may sound like an odd question, but do the speakers behave in the way you want when connected in the system? (Despite what the config file says)

The reason I ask is that it's a known issue with the config software that fetching a file back from a product can show settings that were not there when you uploaded it. Best practice is always to create your file, save copies (with meaningful names, eg date or feature changed) and upload to the device. If you need to make changes in future, refer to one of your copies, change that, then upload again.

Cheers

George

Top
#287977 - 2019-09-24 13:05 Re: DSP33 won't save configuration properly. [Re: Mr Meridian]
Registered: 2019-07-26
Posts: 39
BokitoNL Offline
Harmless
BokitoNL Offline
Harmless

Registered: 2019-07-26
Posts: 39
Loc: Rotterdam, The Netherlands
Thanks for your message George,

Well the DSP33's do I think kind of behave like I would.
It seems like it's a little bit buggy with fetching/saving the configuration profiles when using the legacy configuration software.

Anyway, I would like to give these speakers a full reset if possible somehow.
I'm the second owner of these units, and I would like to start from scratch somehow.

I don't have the DSP33 reset plug, but if I'm correct bridging some connection within the comm's connector should to the same thing.

I'm not sure if the reset plug/trick is needed btw.


568, 562V.2, 596, 504, 5x DSP33 combined two with Dali Piano forte active subwoofer / 5.1 audio setup
Top
#287986 - 2019-09-24 18:00 Re: DSP33 won't save configuration properly. [Re: BokitoNL]
Registered: 2004-08-07
Posts: 7,816
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,816
Loc: Surrey, England, UK
Paperclip Method read the whole page carefully before attempting.



Meridian owner since 1992
Prime & PSU, Focal Elear headphones, roon (ROCK 8Gi5 Nuc), Explorer 1 & 2, F80. 200/203, MC200 and various Sonos.
Top
#288063 - 2019-09-27 13:03 Re: DSP33 won't save configuration properly. [Re: Ian]
Registered: 2019-07-26
Posts: 39
BokitoNL Offline
Harmless
BokitoNL Offline
Harmless

Registered: 2019-07-26
Posts: 39
Loc: Rotterdam, The Netherlands
Thanks for this info !

I found a seller on eBay who still has the original DSP33 reset plug, I will buy one from this seller.
This is I think in the end the best/nicest way possible I presume..


568, 562V.2, 596, 504, 5x DSP33 combined two with Dali Piano forte active subwoofer / 5.1 audio setup
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
6 registered (Gcap, Caldham, Richard W, Jeje, Jeremy A-H, Jerrold), 50 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
Newest Members
Macko, StefDriver, AlanS, MBelkin, KiwiM
4784 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 38
Ogri 35
Ratbert 25
Jeremy A-H 22
JamieB 19
Top Posters
VirusKiller 12584
Fiddler 8672
ncpl 8534
Carl 7958
Ian 7816
Forum Stats
4,784 Registered Members
18 Forums
26,556 Topics
266,118 Posts

Most users ever online: 318 @ 2019-10-17 09:59
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant