Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#286074 - 2019-06-28 07:21 Tidal Streaming Issues, 218
Registered: 2014-09-21
Posts: 25
Saint0 Offline
Harmless
Saint0 Offline
Harmless

Registered: 2014-09-21
Posts: 25
Loc: Irvine, CA, USA
Been having intermittent issues with Tidal, certain tracks won't load, just stuck with "server connection or network issues ..." error message and skip to the next track after a while, some tracks would cause the 218 zone to reset (disappeared for a short time on the control App, the queue is cleared when it came back on).

I'm pretty sure it's not my network problem cause the same track works when i use the iMac desktop Tidal App. I'm running Sooloos Core on QNAP NAS with 3X 218's and 1X MS600 endpoints, latest Apple router with Netgear switches.

Anyone having the same problems?


C15 (2u), QNAP TS453a, 218 (3u), MS600, C10 (died), 2TB Ensemble (died)
2Ch: Devialet 250 PRO, Focal Scala, Velodyne DD10+, PS Audio P10, Transparent MM2
HT: Integra 80.3 AVR, 50.3 BlueRay, 5.2: Triad & DD10+
Runco VX2000, Stewart 110" screen, SONY 65" XBR 4K
House: Sonance & Audio Architect Amps, Sonance
Crestron PRO2, 8x8 Audio Switch, PS Audio P10
Top
#286080 - 2019-06-28 11:42 Re: Tidal Streaming Issues, 218 [Re: Saint0]
Registered: 2016-06-05
Posts: 175
Koputai Offline
Hitchhiker
Koputai Offline
Hitchhiker

Registered: 2016-06-05
Posts: 175
Loc: Collaroy Plateau, NSW, Austral...
I'm having the exact same issues.

It says it's connectivity or network issues, but I can choose a different song on Tidal, which will play successfully, then browse to the same failed track and it fails again.

I don't have a 218 though, so I don't think it is specifically the endpoint, more an overall Sooloos problem.

C10 browser sending to an MS200 output, with Sooloos running on a QNAP NAS.

Cheers,
Jason.


Lounge: Control:10, MS200, G68D, AC11, DSP5200SL (L-HC-R), DSW, HD621, QNAP, Michell Tecnodec.

Storage: DSP5000HC, DSP3100HC x2, DSP3300, G98, G56, G68ADV, 504, 562v1, 562v2, 568, 598, AC11, and enough spare parts to sink a battleship.
Top
#286081 - 2019-06-28 11:45 Re: Tidal Streaming Issues, 218 [Re: Koputai]
Registered: 2010-12-09
Posts: 3,820
Ratbert Online sleepy
Vogon Civil Servant
Ratbert Online sleepy
Vogon Civil Servant

Registered: 2010-12-09
Posts: 3,820
Loc: Europe
Obvious suggestion that usually gets overlooked, reboot all devices including router and any network switches.


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Top
#286093 - 2019-06-28 15:05 Re: Tidal Streaming Issues, 218 [Re: Koputai]
Registered: 2010-12-09
Posts: 3,820
Ratbert Online sleepy
Vogon Civil Servant
Ratbert Online sleepy
Vogon Civil Servant

Registered: 2010-12-09
Posts: 3,820
Loc: Europe
Originally Posted By Koputai
C10 browser sending to an MS200 output, with Sooloos running on a QNAP NAS.
Technically your C10 is telling the Sooloos core on the QNAP to send data to the MS200.


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Top
#286118 - 2019-06-29 15:02 Re: Tidal Streaming Issues, 218 [Re: Saint0]
Registered: 2019-01-02
Posts: 1
NRPJazzy Offline
Harmless
NRPJazzy Offline
Harmless

Registered: 2019-01-02
Posts: 1
Loc: Norfolk, UK
Am also increasingly experiencing this problem. Happens most with more obscure tracks/albums. Seems to be a Meridian-specific problem as the track in question will play in BluOS and the Tidal app.

For example: first track on Dizzy Gillespie’s Bahiana album called Carnival will not play on my MC200/218 setup. Network or connectivity error comes up. Second track on the album plays fine. As far as I can see, there is only one version of this album on Sooloos and it would be interesting if anyone is able to play the first track.

I have tried all the usual things like reconnecting and rebooting without success. Hope there’s a fix out there as I am experiencing the problem at least once a day.

Top
#286119 - 2019-06-29 15:20 Re: Tidal Streaming Issues, 218 [Re: NRPJazzy]
Registered: 2010-12-09
Posts: 3,820
Ratbert Online sleepy
Vogon Civil Servant
Ratbert Online sleepy
Vogon Civil Servant

Registered: 2010-12-09
Posts: 3,820
Loc: Europe
I use Roon not Sooloos, I just tried it and it streams ok, Roon shows Tidal as having just one version of the album.


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Top
#286199 - 2019-07-04 10:36 Re: Tidal Streaming Issues, 218 [Re: Ratbert]
Registered: 2011-08-14
Posts: 10
Jocke Offline
Harmless
Jocke Offline
Harmless

Registered: 2011-08-14
Posts: 10
Loc: Kungsbacka, Sweden
There have been a number of general issues with Tidal lately due to them making changes to the formats used to stream some CD-quality and Hires content. Other manufacturers have had this issue too, but have by now solved this by offering firmware updates. I don't know if this can be the issue?

If so, setting the streaming quality to a lower quality will solve the issue...


G65, UHD722, MS200
Top
#286735 - 2019-08-06 14:38 Re: Tidal Streaming Issues, 218 [Re: Jocke]
Registered: 2004-01-12
Posts: 2,378
Crion Offline
Senior Shouting Officer
Crion Offline
Senior Shouting Officer

Registered: 2004-01-12
Posts: 2,378
Loc: Stockholm, Sweden
I think this is a general new problem/bug with Sooloos Tidal streaming, not just an endpoint with Sooloos.

I have a perfect test track here:

Album: Star Wars Headspace
Track: Bounty Hunters

This does not play at all with Sooloos on any zone/device.

Anyone able to play this with their Sooloos setup on any device/endpoint at all?


Future 861 MQA/24-192 system upgrade owner!
DSP8000SE, DSP7200SEHC, DSP5200SE sides, DSP7200SE rears, 861v8/ID41, MC200, Sim2 HT380 T2 1080P, Stewart Cinecurve 2.35:1, XEIT CM-5E Anamorphic lens, Apple-TV 4K with Infuse 6, HDI Dune BD Prime 3.0 with Wireworld Platinum HDMI -> UHD722 -> Audioquest Diamond RJ45. Shunyata Sigma Digital@861v8.
Top
#286825 - 2019-08-09 21:18 Re: Tidal Streaming Issues, 218 [Re: Crion]
Registered: 2012-09-28
Posts: 149
Arlen Offline
Hitchhiker
Arlen Offline
Hitchhiker

Registered: 2012-09-28
Posts: 149
Loc: The Netherlands
There are two versions of this album available on Tidal via Sooloos. I can play the track on the MQA version, bit the other will not play.
Overall, I am really disappointed with the Sooloos/Tidal combination. On almost every album I add to my library, there are tracks that refuse to be played. And this is not just a glitch. These tracks will never, ever play.


MD600, MS600
Top
#286826 - 2019-08-09 21:56 Re: Tidal Streaming Issues, 218 [Re: Arlen]
Registered: 2017-02-04
Posts: 186
Carlton9000 Offline
Hitchhiker
Carlton9000 Offline
Hitchhiker

Registered: 2017-02-04
Posts: 186
Loc: Olive Branch, MS, USA
After two separate attempts with Tidal I gave up on streaming. Back to physical media backed up on hard drives.


Theater01: ATV4, UHD722, 861v4+ID40, (5)DSP6K, RC10

Great 02: 861v4+ID40, 800v4, (5)DSP5K, (2)D2.5, RC10

Dining03: ATV4, DSP5.5k(18/48),

Bed04: MS200, DSP6K(18/48) RC10

Kitchen05: MS200, DSP33, RC10

Living06: MS200, ATV4,AC200 DSP33

Prince07: MS200, DSP5K(18/48)

Kitchen08: MS200, DSP33 RC10

Ensemble, MacMini/Roon
Top
#286827 - 2019-08-09 23:41 Re: Tidal Streaming Issues, 218 [Re: Carlton9000]
Registered: 2010-02-03
Posts: 841
Mtns Offline
Pan-dimensional being
Mtns Offline
Pan-dimensional being

Registered: 2010-02-03
Posts: 841
Loc: North Carolina, USA
Did you use Tidal through Sooloos or Roon? The Roon integration of Tidal is easy to work with.


James
NC1: 861v4+ID40, 218, 251(to outdoors), DSP8000SE (upgraded). 5500VC, 5500s, DirecTV, Oppo BD103, QNAP251, Roon
NC2-see FL 2 with Triad Silver Speakers and Acurus Amps

FL1: G61R, 218, DSP8000SEs, 5500HC, DSP5000s, DirecTv, Oppo BD103, QNAP469, Roon
FL2: Marantz 7005, M60s, M60C, M33s, Oppo BDP-93, MS200, Roon
Top
#286828 - 2019-08-10 01:08 Re: Tidal Streaming Issues, 218 [Re: Mtns]
Registered: 2017-02-04
Posts: 186
Carlton9000 Offline
Hitchhiker
Carlton9000 Offline
Hitchhiker

Registered: 2017-02-04
Posts: 186
Loc: Olive Branch, MS, USA
Both, less problems with Roon though. Biggest issue was skipping tracks on album playback or tracks not available.


Theater01: ATV4, UHD722, 861v4+ID40, (5)DSP6K, RC10

Great 02: 861v4+ID40, 800v4, (5)DSP5K, (2)D2.5, RC10

Dining03: ATV4, DSP5.5k(18/48),

Bed04: MS200, DSP6K(18/48) RC10

Kitchen05: MS200, DSP33, RC10

Living06: MS200, ATV4,AC200 DSP33

Prince07: MS200, DSP5K(18/48)

Kitchen08: MS200, DSP33 RC10

Ensemble, MacMini/Roon
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
5 registered (TurboRat, MrTechGuy, Hector, Ratbert, CharlieU), 50 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
StefDriver, AlanS, MBelkin, KiwiM, Togl
4783 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 41
Ogri 31
Ratbert 30
JamieB 24
3dit0r 21
Top Posters
VirusKiller 12582
Fiddler 8672
ncpl 8534
Carl 7958
Ian 7814
Forum Stats
4,783 Registered Members
18 Forums
26,553 Topics
266,062 Posts

Most users ever online: 283 @ 2019-10-09 23:01
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant