Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#282731 - 2019-02-12 14:42 565 side issue
Registered: 2008-10-11
Posts: 470
Tarik Offline
Paranoid android
Tarik Offline
Paranoid android

Registered: 2008-10-11
Posts: 470
Loc: Gloucestershire, UK
Trying to help someone with an issue with their 565 Z3. It is running firmware 6.2a and the right hand side channel is crackling on some DSPs such as Trifield, Ambisonic, super stereo etc. I don't think it is the speaker or the wiring as it works on other settings. All other channels work ok.

Post firmware update the unit was retyped and the speaker layout G selected. They have 6 x DSP5000s (24/96) and a DSP5000C (18 bit)

Any ideas?


Lounge: DSP5200, 518
Snug: DSP33 x 5, 518, C61R
Office: M33

Top
#282742 - 2019-02-12 21:46 Re: 565 side issue [Re: Tarik]
Registered: 2008-10-11
Posts: 470
Tarik Offline
Paranoid android
Tarik Offline
Paranoid android

Registered: 2008-10-11
Posts: 470
Loc: Gloucestershire, UK
Turned out the cable was not fully pushed in. A tight fit at the 565 end.


Lounge: DSP5200, 518
Snug: DSP33 x 5, 518, C61R
Office: M33

Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
3 registered (Tim, VirusKiller, Dollar2), 30 Guests and 0 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
LionHo, Akeemolee, Cambam, Blotto723, Mvukic
4745 Registered Users
Top Posters (30 Days)
3dit0r 57
CMB Integrations - Bruce 51
Ian 41
Ratbert 40
KTMsteve 39
Top Posters
VirusKiller 12494
Fiddler 8672
ncpl 8496
Carl 7881
Ian 7733
Forum Stats
4,745 Registered Members
18 Forums
26,127 Topics
262,562 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant