Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#281809 - 2019-01-16 09:25 218 audio menus tone control dont work
Registered: 2000-11-01
Posts: 2,674
RobertW Offline
Robert.W Great Green Arkleseizure
RobertW Offline
Robert.W
Great Green Arkleseizure

Registered: 2000-11-01
Posts: 2,674
Loc: Austria, Europe
I need some help with the 218 (static/permanent IP address).
The problem is not only on my system, so it’s maybe never worked, but I don't know that.
My system runs with the 218 stable, so I guess it is not a specific issue.

Using the "IP control" app on my iPad and open info/settings menu (in the top left corner), the control table shows "audio menus".
There are adjustments for treble, bass, balance, axis and phase.
Balance and phase works ok but treble, bass and axis never.***

Can somebody tell me if that is the same on his equipment or could be a reason why it not work?

The standard functions play, pause, stop skip, mute and volume working with the "IP control", so there is no "logic" for me why the others *** don't work.

Or maybe it have never worked, maybe our lively dealers can tell more here?

Thanks
Robert


861v6+ID40/800v3/3x8k.2/3x5k5s smile /2x5kC/ 218/Explorer/TT-ELP/Trinnov Amethyst
__HB-strip, Ayon/HB/Shunyata/Dream State Audio/Miltzow -- power cables,
__Ayon/Jungson/Miltzow --analog, Miltzow-- digital,
__WMA/Finalizer- , iPad air, Macbook-pro.
Reviver
Top
#281864 - 2019-01-18 08:08 Re: 218 audio menus tone control dont work [Re: RobertW]
Registered: 2002-02-14
Posts: 8,531
ncpl Offline
President of the Imperial Galactic Government
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8,531
Loc: Surrey, UK
Sorry Robert. I don’t have a 218.

However, reading your post a few times I am not sure exactly what your problem statements.

Maybe make some simple statements


Rgds,
Nick

#15SE
Top
#281865 - 2019-01-18 08:26 Re: 218 audio menus tone control dont work [Re: RobertW]
Registered: 2004-12-09
Posts: 6,502
ChrisLayerUK Offline
President of the Imperial Galactic Government
ChrisLayerUK Offline
President of the Imperial Galactic Government

Registered: 2004-12-09
Posts: 6,502
Loc: Colchester, Essex, UK
Just had a little go as I listen to a tune. Treble and Bass work for me as does Balance. Tone controls are very subtle and I never normally adjust them. Min Treble and Max Bass made it clear they work.


No 18 in the Hall of fame smile I have simple tastes; I am content to settle for the best:
GIK monster bass panels, rear wall. QNAP TVS 471i3. Roon into DSP5200SE via 218 zone... Explorer 2. Bluesound Pulse 2, Mini & Flex. 596v1, 518, Foxsat HD, Sony BDP, Pioneer 5090, 2 Chromecast's for LRB videos. F80

Top
#281898 - 2019-01-18 21:39 Re: 218 audio menus tone control dont work [Re: ChrisLayerUK]
Registered: 2000-11-01
Posts: 2,674
RobertW Offline
Robert.W Great Green Arkleseizure
RobertW Offline
Robert.W
Great Green Arkleseizure

Registered: 2000-11-01
Posts: 2,674
Loc: Austria, Europe
Thanks Chris and Nick for your help.

This show better my problem:

Stream with the 218 and use the M app "IP Control" you see a virtuell remote control (MSR).



Select the icon on the top left corner opens the menu



Select then the "Audio Menu"
You get to the "tone controls"



The controls for "balance and "phase" are working both display and audio.
Controls for "bass”, "treble" and "axis" only the display is working, NOT the audio.

Communication except for that controls is flawless, the speakers are SL version, so?
The core is on OS X and i have the latest sw version I guess.

Chris which version, sw and hw do you have and do you have a PC as core?

Thanks Robert


861v6+ID40/800v3/3x8k.2/3x5k5s smile /2x5kC/ 218/Explorer/TT-ELP/Trinnov Amethyst
__HB-strip, Ayon/HB/Shunyata/Dream State Audio/Miltzow -- power cables,
__Ayon/Jungson/Miltzow --analog, Miltzow-- digital,
__WMA/Finalizer- , iPad air, Macbook-pro.
Reviver
Top
#281899 - 2019-01-18 22:09 Re: 218 audio menus tone control dont work [Re: RobertW]
Registered: 2004-12-09
Posts: 6,502
ChrisLayerUK Offline
President of the Imperial Galactic Government
ChrisLayerUK Offline
President of the Imperial Galactic Government

Registered: 2004-12-09
Posts: 6,502
Loc: Colchester, Essex, UK
I just use the Left Right, up and down arrows.

I agree, I don’t think they work from there unless maybe you press Store?


No 18 in the Hall of fame smile I have simple tastes; I am content to settle for the best:
GIK monster bass panels, rear wall. QNAP TVS 471i3. Roon into DSP5200SE via 218 zone... Explorer 2. Bluesound Pulse 2, Mini & Flex. 596v1, 518, Foxsat HD, Sony BDP, Pioneer 5090, 2 Chromecast's for LRB videos. F80

Top
#281900 - 2019-01-18 22:14 Re: 218 audio menus tone control dont work [Re: ChrisLayerUK]
Registered: 2000-11-01
Posts: 2,674
RobertW Offline
Robert.W Great Green Arkleseizure
RobertW Offline
Robert.W
Great Green Arkleseizure

Registered: 2000-11-01
Posts: 2,674
Loc: Austria, Europe
Thanks, did not try that, as the others working without store, will do it.


861v6+ID40/800v3/3x8k.2/3x5k5s smile /2x5kC/ 218/Explorer/TT-ELP/Trinnov Amethyst
__HB-strip, Ayon/HB/Shunyata/Dream State Audio/Miltzow -- power cables,
__Ayon/Jungson/Miltzow --analog, Miltzow-- digital,
__WMA/Finalizer- , iPad air, Macbook-pro.
Reviver
Top
#281901 - 2019-01-18 22:20 Re: 218 audio menus tone control dont work [Re: RobertW]
Registered: 2004-12-09
Posts: 6,502
ChrisLayerUK Offline
President of the Imperial Galactic Government
ChrisLayerUK Offline
President of the Imperial Galactic Government

Registered: 2004-12-09
Posts: 6,502
Loc: Colchester, Essex, UK
I’m not sure that app is perfect. The fact that in config, they haven’t kept the source input labels in the same order as on the MSR+
This caused me no end of trouble untill I worked it out.


No 18 in the Hall of fame smile I have simple tastes; I am content to settle for the best:
GIK monster bass panels, rear wall. QNAP TVS 471i3. Roon into DSP5200SE via 218 zone... Explorer 2. Bluesound Pulse 2, Mini & Flex. 596v1, 518, Foxsat HD, Sony BDP, Pioneer 5090, 2 Chromecast's for LRB videos. F80

Top
#281903 - 2019-01-18 22:33 Re: 218 audio menus tone control dont work [Re: ChrisLayerUK]
Registered: 2000-11-01
Posts: 2,674
RobertW Offline
Robert.W Great Green Arkleseizure
RobertW Offline
Robert.W
Great Green Arkleseizure

Registered: 2000-11-01
Posts: 2,674
Loc: Austria, Europe
The 218 version number is 1.0.185 and Roon is version 1.5 build 333 on my iPad.

Have to go to bed now...


861v6+ID40/800v3/3x8k.2/3x5k5s smile /2x5kC/ 218/Explorer/TT-ELP/Trinnov Amethyst
__HB-strip, Ayon/HB/Shunyata/Dream State Audio/Miltzow -- power cables,
__Ayon/Jungson/Miltzow --analog, Miltzow-- digital,
__WMA/Finalizer- , iPad air, Macbook-pro.
Reviver
Top
#281904 - 2019-01-18 22:35 Re: 218 audio menus tone control dont work [Re: RobertW]
Registered: 2004-12-09
Posts: 6,502
ChrisLayerUK Offline
President of the Imperial Galactic Government
ChrisLayerUK Offline
President of the Imperial Galactic Government

Registered: 2004-12-09
Posts: 6,502
Loc: Colchester, Essex, UK
1.0.185 is the same here ... Roon 1.5 Build 360 on iPad 1.5. Build 363 on QNAP Core


No 18 in the Hall of fame smile I have simple tastes; I am content to settle for the best:
GIK monster bass panels, rear wall. QNAP TVS 471i3. Roon into DSP5200SE via 218 zone... Explorer 2. Bluesound Pulse 2, Mini & Flex. 596v1, 518, Foxsat HD, Sony BDP, Pioneer 5090, 2 Chromecast's for LRB videos. F80

Top
#281913 - 2019-01-19 07:52 Re: 218 audio menus tone control dont work [Re: ChrisLayerUK]
Registered: 2002-03-14
Posts: 85
Mesmo Offline
Hitchhiker
Mesmo Offline
Hitchhiker

Registered: 2002-03-14
Posts: 85
Loc: West Sussex, UK
Have you tried speaker typing?

In the DSP manual under Changing the treble, bass, or phase it states "If you have a Meridian Surround Controller or Audio Core product these functions are performed via the surround controller.".

Looks like type 6 or possibly 5 may do the trick...


DSP5200SE, 218, HD621, Roon on old Lenovo laptop, PS4, Humax PVR
Meridian customer since 1997
Top
#281915 - 2019-01-19 08:05 Re: 218 audio menus tone control dont work [Re: ChrisLayerUK]
Registered: 2000-11-01
Posts: 2,674
RobertW Offline
Robert.W Great Green Arkleseizure
RobertW Offline
Robert.W
Great Green Arkleseizure

Registered: 2000-11-01
Posts: 2,674
Loc: Austria, Europe
Thanks Chris,
I also have Roon Core version 1.5 build 363 on my the MacBook Pro.
Strange, that it works at your side and not on my side.


861v6+ID40/800v3/3x8k.2/3x5k5s smile /2x5kC/ 218/Explorer/TT-ELP/Trinnov Amethyst
__HB-strip, Ayon/HB/Shunyata/Dream State Audio/Miltzow -- power cables,
__Ayon/Jungson/Miltzow --analog, Miltzow-- digital,
__WMA/Finalizer- , iPad air, Macbook-pro.
Reviver
Top
#281916 - 2019-01-19 08:10 Re: 218 audio menus tone control dont work [Re: Mesmo]
Registered: 2000-11-01
Posts: 2,674
RobertW Offline
Robert.W Great Green Arkleseizure
RobertW Offline
Robert.W
Great Green Arkleseizure

Registered: 2000-11-01
Posts: 2,674
Loc: Austria, Europe
Thanks David, I have typed number 6 long ago, the other function are working flawless.

My understanding is that the controller or core send the commands to the master DSP via the M-comms.
And also the network device get that commands from the ID-control and "transmit" that command further down to the speaker.

So I don't know, but will try once more maybe with 5?


861v6+ID40/800v3/3x8k.2/3x5k5s smile /2x5kC/ 218/Explorer/TT-ELP/Trinnov Amethyst
__HB-strip, Ayon/HB/Shunyata/Dream State Audio/Miltzow -- power cables,
__Ayon/Jungson/Miltzow --analog, Miltzow-- digital,
__WMA/Finalizer- , iPad air, Macbook-pro.
Reviver
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
4 registered (AudioImages - Rick, Jon Raines, Mtns, BokitoNL), 48 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Alymere, Hydrology, AVS, JHoff30, Kaufman
4774 Registered Users
Top Posters (30 Days)
Ratbert 57
spinaltap 39
Carl 38
CMB Integrations - Bruce 35
Ian 30
Top Posters
VirusKiller 12570
Fiddler 8672
ncpl 8531
Carl 7943
Ian 7803
Forum Stats
4,774 Registered Members
18 Forums
26,473 Topics
265,403 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant