Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#281747 - 2019-01-14 17:00 Help...Lost core
Registered: 2003-03-14
Posts: 98
NPJ Offline
Hitchhiker
NPJ Offline
Hitchhiker

Registered: 2003-03-14
Posts: 98
Loc: River, Kent. UK
Hello guys,
I hope someone can help.

My C10 was set as core but a couple of days ago started searching network for core whilst in the middle of a song. Since then it has not been able to find core.

I have used Sooloos config to switch core to Ensemble but still no joy.
The iPad app can’t find Sooloos system, neither can Control:PC.

I have just had Virgin engineer out who has installed new hub.
I managed to get Control:PC to open, selected a song and started track but no sound.

Now Control:PC has lost connection again.
Have rebooted whole system but no joy.

Any ideas?... Please!!

Thanks
Nick


861v4+ID40, DSP6000, DSP5500HC, DSP6000, Dsw, Mf10, HDmax421, C10, Ensemble, Oppo BDP-93, Isotek titan, nova, vision, mira.
Top
#281750 - 2019-01-14 17:21 Re: Help...Lost core [Re: NPJ]
Registered: 2010-12-09
Posts: 3,590
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,590
Loc: Europe
Likely to be multicast being blocked by your Virgin router, do you have a network switch you can connect to the router and then plug all your Sooloos devices into it instead of the router?


Never pass up a good chance to shut up!
Top
#281751 - 2019-01-14 17:44 Re: Help...Lost core [Re: Ratbert]
Registered: 2003-03-14
Posts: 98
NPJ Offline
Hitchhiker
NPJ Offline
Hitchhiker

Registered: 2003-03-14
Posts: 98
Loc: River, Kent. UK
I have a network switch that the Ensemble and ID40 are connected to.
The C10 is connected to Virgin hub because it’s on the other side of the room.

Can I ask, why would the hub block the C10 after all this time?

Cheers
Nick


861v4+ID40, DSP6000, DSP5500HC, DSP6000, Dsw, Mf10, HDmax421, C10, Ensemble, Oppo BDP-93, Isotek titan, nova, vision, mira.
Top
#281753 - 2019-01-14 18:43 Re: Help...Lost core [Re: NPJ]
Registered: 2010-12-09
Posts: 3,590
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,590
Loc: Europe
You said the hub has just been replaced, if you can temporarily move the C10 so you can connect it to the same network switch as the other Sooloos components and see if it works it would be the quickest way to either eliminate or implicate the router.


Never pass up a good chance to shut up!
Top
#281773 - 2019-01-15 08:23 Re: Help...Lost core [Re: Ratbert]
Registered: 2003-03-14
Posts: 98
NPJ Offline
Hitchhiker
NPJ Offline
Hitchhiker

Registered: 2003-03-14
Posts: 98
Loc: River, Kent. UK
Thank you for your help Ratbert.

System seems to be working normally with C10 connected to the ethernet switch.
Will have to get virgin back out.

Just two things!!

1. Message box came up on C10 when it started working saying virtual memory nearly full. Can I do anything about that?

2. I cannot find the access to the core on the C10 to switch it off.

Thanks again for your help

Nick


861v4+ID40, DSP6000, DSP5500HC, DSP6000, Dsw, Mf10, HDmax421, C10, Ensemble, Oppo BDP-93, Isotek titan, nova, vision, mira.
Top
#281775 - 2019-01-15 09:10 Re: Help...Lost core [Re: NPJ]
Registered: 2010-12-09
Posts: 3,590
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,590
Loc: Europe
Glad the test worked, regarding the C10, nothing I am aware of that you can do about the virtual memory.

As for powering off do you mean the option in the screen menu is not there? If so it could be because you have inadvertently gone in to the advanced display (I may have this wrong so my apologies if this is a red herring), if so look through the C10 menu sorry I can’t remember where it is as it’s 4 years since I used a C10 and you should find a setting for standard and advanced you want standard. As a temporary fix just press the rocker switch on the C10, it is located at the back on the right hand side as you look from the front, it does a shutdown the same as you would get from the display.

I wouldn’t call Virgin as I doubt there is anything faulty with your router, ISP’s tend to provide routers with very rudimentary switches built in.

I do not know your network layout but assuming the switch you have with the Sooloos kit is located in the room you listen to music in and the router somewhere else with the switch and C10 connected to it I would suggest adding a switch in the router location which you could connect directly to the router, disconnect the current switch from the router and connect it to the new switch disconnect the C10 from the router and connect it to the new switch.

I have PM’d you contact details if you wish to discuss the situation.

Russ


Never pass up a good chance to shut up!
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
0 registered (), 48 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Jag, Lucky, JonnyBlobby, Goatiebaby, Mimesis
4723 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 67
3dit0r 56
spinaltap 51
Syles 32
Mr Meridian 31
Top Posters
VirusKiller 12467
Fiddler 8667
ncpl 8488
Carl 7848
Ian 7641
Forum Stats
4,723 Registered Members
18 Forums
25,921 Topics
260,823 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant