Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#281536 - 2019-01-09 00:39 Control:PC won't Run
Registered: 2013-03-17
Posts: 299
Still-one Offline
Hitchhiker
Still-one Offline
Hitchhiker

Registered: 2013-03-17
Posts: 299
Loc: Milford, Michigan, USA
I had to look for a solution to replace Control:Mac. After some debate I decided to pick up a Windows laptop just to run Control:PC.
The laptop was delivered today, after setting and booting the device I put the IP address of my MC200 into the browser bar and then downloaded Control:PC.
However, I cannot get it to run. The Control:PC box opens but I just get a spinning wheel.

I removed it and downloaded it again. No change.
I rebooted the satellite and the MC200. No change.
I contacted Netgear Orbi support to see if my router was somehow stopping be from accessing the MC200. They had me try several steps but with no success.

I am now on hold with HP waiting to see if they have a suggestion but hey will tell me to contact Meridian is my bet.

Any suggestions?


Jim
Wilson Alexandrea X2 Series 2
D'Agostino Momentum M-400 Amps & Pre Amp
dCS Vivaldi DAC, Upsampler & Clock
SME 20/3 & Esoteric E-03
Transparent OPUS SC & Interconnects
Top
#281537 - 2019-01-09 00:51 Re: Control:PC won't Run [Re: Still-one]
Registered: 2001-05-23
Posts: 2,855
Gianni Offline
Great Green Arkleseizure
Gianni Offline
Great Green Arkleseizure

Registered: 2001-05-23
Posts: 2,855
Loc: North London, United Kingdom
Are you connected wired or wireless?

Wireless generally does not work first time round and is flaky most of the time.


"Wonderful perfect quadraphonic sound with distortion levels so low as to make a brave man weep" - Prostetnic Vogon Jeltz of the Galactic Hyperspace Planning Council
Top
#281538 - 2019-01-09 01:03 Re: Control:PC won't Run [Re: Gianni]
Registered: 2013-03-17
Posts: 299
Still-one Offline
Hitchhiker
Still-one Offline
Hitchhiker

Registered: 2013-03-17
Posts: 299
Loc: Milford, Michigan, USA
My MC200 is hardwired to a Netgear Orbi satellite. (A mesh set-up)

I have no issue accessing the MC200 using the web browser. That application is limited with no way to add music to the device. I need the app or the MC200 is useless.


Jim
Wilson Alexandrea X2 Series 2
D'Agostino Momentum M-400 Amps & Pre Amp
dCS Vivaldi DAC, Upsampler & Clock
SME 20/3 & Esoteric E-03
Transparent OPUS SC & Interconnects
Top
#281539 - 2019-01-09 01:18 Re: Control:PC won't Run [Re: Still-one]
Registered: 2010-12-09
Posts: 3,690
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,690
Loc: Europe
Try disabling any anti virus software as well as the Windows firewall


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Top
#281540 - 2019-01-09 01:35 Re: Control:PC won't Run [Re: Ratbert]
Registered: 2013-03-17
Posts: 299
Still-one Offline
Hitchhiker
Still-one Offline
Hitchhiker

Registered: 2013-03-17
Posts: 299
Loc: Milford, Michigan, USA
This is a new PC I received today. No virus software that I know of. The only program I have added or opened is Microsoft Edge and Control:PC. Have no idea about firewalls. Haven't touched a Windows PC in over 10 years.


Jim
Wilson Alexandrea X2 Series 2
D'Agostino Momentum M-400 Amps & Pre Amp
dCS Vivaldi DAC, Upsampler & Clock
SME 20/3 & Esoteric E-03
Transparent OPUS SC & Interconnects
Top
#281541 - 2019-01-09 01:38 Re: Control:PC won't Run [Re: Still-one]
Registered: 2010-12-09
Posts: 3,690
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,690
Loc: Europe


If you give a man a fish he will eat for a day. But if you teach a man to fish he will buy an ugly hat. And if you talk about fish to a starving man then you are a consultant.
—————————————
If at first you don't succeed, try again. Then quit. No use being a fool about it.
Top
#281542 - 2019-01-09 01:48 Re: Control:PC won't Run [Re: Ratbert]
Registered: 2013-03-17
Posts: 299
Still-one Offline
Hitchhiker
Still-one Offline
Hitchhiker

Registered: 2013-03-17
Posts: 299
Loc: Milford, Michigan, USA
I was going thru steps when you posted this but it doesn't look exactly like what I see. I think I turned off both Mcaffe and Windows defender firewall but Control:PC doesn't open yet.


Jim
Wilson Alexandrea X2 Series 2
D'Agostino Momentum M-400 Amps & Pre Amp
dCS Vivaldi DAC, Upsampler & Clock
SME 20/3 & Esoteric E-03
Transparent OPUS SC & Interconnects
Top
#281543 - 2019-01-09 01:59 Re: Control:PC won't Run [Re: Ratbert]
Registered: 2013-03-17
Posts: 299
Still-one Offline
Hitchhiker
Still-one Offline
Hitchhiker

Registered: 2013-03-17
Posts: 299
Loc: Milford, Michigan, USA
I turned off Windows Defender. Still no luck.

I turned off McAffe Firewall that came with a trial.

I restarted the PC,

Control:PC will not start.


Jim
Wilson Alexandrea X2 Series 2
D'Agostino Momentum M-400 Amps & Pre Amp
dCS Vivaldi DAC, Upsampler & Clock
SME 20/3 & Esoteric E-03
Transparent OPUS SC & Interconnects
Top
#281546 - 2019-01-09 03:31 Re: Control:PC won't Run [Re: Still-one]
Registered: 2013-03-17
Posts: 299
Still-one Offline
Hitchhiker
Still-one Offline
Hitchhiker

Registered: 2013-03-17
Posts: 299
Loc: Milford, Michigan, USA
Ok. I have it running. I disconnected it from a satellire and connected it to switch connected to the main unit.

I can’t run it from there since it is used to run my whole home system. I will now try to see if it will find my MS200 which I will put there. If not I will pick up another switch and plug it into the switch rather than directly into the satellite.

Thanks for your help. I’ll keep you posted.


Jim
Wilson Alexandrea X2 Series 2
D'Agostino Momentum M-400 Amps & Pre Amp
dCS Vivaldi DAC, Upsampler & Clock
SME 20/3 & Esoteric E-03
Transparent OPUS SC & Interconnects
Top
#281551 - 2019-01-09 07:42 Re: Control:PC won't Run [Re: Still-one]
Registered: 2004-08-07
Posts: 7,755
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,755
Loc: Surrey, England, UK
1. Temporarily connect PC running Control:PC direct to MC200 via a hardwired switch. A mesh network is still wireless even if things are hard wired into it. If your PC only has wireless, either get a USB Ethernet adaptor or use wireless to an access point that is not filtering the discovery packets needed by Sooloos. This is a temporary stage, as once you have connected once, Control:PC will cache core info and you can go back to wireless.
2. Check that you spotted and accepted the Windows firewall prompts to allow various Sooloos functions to work properly. I think you get 3 different prompts. They are easy to miss as they often get hidden or only appear if running as admin.
3. Ensure that you installed Control:PC running as admin - right click on installer and select run as administrator.

[disclaimer - posted before reading the second page...]


Meridian owner since 1992
Prime & PSU, Focal Elear headphones, roon (ROCK 8Gi5 Nuc), Explorer 1 & 2, F80. 200/203, MC200 and various Sonos.

Appreciate the help I have given over the years? About to order a new Tesla? Please consider using my Tesla referral code when ordering to share free Supercharger miles.
Edited by Ian; 2019-01-09 11:48.
Top
#281557 - 2019-01-09 11:46 Re: Control:PC won't Run [Re: Still-one]
Registered: 2008-05-23
Posts: 7,896
Carl Offline
President of the Imperial Galactic Government
Carl Offline


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7,896
Loc: Central England, UK
Originally Posted By Still-one
My MC200 is hardwired to a Netgear Orbi satellite. (A mesh set-up)
Yep as expected, how is HP laptop connect to the network?

If wireless, please tried hardwiring and running Control:PC again. If that works, it suggests the Orbi might be filtering Multicast packets.

Where there are issues via WiFi, then typically once Control:PC has connect via a hardwired connection ... it mostly reconnects again via Wifi.

Regards
Carl


861v6+ID40, HD621, 8000.2, 7200HC, 7200.2, SKYQ Silver, PS3, PDP-LX6090, QNAP TS870-Pro (8*6TB), Roon, iPadAir2.
[In Reserve] C15, MD600 (2*3TB), TwinStore RM (2*2TB)
Top
#281560 - 2019-01-09 16:20 Re: Control:PC won't Run [Re: Still-one]
Registered: 2013-03-17
Posts: 299
Still-one Offline
Hitchhiker
Still-one Offline
Hitchhiker

Registered: 2013-03-17
Posts: 299
Loc: Milford, Michigan, USA
Well as I noted I was able to get Control:PC installed last night when I connected the MC200 to a switch that sits between my router and a couple of other hard wired devices. I then connected my MS200 to the satellite where the MC200 was not accessible and the MS200 is not seen by Sooloos (or Roon). I decided to order a second switch which will arrive Thursday to insert between the MS200 and satellite to see if that helps.

It took me a couple of hours this morning to get the Windows PC to see my sonicTranporter where I store my music so I could import some missing music into the MC200.

Here is an oddity. I purchased this Windows PC because Meridian has stopped supporting Control:Mac on the newer OSX laptops. After moving the MC200 to the switch my older MacBook Air found it and is again working. (This is an older MacBook Air I keep around running Sierra for some legacy programs).

While waiting for the switch to arrive I am going to temporarily connect the MS200 to same switch the MC200 is on, see if it is located, then return it to the satellite and see if it shows on my Sooloos and Roon networks. (The MC200 is now showing up in Roon as an available endpoint. I can't try it out as I have no audio connections in that spot.)


Jim
Wilson Alexandrea X2 Series 2
D'Agostino Momentum M-400 Amps & Pre Amp
dCS Vivaldi DAC, Upsampler & Clock
SME 20/3 & Esoteric E-03
Transparent OPUS SC & Interconnects
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
4 registered (OldDogCan, Vorticity, Velcro22, Nstzya), 48 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Radioham, BrianH, TimSu, n4sa, Huture
4755 Registered Users
Top Posters (30 Days)
Ratbert 29
CMB Integrations - Bruce 28
3dit0r 18
VirusKiller 15
Gianni 15
Top Posters
VirusKiller 12518
Fiddler 8672
ncpl 8504
Carl 7896
Ian 7755
Forum Stats
4,755 Registered Members
18 Forums
26,282 Topics
263,639 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant