Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#279943 - 2018-11-06 22:08 Meridian 562v2 tape optical out
Registered: 2016-02-02
Posts: 3
Ludo Offline
Harmless
Ludo Offline
Harmless

Registered: 2016-02-02
Posts: 3
Loc: Paris, France
Hi all,

I would like to stream my analog sources throughout the house using AirPlay from my MacMini. The MacMini has an optical input. The 562v2 has only one optical output.

Do you know how to route the analog sources to the computer using the optical output of the 562v2?

Many thanks in advance.

Ludovic

Top
#279952 - 2018-11-07 10:33 Re: Meridian 562v2 tape optical out [Re: Ludo]
Registered: 2004-08-07
Posts: 7,568
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,568
Loc: Surrey, England, UK
Iirc the output is the tape copy function, so (assuming it is a true 562v2 - there are a few 562v1's floating around with v2 firmware) you need to use the COPY features to select the relevant source. It should also cope with the analogue sources in the same way, but I have a nagging feeling that...


Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.
Top
#279973 - 2018-11-07 21:02 Re: Meridian 562v2 tape optical out [Re: Ian]
Registered: 2016-02-02
Posts: 3
Ludo Offline
Harmless
Ludo Offline
Harmless

Registered: 2016-02-02
Posts: 3
Loc: Paris, France
Hi,

It is a true 562v2, as written on the front panel.

Thanks for your help! In fact, it was not working properly because, the input source was not working properly (the FM reception of my tuner is bad because of a bad antenna)...
So the optical output is working as expected.

Thanks again,
Ludovic

Top
#279974 - 2018-11-07 21:31 Re: Meridian 562v2 tape optical out [Re: Ludo]
Registered: 2002-08-28
Posts: 4,359
Mr Meridian Offline
President of the Imperial Galactic Government
Mr Meridian Offline
President of the Imperial Galactic Government

Registered: 2002-08-28
Posts: 4,359
Loc: Perthshire, Scotland
Hi Ludovic

Just to pick up on Ian's nagging feeling, I have some doubt in mind too!

It's a long time since I had my 562v2, and I can't remember now if I'm confusing this with the 561 I had even earlier, but something tells me that whilst you could send analogue through the unit, and digital too, it wouldn't cross convert for the tape outputs. So an analogue input would only appear on the analogue tape outputs, not the digital one. Similarly, a digital input would only be available on the digital tape out, not the analogue tape output.

I think I ended up running both digital and analogue from a squeezebox into the 562v2. I had digital feeding the processor, but analogue was also required to be able to feed a headphone amp.

Hope that's a help...

Cheers

George

Top
#279979 - 2018-11-08 09:41 Re: Meridian 562v2 tape optical out [Re: Mr Meridian]
Registered: 2016-02-02
Posts: 3
Ludo Offline
Harmless
Ludo Offline
Harmless

Registered: 2016-02-02
Posts: 3
Loc: Paris, France
Hi George,

Thanks for the help

In the case of my 562v2, the conversion from analog to digital is working properly as I was able to listen to LP yesterday evening. The connections were the following :
- LP connected to a preamp
- Output of the preamp connected to the A2 analog input of the 562v2
- 562v2 configured to copy the A2 input without attenuation (Csrc from memory)
- Optical tape out of the 562v2 connected to the MacMini
- MacMini streaming the signal to the hifi system using the App LineIn

This tells me that the 562v2 is converting the analog input signal into a digital one prior to sending it to the digital outputs.

Cheers,

Ludovic

Top
#279980 - 2018-11-08 11:02 Re: Meridian 562v2 tape optical out [Re: Ludo]
Registered: 2002-08-28
Posts: 4,359
Mr Meridian Offline
President of the Imperial Galactic Government
Mr Meridian Offline
President of the Imperial Galactic Government

Registered: 2002-08-28
Posts: 4,359
Loc: Perthshire, Scotland
Hi Ludovic

That's good to hear! It's so long ago that I'm struggling to remember the exact set up, but many of us had run into "gotcha" situations when trying to use a headphone amp with our M gear. That was eventually addressed with a Headphone mode on the 800 series (don't know if G Series got that) and products such as the Prime.

Cheers

George

Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
6 registered (CMB Integrations - Bruce, Mwiebelhaus, Gwho, Olivier, Jeje, ChrisLayerUK), 55 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Fravilaro, MadScientist, PLBC, David_Lewis, JamieB
4685 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 29
Mr Meridian 24
ChrisLayerUK 24
ChrisSwain 23
Gwho 22
Top Posters
VirusKiller 12413
Fiddler 8667
ncpl 8470
Carl 7790
Ian 7568
Forum Stats
4,685 Registered Members
18 Forums
25,597 Topics
258,253 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant