Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#279809 - 2018-10-28 16:04 DSP7200 Displaying Hot
Registered: 2018-10-27
Posts: 1
Gnv Offline
Harmless
Gnv Offline
Harmless

Registered: 2018-10-27
Posts: 1
Loc: Marbella, Spain
Hello,

I have a problem with my DSP7200 and I don’t know what can I do.

The problem is when I connect the SPDIF into the DSP7200 on the display I have the word HOT, the rest of the speakers work good, but this always has this thing.

Thank you for your help


861v4, DSP8000s, DSP5500HC, DSP7200s plus a SW5500
Top
#279812 - 2018-10-28 20:08 Re: DSP7200 Displaying Hot [Re: Gnv]
Registered: 2018-08-04
Posts: 55
MrTechGuy Offline
Mostly harmless
MrTechGuy Offline
Mostly harmless

Registered: 2018-08-04
Posts: 55
Loc: Cambridgeshire, UK
Hi,

This may be several things, sometimes the thermistor on the amp boards fail and give this issue.

We would be happy to look at it if you are happy to ship it, we have a whole set of amps for DSP7200 in stock.

Regards
Edd


Repairs, Upgrades, Spares and System Setup.
http://www.mrtechguy.co.uk

Authorised Meridian Legacy Repairs
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
3 registered (Jdb-si, QuantumBob, Aibo1), 40 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Forrest, LeeQ, Grump, NRPJazzy, Zacuttialberto
4711 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 47
3dit0r 40
Syles 38
Frode 35
Ian 31
Top Posters
VirusKiller 12450
Fiddler 8667
ncpl 8486
Carl 7841
Ian 7617
Forum Stats
4,711 Registered Members
18 Forums
25,816 Topics
259,834 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant