Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#279199 - 2018-09-26 21:16 Tidal skipping tracks
Registered: 2010-02-04
Posts: 120
Vorticity Offline
Hitchhiker
Vorticity Offline
Hitchhiker

Registered: 2010-02-04
Posts: 120
Loc: Masschusetts, USA
Hi folks,

I have a query into Tidal Support about this, but have not received any useful information yet, so turning to this more knowledgeable group:

I added the new Paul McCartney album (MQA via Tidal) to our Sooloos system recently. Track 1 plays fine, but tracks 2, 3 and 4 do not. The Sooloos iPad app flashes a blue banner across the bottom of the screen with an error message referring to a network problem. After skipping these three tracks, the system plays the balance of the album just fine. The same behavior has exhibited for many days now.

I can play the full album on my iPhone via the Tidal app. No problem there. So why can't we play those tracks through our Meridian system?

I've rebooted both our MC200 and QNAP, as well as deleted our Tidal account on the MC200 with Control:PC, then reentered our login. I believe all our components firmware are up to date as I don't see a flashing tab at the top of the controlPC screen. I'm stumped.

Thoughts?

John


Main:: 861v8+ID41, 818v3+ID41, L/R: 8000-USE, 7200HC-USE, surrounds: 7200.2s, M2500, MC200, QNAP TS-251, HD621, Oppo 103D, Pioneer BDP09, Panasonic P60ZT60 plasma, Phillips DVR. Cat6 switch on master speakerlink lines to select 861 or 818.
2nd room: 5200.2s fed from MC200 coax.
Top
#279222 - 2018-09-28 19:44 Re: Tidal skipping tracks [Re: Vorticity]
Registered: 2002-04-02
Posts: 25
Cortezzz Offline
Harmless
Cortezzz Offline
Harmless

Registered: 2002-04-02
Posts: 25
Loc: Stockholm, Sweden
Same problem here - weird...


861v8+ID41, HD621, 3x DSP5200SE (RLC), analogue rears, 2x analogue subs, MC200, Oppo BDP-81, Linn Sondek LP12, M80, MS200, AppleTV.
Top
#279224 - 2018-09-29 00:01 Re: Tidal skipping tracks [Re: Vorticity]
Registered: 2009-11-10
Posts: 1,730
CMB Integrations - Bruce Offline
Meridian Partner Knows where his towel is
CMB Integrations - Bruce Offline
Meridian Partner
Knows where his towel is

Registered: 2009-11-10
Posts: 1,730
Loc: Lexington, South Carolina, USA
Same here Joe.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#279232 - 2018-09-29 12:44 Re: Tidal skipping tracks [Re: Vorticity]
Registered: 2010-02-04
Posts: 120
Vorticity Offline
Hitchhiker
Vorticity Offline
Hitchhiker

Registered: 2010-02-04
Posts: 120
Loc: Masschusetts, USA
My local M dealer reports that the McCartney album plays fine through Roon. So this would appear to be a Sooloos issue. Or a quirk impacting just a handful of us. I’ll try and get this communicated up the line.


Main:: 861v8+ID41, 818v3+ID41, L/R: 8000-USE, 7200HC-USE, surrounds: 7200.2s, M2500, MC200, QNAP TS-251, HD621, Oppo 103D, Pioneer BDP09, Panasonic P60ZT60 plasma, Phillips DVR. Cat6 switch on master speakerlink lines to select 861 or 818.
2nd room: 5200.2s fed from MC200 coax.
Top
#279252 - 2018-10-01 09:46 Re: Tidal skipping tracks [Re: Vorticity]
Registered: 2016-06-05
Posts: 162
Koputai Offline
Hitchhiker
Koputai Offline
Hitchhiker

Registered: 2016-06-05
Posts: 162
Loc: Collaroy Plateau, NSW, Austral...
I get that sort of thing all the time, various albums, various artists, using Tidal through Sooloos.

Sometimes it’s because Tidal has changed some metadata of an album, or even changed the whole album for a different version, but usually it’s not this, just some sort of issue either Sooloos or Tidal has.

It drives me mad😬

Cheers,
Jason.


Lounge: Control:10, MS200, G68D, AC11, DSP5200SL (L-HC-R), DSW, HD621, QNAP, Michell Tecnodec.

Storage: DSP5000HC, DSP3100HC x2, DSP3300, G98, G56, G68ADV, 504, 562v1, 562v2, 568, 598, AC11, and enough spare parts to sink a battleship.
Top
#279260 - 2018-10-01 11:12 Re: Tidal skipping tracks [Re: Koputai]
Registered: 2011-02-02
Posts: 2,352
Hector Offline
Senior Shouting Officer
Hector Offline
Senior Shouting Officer

Registered: 2011-02-02
Posts: 2,352
Loc: Midlands, UK
The Album in question Egypt Station (MQA version) plays perfectly here on the Tidal App on Mac.
However using Sooloos C15 my findings are as follows:

Track 01 plays
Track 02 Unavailable (Message on C15 Tidal Media Loading too slowly A network or connectivity problem is interfering with Tidal playback) Title "I Don't Know"
Track 03 Unavailable "Come On To Me"
Track 04 Unavailable "Happy With You"
Track 05 Plays
Track 06 Plays
Track 07 Plays
Track 08 Plays
Track 09 Plays
Track 10 Plays
Track 11 Plays
Track 12 Plays
Track 13 Plays
Track 14 Plays
Track 15 Plays
Track 16 Plays

I do not see this as a Sooloos issue, it appears to be a Tidal stream problem

Hector


AV: Thorens TD160B, SME, ShureV15MK2, 500, 598, 861v4, DSP7200.1LR, DSP3300HC Samsung UE55, SkyHD.
DINING: MS600, AC200, DSP5200SLLR.
STUDY 504, SB Touch, 2x MD600, C15, 808.6, 5200SE, Mac & PC, Prime+PS Grado GS1000i
HORIZONTAL: M80, MS200, Red Rose Spirit + Sonus Faber Toys
A capella to Zydeco
Top
#279318 - 2018-10-02 21:08 Re: Tidal skipping tracks [Re: Hector]
Registered: 2010-02-04
Posts: 120
Vorticity Offline
Hitchhiker
Vorticity Offline
Hitchhiker

Registered: 2010-02-04
Posts: 120
Loc: Masschusetts, USA
For what it's worth, I'm experiencing similar behavior (some tracks not playing - the same ones each try) with the new Billy Gibbons "The Big Bad Blues" album.


Main:: 861v8+ID41, 818v3+ID41, L/R: 8000-USE, 7200HC-USE, surrounds: 7200.2s, M2500, MC200, QNAP TS-251, HD621, Oppo 103D, Pioneer BDP09, Panasonic P60ZT60 plasma, Phillips DVR. Cat6 switch on master speakerlink lines to select 861 or 818.
2nd room: 5200.2s fed from MC200 coax.
Top
#279352 - 2018-10-03 16:06 Re: Tidal skipping tracks [Re: Vorticity]
Registered: 2009-08-29
Posts: 284
Jeremy A-H Offline
Hitchhiker
Jeremy A-H Offline
Hitchhiker

Registered: 2009-08-29
Posts: 284
Loc: Hampshire, UK
I've found tracks being skipped if there is some kind of slowdown (presumably at the Tidal side of things) and the track isn't already cached.


DSP7200SE's (on GAIA I's), 818v3, Antipodes CX, SoTM sNH-10G switch

Shunyata Triton v3 & Typhon QR
[Using a mix of Alpha NR, Delta NR power cables + SotM and AudioQuest Diamond interconnects]
Top
#279358 - 2018-10-03 17:19 Re: Tidal skipping tracks [Re: Jeremy A-H]
Registered: 2010-02-04
Posts: 120
Vorticity Offline
Hitchhiker
Vorticity Offline
Hitchhiker

Registered: 2010-02-04
Posts: 120
Loc: Masschusetts, USA
Same here, but my original post references tracks that NEVER play for me via Sooloos (even when picked individually).


Main:: 861v8+ID41, 818v3+ID41, L/R: 8000-USE, 7200HC-USE, surrounds: 7200.2s, M2500, MC200, QNAP TS-251, HD621, Oppo 103D, Pioneer BDP09, Panasonic P60ZT60 plasma, Phillips DVR. Cat6 switch on master speakerlink lines to select 861 or 818.
2nd room: 5200.2s fed from MC200 coax.
Top
#279370 - 2018-10-03 23:35 Re: Tidal skipping tracks [Re: Vorticity]
Registered: 2009-08-29
Posts: 284
Jeremy A-H Offline
Hitchhiker
Jeremy A-H Offline
Hitchhiker

Registered: 2009-08-29
Posts: 284
Loc: Hampshire, UK
Kind of a catch-22, I suspect. If you can’t play the track, it can’t be cached. But there may be more at play here.


DSP7200SE's (on GAIA I's), 818v3, Antipodes CX, SoTM sNH-10G switch

Shunyata Triton v3 & Typhon QR
[Using a mix of Alpha NR, Delta NR power cables + SotM and AudioQuest Diamond interconnects]
Top
#279445 - 2018-10-07 20:36 Re: Tidal skipping tracks [Re: Jeremy A-H]
Registered: 2010-02-04
Posts: 120
Vorticity Offline
Hitchhiker
Vorticity Offline
Hitchhiker

Registered: 2010-02-04
Posts: 120
Loc: Masschusetts, USA
Perhaps this is coincidental, but after grooming metadata today (chiefly modifying fields on recently imported albums so that classical albums display by composer last name rather than performer or conductor) the McCartney album that was regularly skipping (the same) tracks just played straight through with no issues.


Main:: 861v8+ID41, 818v3+ID41, L/R: 8000-USE, 7200HC-USE, surrounds: 7200.2s, M2500, MC200, QNAP TS-251, HD621, Oppo 103D, Pioneer BDP09, Panasonic P60ZT60 plasma, Phillips DVR. Cat6 switch on master speakerlink lines to select 861 or 818.
2nd room: 5200.2s fed from MC200 coax.
Top
#279446 - 2018-10-07 22:10 Re: Tidal skipping tracks [Re: Vorticity]
Registered: 2010-02-03
Posts: 815
Mtns Offline
Paranoid android
Mtns Offline
Paranoid android

Registered: 2010-02-03
Posts: 815
Loc: North Carolina, USA
I have experienced the same on several new TidL releases in Roon. In due time it is corrected. I suspected it was a lag in the quality control process. Typical accountant 🤔


James
NC1: 861v4+ID40, 218, MS200 (to outdoors), DSP8000SE (upgraded). 5500VC, 5500s, Hsu Research ULS15x2, DirecTV, Oppo BD103, QNAP251, Roon
NC2-see FL 2 with Triad Silver Speakers

FL1: G61R, 218, DSP8000SEs, 5500HC, DSP5000s, DirecTv, Oppo BD103, QNAP469, Roon
FL2: Marantz 7005, M60s, M60C, M33s, Oppo BDP-93, MS200, Roon
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
1 registered (Frank Blackfire), 31 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
Newest Members
LionHo, Akeemolee, Cambam, Blotto723, Mvukic
4745 Registered Users
Top Posters (30 Days)
3dit0r 57
CMB Integrations - Bruce 52
Ratbert 40
Ian 40
KTMsteve 38
Top Posters
VirusKiller 12494
Fiddler 8672
ncpl 8496
Carl 7881
Ian 7733
Forum Stats
4,745 Registered Members
18 Forums
26,128 Topics
262,563 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant