Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#279083 - 2018-09-21 11:09 861 - Help needed to set Subwoofer Level
Registered: 2017-11-17
Posts: 38
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 38
Loc: Porto, Portugal
Hi all,

I need some pointers on "what not to do", instead of what to do. I believe I am shooting myself in the foot here.

I have used a subwoofer since I bought the 861 (v4 used) and all went well.
I seem to recall at some point to fiddle with dB level in the Meridian configuration program, and I probably raised the Sub level.

The result is, I think I blown the RCA input on the SUB. Is this possible?

I suspect this a lot, because I replaced the SUB this week... and after 5 min working I turned the system off... a small "THUMP" was heard through the SUB... turn on again... and the new SUB stopped working.

Can this be related to SUB levels on the Meridian config? I don't wish to blow more subs.

Thank you for helping


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac RDM, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
#279085 - 2018-09-21 12:05 Re: 861 - Help needed to set Subwoofer Level [Re: Filipe]
Registered: 2009-11-10
Posts: 1,479
CMB Integrations - Bruce Online content
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Online content
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,479
Loc: Lexington, South Carolina, USA
I would check the sub cable very thoroughly. There would have to be something seriously wrong with the output card of the 861 for it to be taking out line level inputs. Not impossible but pretty unusual.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#279087 - 2018-09-21 14:19 Re: 861 - Help needed to set Subwoofer Level [Re: CMB Integrations - Bruce]
Registered: 2017-11-17
Posts: 38
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 38
Loc: Porto, Portugal
The Sub cable has been the same for a year or so, it's a quality QED cable.
The Subwoofer has been perfectly fine for 1 year... and only recently has apparently been blown out twice in a row.

My doubt is, can a too High level RCA out on the 861 be enough to blow the input on a sub?
I have read advices on taking care on the sub out levels... don't know how much of them are true.

On a side note, all my other RCA outs behave perfectly fine and none of the power amplifiers have any problems dealing with them.


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac RDM, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
#279088 - 2018-09-21 14:27 Re: 861 - Help needed to set Subwoofer Level [Re: Filipe]
Registered: 2009-11-10
Posts: 1,479
CMB Integrations - Bruce Online content
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Online content
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,479
Loc: Lexington, South Carolina, USA
Have you tried another cable? The setting in mconfig are to keep from causing the sub voice coil from bottoming out and damaging it. This would mainly happen at very high volume levels. Cables have been known to fail or have an intermittent connection. Try that and report back


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#279089 - 2018-09-21 15:00 Re: 861 - Help needed to set Subwoofer Level [Re: Filipe]
Registered: 2007-09-23
Posts: 1,599
Syles Offline
Working on the ultimate question
Syles Offline
Working on the ultimate question

Registered: 2007-09-23
Posts: 1,599
Loc: London, UK
I doubt the output would damage the sub's input, these are mA sources, no real power.

I'd look for possible DC offset issues; DC present or a potential difference between the earths on the two units; these can be present where units are plugged into different locations around a room.

If there is an issue here, a transformer coupled connector should solve it.

All the best,

Steve


-
Top
#279092 - 2018-09-21 15:53 Re: 861 - Help needed to set Subwoofer Level [Re: Syles]
Registered: 2017-11-17
Posts: 38
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 38
Loc: Porto, Portugal
Thanks. This idea is probably close to the problem origin. I also suspect this is due to ground leakage of some sort.
I should add some more info into this:

- I have a PS AUDIO PPP (power regenerator) on which all devices are connected, including the SUB. I had it off the PPP for a lot of time, until I discovered this caused a small ground loop and the sub hummed. When connected to the PPP, the hum stopped.

BUT....

I have the 861 connected to the PPP with a 12V trigger.
This is for, when powering ON the 861, it send the signal to the PPP and it turns ON, thus turning ON the SUB and power amps. When the 861 is turned OFF, it sends the trigger to the PPP, and the PPP turns the SUB and AMPS OFF. There is a 3 second delay.

So... the 861 turns OFF... and 3 seconds later the power is CUT from the SUB.
I suspect this is when the "thump" and "input burn" happened...


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac RDM, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
#279099 - 2018-09-21 19:55 Re: 861 - Help needed to set Subwoofer Level [Re: Filipe]
Registered: 2018-08-04
Posts: 49
MrTechGuy Offline
Mostly harmless
MrTechGuy Offline
Mostly harmless

Registered: 2018-08-04
Posts: 49
Loc: Cambridgeshire, UK
Hi,

As the sub is analogue I myself would connect a local source (like a mobile phone with cable) to the input to see if the sub makes some output of the music being played. If it doesn't then it's the subwoofer that is at fault if it works then it is not the sub but feed to the sub or the 861.

Regards
Edd


Repairs, Upgrades, Spares and System Setup.
http://www.mrtechguy.co.uk

Authorised Meridian Legacy Repairs
Top
#279112 - 2018-09-22 06:59 Re: 861 - Help needed to set Subwoofer Level [Re: MrTechGuy]
Registered: 2017-11-17
Posts: 38
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 38
Loc: Porto, Portugal
This is not what is in question here.

Of course it's the subwoofer that went bad, it is the 2nd sub that I blow the input.
I have tested it with the phone, I think I said that already, it now plays very very low (the 2nd sub burned, the first one not even one note)

I cant keep burning subwoofers, so I must find the cause.


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac RDM, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
#279117 - 2018-09-22 17:07 Re: 861 - Help needed to set Subwoofer Level [Re: Filipe]
Registered: 2008-05-23
Posts: 7,790
Carl Offline
President of the Imperial Galactic Government
Carl Offline


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7,790
Loc: Central England, UK
Can you try a sub from a different manufacturer ... it may be a weakness with just that brand / model of sub?


861v6+ID40, HD621, 8000.2, 7200HC, 7200.2, SKYQ Silver, PS3, PDP-LX6090, QNAP TS870-Pro (8*6TB), Roon, iPadAir2.
[In Reserve] C15, MD600 (2*3TB), TwinStore RM (2*2TB)
Top
#279123 - 2018-09-22 20:14 Re: 861 - Help needed to set Subwoofer Level [Re: Carl]
Registered: 2017-11-17
Posts: 38
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 38
Loc: Porto, Portugal
TRY is a strong word. Are you suggesting that I keep plugin subwoofers to the system and see if they burn?

Nevertheless, that is not a desired solution. I did not spend 3500 EURO worth of subwoofer to put it in the closet (SVS PB16)...


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac RDM, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
#279124 - 2018-09-22 20:35 Re: 861 - Help needed to set Subwoofer Level [Re: Filipe]
Registered: 2008-05-23
Posts: 7,790
Carl Offline
President of the Imperial Galactic Government
Carl Offline


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7,790
Loc: Central England, UK
It was only a suggestion, no need to be snappy ...

Here is another suggestion ... send your 861 to Meridian; explain the issue and get them to check it.

Regards,
Carl


861v6+ID40, HD621, 8000.2, 7200HC, 7200.2, SKYQ Silver, PS3, PDP-LX6090, QNAP TS870-Pro (8*6TB), Roon, iPadAir2.
[In Reserve] C15, MD600 (2*3TB), TwinStore RM (2*2TB)
Top
#279126 - 2018-09-22 22:04 Re: 861 - Help needed to set Subwoofer Level [Re: Carl]
Registered: 2017-11-17
Posts: 38
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 38
Loc: Porto, Portugal
Not snappy sorry. I appreciate any comment or help provided.

Anyway my initial question was : is it possible for the 861 to send a signal that blows the input on the sub, or is it impossible?

I need to start discarding scenarios, before I move gear around.
I don't think there is anything wrong with the 861... no other amp has issues and I have several connected to it.


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac RDM, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
Page 1 of 3 1 2 3 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
3 registered (Ian, ChrisLayerUK, Mario), 51 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Cinema_Guy, gmamarov, AnalogueMan, Fravilaro, MadScientist
4688 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 32
3dit0r 24
Mr Meridian 24
ChrisLayerUK 24
ChrisSwain 23
Top Posters
VirusKiller 12413
Fiddler 8667
ncpl 8470
Carl 7790
Ian 7568
Forum Stats
4,688 Registered Members
18 Forums
25,597 Topics
258,267 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant