Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#277633 - 2018-06-28 17:11 2 x C10/C15 in one location
Registered: 2009-12-05
Posts: 397
Lord Polbrook Offline
Hitchhiker
Lord Polbrook Offline
Hitchhiker

Registered: 2009-12-05
Posts: 397
Loc: Sussex, England
Hi all

I suspect that there is a very simple answer to this and my apologies in advance.

We now have two C15s in our office.

The first is a C15/G61R/M60s, contacted to the internet by direct cable to the router. This is currently the core and is called Jon's Office as a zone.

The second, just installed, is a C10 upgraded to a C15 and connected to a 568 and M3s, again direct connected to the router and called Joe's Office as a zone.

With #1 up and running. I went into #2 and unticked the core in Devices and rebooted, it just kept looking for the core. So, I turned #1 off and went back into #2 and reticked core and rebooted. No problem.

#1 has a much bigger collection on it, so my thoughts were to make #1 the core and use in Jon's Office zone. Make #2 non-core and use purely as Joe's Office zone.

Not sure what I am doing wrong.

I would also like to add a MD600 and use that for the core and then both C15s are non core.

Hope this makes sense.

Thanks in advance.
Kind regards

Jon


Under review
Top
#277634 - 2018-06-28 18:01 Re: 2 x C10/C15 in one location [Re: Lord Polbrook]
Registered: 2008-05-23
Posts: 7,848
Carl Offline
President of the Imperial Galactic Government
Carl Offline


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7,848
Loc: Central England, UK
Hi this sound like a networking issue ...

How are the two C15 connected to the office network?

Do you know what the network topology is, switches, routers in use?

As a test could you connect them to the same (temporary) switch (that's also connect to the office LAN) ... just to get one working as core and the other just as a store?

Regards,
Carl


861v6+ID40, HD621, 8000.2, 7200HC, 7200.2, SKYQ Silver, PS3, PDP-LX6090, QNAP TS870-Pro (8*6TB), Roon, iPadAir2.
[In Reserve] C15, MD600 (2*3TB), TwinStore RM (2*2TB)
Top
#277981 - 2018-07-17 10:08 Re: 2 x C10/C15 in one location [Re: Carl]
Registered: 2010-12-09
Posts: 3,590
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,590
Loc: Europe
Just for completeness this issue was resolved by fitting an unmanaged 8 port switch and connecting the C15’s directly to that rather than to the router, my suspicions are the router was not handling multicast correctly.


Never pass up a good chance to shut up!
Top
#277986 - 2018-07-17 10:45 Re: 2 x C10/C15 in one location [Re: Ratbert]
Registered: 2008-05-23
Posts: 7,848
Carl Offline
President of the Imperial Galactic Government
Carl Offline


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7,848
Loc: Central England, UK
Hi Russ,

Thanks for the update ... yep Multicast and badly behaved (ISP supplied) routers typically don't mix well.

Regards,
Carl


861v6+ID40, HD621, 8000.2, 7200HC, 7200.2, SKYQ Silver, PS3, PDP-LX6090, QNAP TS870-Pro (8*6TB), Roon, iPadAir2.
[In Reserve] C15, MD600 (2*3TB), TwinStore RM (2*2TB)
Top
#277998 - 2018-07-17 16:38 Re: 2 x C10/C15 in one location [Re: Carl]
Registered: 2009-12-05
Posts: 397
Lord Polbrook Offline
Hitchhiker
Lord Polbrook Offline
Hitchhiker

Registered: 2009-12-05
Posts: 397
Loc: Sussex, England
Hi

Just a brief to thank both Carl and in particular Russ for their input, the system is now working as it should; next step to add the MD600 and change that to the core.

Thanks again and apologies for not posting earlier.

Jon


Under review
Top
#278000 - 2018-07-17 17:23 Re: 2 x C10/C15 in one location [Re: Lord Polbrook]
Registered: 2008-05-23
Posts: 7,848
Carl Offline
President of the Imperial Galactic Government
Carl Offline


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7,848
Loc: Central England, UK
No worries Jon, glad you are up and running now.

Regards,
Carl


861v6+ID40, HD621, 8000.2, 7200HC, 7200.2, SKYQ Silver, PS3, PDP-LX6090, QNAP TS870-Pro (8*6TB), Roon, iPadAir2.
[In Reserve] C15, MD600 (2*3TB), TwinStore RM (2*2TB)
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
2 registered (Gerard, Design Interaction), 49 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Jag, Lucky, JonnyBlobby, Goatiebaby, Mimesis
4723 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 67
3dit0r 56
spinaltap 51
Syles 32
Mr Meridian 31
Top Posters
VirusKiller 12467
Fiddler 8667
ncpl 8488
Carl 7848
Ian 7641
Forum Stats
4,723 Registered Members
18 Forums
25,921 Topics
260,823 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant