Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#277169 - 2018-06-16 17:39 Roon with ID40/861v4
Registered: 2017-11-17
Posts: 18
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 18
Loc: Porto, Portugal
So I have finally pulled the plug on Roon and the ID40 for my 861.
I managed to install it myself, made the extra wire mod in the CO00 card and all seems perfect.

I am using Roon for a couple of days, it sounds nice and looks very nice.
I have a question for you users of the 861.

When there is a Album switch does your processor "makes the switch noise too" as like changing sources?
This doesn't make much sense to me, and it only happens when changing songs from different albums.
In the same album, the songs switch silently.

The sound is clearly the 861 changing inputs (but it does not change from the ID40 input of course).
Anyone else with this behaviour and why?

Thanks
SAF


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac CC1, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
#277170 - 2018-06-16 17:56 Re: Roon with ID40/861v4 [Re: Filipe]
Registered: 2009-11-10
Posts: 1,442
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,442
Loc: Lexington, South Carolina, USA
Likely to be different bitrates. Check the display when it does it.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#277172 - 2018-06-16 19:30 Re: Roon with ID40/861v4 [Re: CMB Integrations - Bruce]
Registered: 2010-12-09
Posts: 3,537
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,537
Loc: Europe
Agreed, on my 818v3 the clicking on bit rate changes was unpleasant particularly in playlists.


Never pass up a good chance to shut up!
Top
#277178 - 2018-06-16 21:46 Re: Roon with ID40/861v4 [Re: Ratbert]
Registered: 2002-02-14
Posts: 8,463
ncpl Offline
President of the Imperial Galactic Government
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8,463
Loc: Surrey, UK
I forget what it was but I changed the setting which silenced the clicking. It was a few years ago and I can’t recall what it was. Perhaps muting the analogues or something like that.


Rgds,
Nick

#15SE
Edited by ncpl; 2018-06-17 16:09.
Top
#277179 - 2018-06-17 02:07 Re: Roon with ID40/861v4 [Re: ncpl]
Registered: 2009-08-29
Posts: 188
Jeremy A-H Offline
Hitchhiker
Jeremy A-H Offline
Hitchhiker

Registered: 2009-08-29
Posts: 188
Loc: Hampshire, UK
Originally Posted By ncpl
Perhaps muting the analogues or something like that.
Yep, spot on! Here's how to change it (instructions from the manual of my 818):

Muting the analogue relay

The 818 Reference Audio Core includes relay control of the analogue outputs, to ensure a totally silent output. The relay is activated when you mute the sound, and to avoid clicks in the loudspeakers when changing source.

If Output Mode is set to Fixed and you are using DSP loudspeakers you can choose to disable the muting relay, which permanently mutes the analogue outputs.

To set the relay mute mode

• Press < or > (under the front panel) until the display shows the current relay mute setting. For example: 'Relay Mute Normal'

• Press A [up arrow] or V [down arrow] (under the front panel) to change the setting. For example: 'Relay Mute Silent'


DSP7200SE's, Meridian 818v3, Antipodes CX, Shunyata Triton v3

[Using a mix of Alpha NR's, Delta NR's, SotM and AudioQuest Diamond cables]
Top
#277197 - 2018-06-17 15:27 Re: Roon with ID40/861v4 [Re: Jeremy A-H]
Registered: 2012-04-17
Posts: 1,904
3dit0r Offline
Knows where his towel is
3dit0r Offline
Knows where his towel is

Registered: 2012-04-17
Posts: 1,904
Loc: South UK
Just did this on my 818 the other day as I was setting up headphone mode. Very useful. As the manual states, if you use the two in conjunction with each other: “The relay mute acts normally when headphone mode is selected and returns to the silent mode when it is deselected.”


818v3, DSP7200.2, Oppo BDP-105, Sony VPL-HW55ES projector, Kimber Mains Cables, Russ Andrews Torlyte Equipment Rack and Mains Filtration, GIK Acoustics Room Treatments
Top
#277229 - 2018-06-18 13:36 Re: Roon with ID40/861v4 [Re: 3dit0r]
Registered: 2017-11-17
Posts: 18
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 18
Loc: Porto, Portugal
So to undestand it properly, this configuration MUTES the analogue outputs permanently?

What if one is using them? I do not have DSP loudspeakers. I am using analogue output into power amplifiers.

I am not close to the 861 to try it out right now...


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac CC1, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
#277230 - 2018-06-18 14:06 Re: Roon with ID40/861v4 [Re: Filipe]
Registered: 2010-12-09
Posts: 3,537
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,537
Loc: Europe
See page 15 and 39 note this is for the 818, headphone mode was not available on the 861, relay mute may work?


Never pass up a good chance to shut up!
Edited by Ratbert; 2018-06-18 14:37.
Top
#277232 - 2018-06-18 14:30 Re: Roon with ID40/861v4 [Re: Filipe]
Registered: 2012-04-17
Posts: 1,904
3dit0r Offline
Knows where his towel is
3dit0r Offline
Knows where his towel is

Registered: 2012-04-17
Posts: 1,904
Loc: South UK
Originally Posted By Filipe
So to undestand it properly, this configuration MUTES the analogue outputs permanently?

What if one is using them? I do not have DSP loudspeakers. I am using analogue output into power amplifiers.

I am not close to the 861 to try it out right now...
Sorry, I misunderstood.

I can't find a reference to the ability to mute the relay on an 861.

I think if you are using analogue amps/speakers this is specifically what the relay is for: to avoid clicks/pops through your speakers when changing sources/sample rates, so I don't think you can, or would want to, disable it.


818v3, DSP7200.2, Oppo BDP-105, Sony VPL-HW55ES projector, Kimber Mains Cables, Russ Andrews Torlyte Equipment Rack and Mains Filtration, GIK Acoustics Room Treatments
Top
#277236 - 2018-06-18 16:15 Re: Roon with ID40/861v4 [Re: 3dit0r]
Registered: 2017-11-17
Posts: 18
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 18
Loc: Porto, Portugal
So I should not be hearing a click/pop or "Thump" from my speakers when this clicking occurs? Because I AM...


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac CC1, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
#277244 - 2018-06-18 18:31 Re: Roon with ID40/861v4 [Re: Filipe]
Registered: 2012-04-17
Posts: 1,904
3dit0r Offline
Knows where his towel is
3dit0r Offline
Knows where his towel is

Registered: 2012-04-17
Posts: 1,904
Loc: South UK
That’s odd. I’ve never heard clicks or pops through analogue speakers when I’ve used them with 808.2 or 818.2/.3. I’d be surprised if this is different with the 861, but maybe owners/dealers can comment (?).

If not then there may be an issue with the unit, or the modification...?


818v3, DSP7200.2, Oppo BDP-105, Sony VPL-HW55ES projector, Kimber Mains Cables, Russ Andrews Torlyte Equipment Rack and Mains Filtration, GIK Acoustics Room Treatments
Top
#277481 - 2018-06-25 09:00 Re: Roon with ID40/861v4 [Re: 3dit0r]
Registered: 2017-11-17
Posts: 18
Filipe Offline
Harmless
Filipe Offline
Harmless

Registered: 2017-11-17
Posts: 18
Loc: Porto, Portugal
I should explain what the pops are.

When I switch source in the 861 (from DVD to AUX or vice versa) there is a switch relay noise coming from inside the 861 : normal behaviour as described here.
There is also a very faint "thump" from the woofers of the speakers. Similar to switch on / switch off amplifier. Not offensive noise, just a faint woofer blow. If my subwoofer happens to be ON, the "thump" is louder, because the subwoofer makes much more mass movement.
It does not bother me when switching sources, but it does bother me when switching tracks during Roon playback.

Now I think about it, this behaviour has been here since the begining with TV BOX input.
When I switch channels on my TV BOX (with SAT input on the 861), there is this relay noise + woofer thump.


861v4/ID40, HD621, Aspen Amplifier Mayas, SF Amati + SF ElipsaAuditor + Proac CC1, Roon on PC, Kodi on Chromebox (with Libreelec).
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
5 registered (MrTechGuy, D4ve84, Kswanson, ChrisLayerUK, Jerrold), 44 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Hasmac, Shunt5, Alen65, MosfetManiac, BruceDuB
4666 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 23
Jon Raines 22
VirusKiller 20
MrTechGuy 18
Not'arf 15
Top Posters
VirusKiller 12386
Fiddler 8667
ncpl 8463
Carl 7768
Ian 7522
Forum Stats
4,666 Registered Members
18 Forums
25,398 Topics
256,960 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant