Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#277018 - 2018-06-12 11:55 DSP5500 with 861v4
Registered: 2001-10-08
Posts: 100
thuety Offline
Hitchhiker
thuety Offline
Hitchhiker

Registered: 2001-10-08
Posts: 100
Loc: Switzerland
Hi

My current homecinema setup is a 861v4 with 2xOA13 and 5.1 active analog speakers.
I just got a used 5.0 DSP5500 set (24/96 smiley edition) and want to compare before replacing everything.

a) If I add the OE12.. is it possible to switch between the 'all analog' / '5x DSP + analog sub' setup just by loading another mconfig setting?

b) I want to load the newest firmware, retype and connect the audio/com cables. The manual is old and confusing.. what's the recommend procedure?

thanks


861v4, HD621, Oppo203, 5x DSP5500, 2x Genelec 7071 sub, Sony VPL-VW550ES, http://cellarcinema.info
Top
#277021 - 2018-06-12 12:34 Re: DSP5500 with 861v4 [Re: thuety]
Registered: 2009-11-10
Posts: 1,561
CMB Integrations - Bruce Online content
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Online content
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,561
Loc: Lexington, South Carolina, USA
You can have two different configurations and user types. One for the analog system and one for the digital system. These can be recalled from the front panel.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#277075 - 2018-06-13 06:36 Re: DSP5500 with 861v4 [Re: CMB Integrations - Bruce]
Registered: 2001-10-08
Posts: 100
thuety Offline
Hitchhiker
thuety Offline
Hitchhiker

Registered: 2001-10-08
Posts: 100
Loc: Switzerland
Thanks for the tip, have to try that.

The firmware update from 5.0 to 5.4 went well.
Set the type to 6 (digital theater).
Set the center to master, can see red light.

I installed the OE12 and started with a new config (861v4, 598, 5x DSP5500, OA13 with analog sub).
After connecting the audio and com cables (without SL00) I stored the config.

Set up the 861 as controller.. volume control, DSP setting, display toggle.. everything visible on all speakers.



861v4, HD621, Oppo203, 5x DSP5500, 2x Genelec 7071 sub, Sony VPL-VW550ES, http://cellarcinema.info
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
4 registered (Colin Triggs, Gianni, Gwho, HSG), 71 Guests and 0 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
LeeQ, Grump, NRPJazzy, Zacuttialberto, AudioIdiot
4710 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 38
3dit0r 31
Ian 31
VirusKiller 31
spinaltap 30
Top Posters
VirusKiller 12450
Fiddler 8667
ncpl 8484
Carl 7838
Ian 7616
Forum Stats
4,710 Registered Members
18 Forums
25,799 Topics
259,705 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant