Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#276650 - 2018-06-04 05:52 568 Issue
Registered: 2011-04-12
Posts: 47
Breitling Offline
Mostly harmless
Breitling Offline
Mostly harmless

Registered: 2011-04-12
Posts: 47
Loc: Frinton-on-Sea, Essex, UK
Hi All,

I am hoping that the forum can help with my 568 issue; I recently purchased the unit to complement my 596, DSP5000s and DSP5000C however, when I connected up the 596 and DSP5000s, I don't have one S Lead to connect up the Center yet, I was not able to get any sound at all. Essentially, the 568 either displays 'Meridian 568' and nothing further, none of the buttons on the unit have any effect,or it seems to switch off, just displays a dot, after a short period. I have manged to get the 568 to display the 'set-up' and it shows 2 Speakers, No Sub and Digital.

The seller has suggested that until I can prove the 568 is not working, by using a PC to check the settings, I would not get a refund!

Please can anybody offer any advice or assistance, is it worth investing in a RS232 to USB and checking the settings and is this relatively straightforward for a novice?

Many Thanks


DSP5000, DSP5000C, 562V, 518, 568
Top
#276654 - 2018-06-04 08:20 Re: 568 Issue [Re: Breitling]
Registered: 2007-09-23
Posts: 1,561
Syles Offline
Working on the ultimate question
Syles Offline
Working on the ultimate question

Registered: 2007-09-23
Posts: 1,561
Loc: London, UK
Your 568 may be locked, see 568 User Guide for how to unlock it.

Then re type it (reset the whole unit) from the front panel.

Quick Guide to Front Panel Setup of 568

It is worth getting the serial connector, it makes setup so much easier; you will also be able to update the firmware etc.

Good luck!

Steve


-
Top
#276670 - 2018-06-04 15:51 Re: 568 Issue [Re: Syles]
Registered: 2011-04-12
Posts: 47
Breitling Offline
Mostly harmless
Breitling Offline
Mostly harmless

Registered: 2011-04-12
Posts: 47
Loc: Frinton-on-Sea, Essex, UK
Hi Steve,

Thanks for your help; I have 'Unlocked' and re 'Typed' from the Front Panel however, the display now reads Meridian 568 and none of the Front Panel buttons elicit any response, it looks as if it has frozen. I have a RS232-USB Cable arriving tomorrow and will try the PC setup next.

Thanks again for you assistance so far.

KR

Neil


DSP5000, DSP5000C, 562V, 518, 568
Top
#276704 - 2018-06-05 15:38 Re: 568 Issue [Re: Breitling]
Registered: 2011-04-12
Posts: 47
Breitling Offline
Mostly harmless
Breitling Offline
Mostly harmless

Registered: 2011-04-12
Posts: 47
Loc: Frinton-on-Sea, Essex, UK
UPDATE:

A RS232-USB Cable arrived and I have been able to download the Meridian software. It all seems rather logical however:

1. The laptop will not Fetch from the 568.

2. I have created a new 'Personality' for the 568, it does all seem quite logical, and tried to upload it.

3. The upload fails as, it says, I am using a COMS lead, however, a 'Manual' option does seem to connect but fails about 50% of the way through.

4. Something has changed as I changed the Startup text from Meridian 568 to Neil Shafto and that now shows but other than that, the 568 remains unresponsive.

Any further advice or help would be very much appreciated!

KR
Neil


DSP5000, DSP5000C, 562V, 518, 568
Top
#276718 - 2018-06-05 23:30 Re: 568 Issue [Re: Breitling]
Registered: 2005-09-10
Posts: 341
Steve M Offline
Hitchhiker
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 341
Loc: South Australia
Hi Neil,

You need a null cable connected between the 568 and the serial to USB adapter to get the Comms working.

There are many threads on this subject on this forum so just do a search.


Cheers,


Steve M


#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518
Top
#276719 - 2018-06-06 06:01 Re: 568 Issue [Re: Steve M]
Registered: 2011-04-12
Posts: 47
Breitling Offline
Mostly harmless
Breitling Offline
Mostly harmless

Registered: 2011-04-12
Posts: 47
Loc: Frinton-on-Sea, Essex, UK
Steve,

Many thanks - I will try that.

KR

Neil


DSP5000, DSP5000C, 562V, 518, 568
Top
#276852 - 2018-06-08 18:28 Re: 568 Issue [Re: Breitling]
Registered: 2011-04-12
Posts: 47
Breitling Offline
Mostly harmless
Breitling Offline
Mostly harmless

Registered: 2011-04-12
Posts: 47
Loc: Frinton-on-Sea, Essex, UK
Update:

I have been able to create a new 'file' for the 568 and upload it so the 568 now seems to be working however, I cannot Fetch only Store! I have purchased a Null Modem Lead and still I cannot Fetch, from the 568 or any other product, and I have checked that the USB to Serial Adapter is shown on COMM4 and listed as such on Mconfig.

I am running out of ideas and cannot see anything new to try on previous forum posts!

Any further suggestions would be greatly appreciated.

Many Thanks

Neil


DSP5000, DSP5000C, 562V, 518, 568
Top
#276855 - 2018-06-08 18:37 Re: 568 Issue [Re: Breitling]
Registered: 2002-08-28
Posts: 4,291
Mr Meridian Offline
President of the Imperial Galactic Government
Mr Meridian Offline
President of the Imperial Galactic Government

Registered: 2002-08-28
Posts: 4,291
Loc: Perthshire, Scotland
Hi Neil

Don't worry about not being able to fetch, it's always been an unreliable way to handle config files and best practice is to keep versions of your config (with any relevant system changes) on your PC and Store them back to the processor as required.

If the 568 is working properly now, job done! Sit back and enjoy the music.

Cheers

George

Top
#276882 - 2018-06-09 08:41 Re: 568 Issue [Re: Breitling]
Registered: 2008-10-11
Posts: 370
Tarik Offline
Hitchhiker
Tarik Offline
Hitchhiker

Registered: 2008-10-11
Posts: 370
Loc: Gloucestershire, UK
Are all the front panel buttons working now?


Lounge: DSP5200, 518
Snug: DSP33 x 5, 518, C61R
Office: M33, 561

Top
#277131 - 2018-06-15 17:42 Re: 568 Issue [Re: Tarik]
Registered: 2011-04-12
Posts: 47
Breitling Offline
Mostly harmless
Breitling Offline
Mostly harmless

Registered: 2011-04-12
Posts: 47
Loc: Frinton-on-Sea, Essex, UK
Hi Tarik,

Yes, they seem to!

Update: I received a new set of cables to add my DSP5000C however, I cannot now connect to the 568 with the USB-RS232 either with or without the Null Modem cable. I have tried 'Store' with no success and 'Manual' with an equal lack of success! I would be very grateful for any help or assistance as I simply cannot see how I can get my system working at the moment!

Help!

Many Thanks

Neil


DSP5000, DSP5000C, 562V, 518, 568
Top
#277132 - 2018-06-15 18:41 Re: 568 Issue [Re: Breitling]
Registered: 2016-11-27
Posts: 169
Struttmaster Offline
Hitchhiker
Struttmaster Offline
Hitchhiker

Registered: 2016-11-27
Posts: 169
Loc: Gold Coast, Queensland, Austra...
Hi Neil,

Have you tried the different com numbers in the config program assigned to the port your USB is plugged into. Usually COM1, 2 or 3.

Good luck,
Andrew


HT: G68ADV w/LPS, HD621, 5000C, Marantz BD, 218, REL SW, analogue fronts & DSP5000 rears.
Office: Prime PS& HP amp, MS200, Director, Woo Audio WA2 (w/50yo Tung-Sol tubes), Beyerdynamic T1's
Family Room: Allo digi, 568.2mm, 598, 3100's, REL SW
Upstairs: SBT, Explorer2
BBQ/Party: Raspberry Pi, F80
Intel fanless NUC7i5 running ROCK
Top
#277133 - 2018-06-15 18:49 Re: 568 Issue [Re: Struttmaster]
Registered: 2016-11-27
Posts: 169
Struttmaster Offline
Hitchhiker
Struttmaster Offline
Hitchhiker

Registered: 2016-11-27
Posts: 169
Loc: Gold Coast, Queensland, Austra...
Whoops, just saw you are over that. Should have read the thread properly.


HT: G68ADV w/LPS, HD621, 5000C, Marantz BD, 218, REL SW, analogue fronts & DSP5000 rears.
Office: Prime PS& HP amp, MS200, Director, Woo Audio WA2 (w/50yo Tung-Sol tubes), Beyerdynamic T1's
Family Room: Allo digi, 568.2mm, 598, 3100's, REL SW
Upstairs: SBT, Explorer2
BBQ/Party: Raspberry Pi, F80
Intel fanless NUC7i5 running ROCK
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
0 registered (), 39 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Tybot, COTJ, Hualon, ChalkyFingers, HappyHal
4635 Registered Users
Top Posters (30 Days)
3dit0r 86
Ratbert 53
CMB Integrations - Bruce 51
Tarik 37
Awb 30
Top Posters
VirusKiller 12325
Fiddler 8659
ncpl 8436
Carl 7701
Ian 7454
Forum Stats
4,635 Registered Members
17 Forums
24,893 Topics
254,321 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant