Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#276618 - 2018-06-03 09:01 861v3 turns off after some time
Registered: 2018-05-04
Posts: 42
Jazzmaniac1954 Offline
Mostly harmless
Jazzmaniac1954 Offline
Mostly harmless

Registered: 2018-05-04
Posts: 42
Loc: Rottenburg, Baden Württemberg...
I have a problem: The 868v3 turns off after some time in the middle of operation. Sometimes it runs hours, sometimes only minutes. Only by pressing the power switch again can I bring it back to life. Sometimes the display disappears, but you can still hear music.

The power adapter was swapped last year ... can anyone say or suspect why it is and how I can solve the problem?


Niklas
861v3, DSP5200, 800v4, MC200
Top
#276636 - 2018-06-03 17:35 Re: 861v3 turns off after some time [Re: Jazzmaniac1954]
Registered: 2000-06-08
Posts: 274
Marc Koval Offline
Hitchhiker
Marc Koval Offline
Hitchhiker

Registered: 2000-06-08
Posts: 274
Loc: Dglv, Georgia, USA
Who replaced the power supply, did they go through the unit and repair / replace other parts?

I tell my customers all the time ... Just awapping out the PSU and leaving the other damaged bit in the unit will cause the unit to fail again.


Marc Koval
The Repair Shop
404-585-1102
marc<dot>koval<at>gmail<dot>com

Top
#276656 - 2018-06-04 10:23 Re: 861v3 turns off after some time [Re: Marc Koval]
Registered: 2018-05-04
Posts: 42
Jazzmaniac1954 Offline
Mostly harmless
Jazzmaniac1954 Offline
Mostly harmless

Registered: 2018-05-04
Posts: 42
Loc: Rottenburg, Baden Württemberg...
It was Audio Reference in Hamburg. I have no great trust in this company. What else can be damaged?


Niklas
861v3, DSP5200, 800v4, MC200
Top
#276664 - 2018-06-04 13:20 Re: 861v3 turns off after some time [Re: Jazzmaniac1954]
Registered: 2009-09-13
Posts: 5,380
Ludwig Offline
President of the Imperial Galactic Government
Ludwig Offline
President of the Imperial Galactic Government

Registered: 2009-09-13
Posts: 5,380
Loc: Europe
I have never used them, but one should point out they are the official Meridian distributor and repair shop for Germany.


Ex-moderator
Sitting room: 818v3, 8kSE
Office: dCS Rossini DAC/Clock, Stax SRM-T1, Stax SR404LE
TV room: HD621, 518, D33
Kitchen: MS200, Genelec 6010 actives
Server: Roon/NUC/Touchscreen

Oldest audio file: 1889 Edison cylinder
Top
#276710 - 2018-06-05 17:46 Re: 861v3 turns off after some time [Re: Ludwig]
Registered: 2018-05-04
Posts: 42
Jazzmaniac1954 Offline
Mostly harmless
Jazzmaniac1954 Offline
Mostly harmless

Registered: 2018-05-04
Posts: 42
Loc: Rottenburg, Baden Württemberg...
Any idea what could be the reason ?


Niklas
861v3, DSP5200, 800v4, MC200
Top
#276717 - 2018-06-05 22:13 Re: 861v3 turns off after some time [Re: Jazzmaniac1954]
Registered: 2007-05-17
Posts: 293
Longitude0 Offline
Hitchhiker
Longitude0 Offline
Hitchhiker

Registered: 2007-05-17
Posts: 293
Loc: Gerrards Cross, UK
Which cards do you have in the 861? The TP00 card can cause power problems. You may need to fault trace by starting with the bare minimum of cards and then step by step putting them back one at a time. If it is the TP00 I can tell you how to fix it.


Cinema: 861v8, ID40,UHD722,800v4,DSP5200SE(2+C), DSP3300(4),DSW,+ various recorders and streamers.
TV+Music: MS200(x2),Explorer2,QNAP TS253A,DSP33(2), 3xC10s,Ensemble, Twinstore, 218
Music: All Quad incl ESL63.
Kitchen: AD88 (bluetoothed via its I80 dock).
Spare: 101, M2(2) 104 Tuner
Top
#276728 - 2018-06-06 08:05 Re: 861v3 turns off after some time [Re: Longitude0]
Registered: 2018-05-04
Posts: 42
Jazzmaniac1954 Offline
Mostly harmless
Jazzmaniac1954 Offline
Mostly harmless

Registered: 2018-05-04
Posts: 42
Loc: Rottenburg, Baden Württemberg...
Thank you for your quick response. The following cards are included:

OA12 (Analogue output 96kHz Balanced)
IA00 (Analogue input)
OA03 (Analogue output 192 kHz)
OA13 (Analogue output 192 kHz)
IE42 (Digital Input: 9 inputs)
VS20 (On Screen Display)
VS00 (Video Switch: Composite+S-Video)
C00
CD20

Which one can I remove without problems and what is the function of the C00?

Can I remove the C00 and the 861 works without this card?

Oh I see you mean the TP00 card which is not in my 861.
Do you know also the 818 in comparison to the 861?

Cheers Niklas


Niklas
861v3, DSP5200, 800v4, MC200
Top
#276757 - 2018-06-06 23:36 Re: 861v3 turns off after some time [Re: Jazzmaniac1954]
Registered: 2007-05-17
Posts: 293
Longitude0 Offline
Hitchhiker
Longitude0 Offline
Hitchhiker

Registered: 2007-05-17
Posts: 293
Loc: Gerrards Cross, UK
I've been busy today so sorry for slow response. Start with just the C00 and the CD20 cards. Wait and watch. If no problems add an output card and so on. Do remember to fully power down and disconnect from the mains before adding cards and follow the advice for card placement (which slots to use, on which you will find information on this forum).

If you have a problem with just the initial 2 cards then your power supply or the associated capacitor board would be prime suspects. It might be one of those two basic cards but power supply is more likely even though recently changed. If you wish to eliminate those 2 basic cards then it is time to find a friend with an 861 who will help out by lending you his or who will let you put yours (one at a time) in his unit!


Cinema: 861v8, ID40,UHD722,800v4,DSP5200SE(2+C), DSP3300(4),DSW,+ various recorders and streamers.
TV+Music: MS200(x2),Explorer2,QNAP TS253A,DSP33(2), 3xC10s,Ensemble, Twinstore, 218
Music: All Quad incl ESL63.
Kitchen: AD88 (bluetoothed via its I80 dock).
Spare: 101, M2(2) 104 Tuner
Top
#276758 - 2018-06-07 00:37 Re: 861v3 turns off after some time [Re: Jazzmaniac1954]
Registered: 2009-11-10
Posts: 1,419
CMB Integrations - Bruce Online content
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Online content
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,419
Loc: Lexington, South Carolina, USA
The C00 card connects the front panel to the rest of the machine. Without it you cannot turn it on. I would start with getting rid of the unused cards like the Vxxx. Or any redundant analog output cards and see if it stabilizes the operation.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#276762 - 2018-06-07 08:36 Re: 861v3 turns off after some time [Re: CMB Integrations - Bruce]
Registered: 2018-05-04
Posts: 42
Jazzmaniac1954 Offline
Mostly harmless
Jazzmaniac1954 Offline
Mostly harmless

Registered: 2018-05-04
Posts: 42
Loc: Rottenburg, Baden Württemberg...
Okay thank you for your proposals. I think only the second one is possible but i think it has something to do with the Power supply. What else can you do when changing has been done?
Do I have to remove the cards or is it enough if I deactivate them in the configurator program?


Niklas
861v3, DSP5200, 800v4, MC200
Edited by Jazzmaniac1954; 2018-06-07 08:54.
Top
#276767 - 2018-06-07 09:59 Re: 861v3 turns off after some time [Re: Jazzmaniac1954]
Registered: 2008-10-11
Posts: 408
Tarik Offline
Hitchhiker
Tarik Offline
Hitchhiker

Registered: 2008-10-11
Posts: 408
Loc: Gloucestershire, UK
Do you have an invoice for the work which shows what Audio Reference did?

You need to work out if they just changed the PSU or also replaced the caps on the PSU board and whether they checked the cards etc.

Have you checked that the PSU voltage is still set at 5.2V? If not try adjusting.

With respect to the boards, you will need to power down the unit and physically remove them. Note where each one fits in the back plane before removal. Also check each for any electrolytic caps which may be damaged.


Lounge: DSP5200, 518
Snug: DSP33 x 5, 518, C61R
Office: M33, 561

Top
#276790 - 2018-06-07 14:23 Re: 861v3 turns off after some time [Re: Tarik]
Registered: 2018-05-04
Posts: 42
Jazzmaniac1954 Offline
Mostly harmless
Jazzmaniac1954 Offline
Mostly harmless

Registered: 2018-05-04
Posts: 42
Loc: Rottenburg, Baden Württemberg...
No I have no detailed invoice. Only replacement, nothing else.

They sent also the wrong software to me for the 861v3 and I had to communicate with Meridian England who sent me the correct configure software per mail. Audio Reference told me that they could unlock the inputs for about £450. It took me 10 minutes to get this work done when I had the right software.

I have no confidence in Audio Reference and I don’t think that they have checked the device through.
When I have turned on and off the device sometimes it often runs for a long time. All lamps go on and Meridian 861 appears and then the failure occurs again.

Is here someone who can repair the item? I could send it to England.


Niklas
861v3, DSP5200, 800v4, MC200
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
2 registered (Struttmaster, CMB Integrations - Bruce), 32 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
ShowaSanke, JustAlex, QuantumAudio, Phil66, MrTechGuy
4657 Registered Users
Top Posters (30 Days)
Ratbert 45
Carl 30
CMB Integrations - Bruce 21
Ian 13
Mtns 13
Top Posters
VirusKiller 12370
Fiddler 8667
ncpl 8458
Carl 7748
Ian 7513
Forum Stats
4,657 Registered Members
18 Forums
25,326 Topics
256,540 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant