Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#276536 - 2018-06-01 08:47 Connecting an MS200 to an Explorer2
Registered: 2016-11-27
Posts: 180
Struttmaster Offline
Hitchhiker
Struttmaster Offline
Hitchhiker

Registered: 2016-11-27
Posts: 180
Loc: Gold Coast, Queensland, Austra...
Wondering if I can connect an MS200 to an Explorer2. SPDIF to miniUSB?

If I can, great, what is the cable I need?

If not, a similar priced/quality DAC recommendation would be appreciated.

Thanks,
Andrew


HT: G68ADV w/LPS, HD621, 5000C, Marantz BD, 218, REL SW, analogue fronts & DSP5000 rears.
Office: Prime PS& HP amp, MS200, Director, Woo Audio WA2 (w/50yo Tung-Sol tubes), Beyerdynamic T1's
Family Room: Allo digi, 568.2mm, 598, 3100's, REL SW
Upstairs: SBT, Explorer2
BBQ/Party: Raspberry Pi, F80
Intel fanless NUC7i5 running ROCK
Top
#276542 - 2018-06-01 09:55 Re: Connecting an MS200 to an Explorer2 [Re: Struttmaster]
Registered: 2008-05-23
Posts: 7,707
Carl Online content
President of the Imperial Galactic Government
Carl Online content


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7,707
Loc: Central England, UK
Hi,

It doesn't really make sense attempting to connect a MS200 to an Explorer2, to help us put this in context what's your goal here?

Regards,
Carl


861v6+ID40, HD621, 8000.2, 7200HC, 7200, SKYQ Silver, PS3, PDP-LX6090, QNAP TS870-Pro (8*6TB), Roon, iPadAir2.
[In Reserve] C15, MD600 (2*3TB), TwinStore RM (2*2TB)
Top
#276554 - 2018-06-01 16:14 Re: Connecting an MS200 to an Explorer2 [Re: Carl]
Registered: 2009-09-13
Posts: 5,379
Ludwig Offline
President of the Imperial Galactic Government
Ludwig Offline
President of the Imperial Galactic Government

Registered: 2009-09-13
Posts: 5,379
Loc: Europe
Maybe he's not aware that the MS200 has an analogue output? (And of course, SPDIF into USB doesn't go...)


Ex-moderator
Sitting room: 818v3, 8kSE
Office: 818v3, Stax SRM-T1, Stax SR404LE
TV room: HD621, 518, D33
Kitchen: MS200, Genelec 6010 actives
Server: Roon/NUC/Touchscreen

Oldest audio file: 1889 Edison cylinder
Top
#276622 - 2018-06-03 11:25 Re: Connecting an MS200 to an Explorer2 [Re: Ludwig]
Registered: 2016-11-27
Posts: 180
Struttmaster Offline
Hitchhiker
Struttmaster Offline
Hitchhiker

Registered: 2016-11-27
Posts: 180
Loc: Gold Coast, Queensland, Austra...
Apologies for the late reply, I was looking to stream to a headphone amp with RCA inputs. I Didn’t realise the MS200 had analogue out.
So a 3.5mm to RCA L&R cable should do the trick.
Thanks for your help.


HT: G68ADV w/LPS, HD621, 5000C, Marantz BD, 218, REL SW, analogue fronts & DSP5000 rears.
Office: Prime PS& HP amp, MS200, Director, Woo Audio WA2 (w/50yo Tung-Sol tubes), Beyerdynamic T1's
Family Room: Allo digi, 568.2mm, 598, 3100's, REL SW
Upstairs: SBT, Explorer2
BBQ/Party: Raspberry Pi, F80
Intel fanless NUC7i5 running ROCK
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
7 registered (Jeremy A-H, Carl, Christopher, RBM, GMT, ChrisLayerUK), 103 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Pace, JJJ240, GalaxieMoon, YBA_US, Tybot
4639 Registered Users
Top Posters (30 Days)
3dit0r 103
Ratbert 71
CMB Integrations - Bruce 61
Tarik 29
Jazzmaniac1954 29
Top Posters
VirusKiller 12345
Fiddler 8666
ncpl 8451
Carl 7707
Ian 7481
Forum Stats
4,639 Registered Members
17 Forums
24,916 Topics
254,547 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant