Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#276412 - 2018-05-27 11:23 Have I lost my Sooloos music files?
Registered: 2007-05-17
Posts: 300
Longitude0 Offline
Hitchhiker
Longitude0 Offline
Hitchhiker

Registered: 2007-05-17
Posts: 300
Loc: Gerrards Cross, UK
I have searched the forums for help on this but have not found anything yet.

After 3 years of very happily running a Sooloos system on my QNAP NAS I have come by an Ensemble which needed repair but I have fixed that. So I thought I would use that as Core/Store (I don't have a large collection). In preparation, I set about exporting from the QNAP, using Control:PC on a Windows 10 (1803) computer. I prepared a destination folder on the computer and asked Sooloos to export. Nothing seemed to happen when I pressed 'Go' in Control:PC but it was late so I went to bed to let it get on with it. I should mention that the Ensemble was not connected at all at this point. The system was the same as when working properly.

This morning I find that all that has happened on my PC is that two sub folders (Config and Media) have been created in the destination folder and that is it - there are no files in the folders. Worse still, Control:PC now thinks I have nothing on the QNAP! However, I can tell from the rather helpful utilities on the QNAP that there has been no change at all in the total stored data on the QNAP, so I believe the music is still there but it is not being found.

I have to (with shame) own up to the fact that I had forgotten that the QNAP is set to power down at 23.00hrs and power up again at 07.00hrs. I left things to proceed at about 22.15hrs. This would presumably mess up the export but I don't understand the apparent loss of access to what is on the QNAP.

I have removed and reinstalled Control:PC and this has made no difference. It finds the QNAP as a non-Sooloos store but not the music. Likewise, my Control:10 yesterday saw all the music, but not today when I turned that back on.

Any thoughts or ideas will be very gratefully received,
Nick


Cinema: 861v8, ID40,UHD722,800v4,DSP5200SE(2+C), DSP3300(4),DSW,+ various recorders and streamers.
TV+Music: MS200(x2),Explorer2,QNAP TS253A,DSP33(2), 3xC10s,Ensemble, Twinstore, 218
Music: All Quad incl ESL63.
Kitchen: AD88 (bluetoothed via its I80 dock).
Spare: 101, M2(2) 104 Tuner
Top
#276413 - 2018-05-27 11:34 Re: Have I lost my Sooloos music files? [Re: Longitude0]
Registered: 2012-04-01
Posts: 100
CharlieU Offline
Hitchhiker
CharlieU Offline
Hitchhiker

Registered: 2012-04-01
Posts: 100
Loc: Florida, USA
I find that my QNAP likes to go on vacation once in a while. It takes a reboot to get things working again. If I was going to move my library to another Sooloos device, I would do a backup of my library and not an export. I would then use restore to put it on the new device. That's how I got my library on the QNAP in the first place when my MC200 died.


QNAP, MS600, MS200, Anthem AVM 50v, B&W 804S, JL Fathom 113 (2)
Top
#276414 - 2018-05-27 11:38 Re: Have I lost my Sooloos music files? [Re: CharlieU]
Registered: 2007-05-17
Posts: 300
Longitude0 Offline
Hitchhiker
Longitude0 Offline
Hitchhiker

Registered: 2007-05-17
Posts: 300
Loc: Gerrards Cross, UK
Yes, I would also do a Backup, knowing what I know now, but I didn't, knowing only what I knew then...........


Cinema: 861v8, ID40,UHD722,800v4,DSP5200SE(2+C), DSP3300(4),DSW,+ various recorders and streamers.
TV+Music: MS200(x2),Explorer2,QNAP TS253A,DSP33(2), 3xC10s,Ensemble, Twinstore, 218
Music: All Quad incl ESL63.
Kitchen: AD88 (bluetoothed via its I80 dock).
Spare: 101, M2(2) 104 Tuner
Top
#276415 - 2018-05-27 12:09 Re: Have I lost my Sooloos music files? [Re: Longitude0]
Registered: 2004-04-05
Posts: 237
JCD Offline
Hitchhiker
JCD Offline
Hitchhiker

Registered: 2004-04-05
Posts: 237
Loc: West London, UK
Nick,

Without knowing exactly what happened, I would suggest first interrogating both the QNAP file structure and your PC file using 'normal' file explorer tools. It is a long time since I exported from Sooloos (MC200), however, I do remember that the export function tended to get very confused with respect to network addressed files and tended to duplicate the destination and leave empty files behind but with similar names.

I guess what I am saying is that it seems unlikely that the files have actually been deleted, more likely that Control:PC and/or Control:10 and the Sooloos system have somehow got themselves in a knot.

I would recommend 1) find the files, 2) worry about untwisting Sooloos, in that order.

Probably not that much help…

John


808v6, M60, MC200, HD621, Lumagen XE, 504, SB Touch, 563, 201, 204, 208, MPMAX 221, M80, Explorer, Explorer2.
Top
#276416 - 2018-05-27 12:46 Re: Have I lost my Sooloos music files? [Re: Longitude0]
Registered: 2005-05-11
Posts: 37
swpnt Online content
Harmless
swpnt Online content
Harmless

Registered: 2005-05-11
Posts: 37
Loc: Woking, Surrey, UK
Hi Nick,

I'm assuming nothing else has changed - i.e. you've not connected the Ensemble as yet. If you have disconnect it as it may think it is the core. It is worth running the Sooloos configure program to check what thinks it is the core and to make sure that the QNAP store is enabled.

On the QNAP, there should be a share called Sooloos. If that is present, then look in the share and see what folders are present.

Hopefully, there should be a folder called music and under there, album and artist folders.
The actual music is stored in the album folders, so browse and see what there is, hopefully loads of sub-folders with FLAC files!
If it's blank, then you may have problems.

It could be that the index has become corrupted, and hence it can't see any music.

I've run both a Control:15 and QNAP for a while and not had issues. I ended up upgrading the hard disk in the C15 to 2TB and moving all the music onto that to free up the QNAP which now has other duties (as well as a backup for the music!).

Good luck,
Steve


Main: 861v4 (LPS),800v4,HD621,DSP6k,DSP5200HC,DSP5k,C15,Apple TV,Sky HD,Cambridge Audio BD
Office: 818v3,800v3,504,557,MF MC2s,Mac Mini
Office2: 561,M3
Spare: 101,104,201,204,207,208,M60,M60C,541,518,506,555,568.2MM,598DP,DSP5kC
Top
#276418 - 2018-05-27 13:23 Re: Have I lost my Sooloos music files? [Re: Longitude0]
Registered: 2009-11-10
Posts: 1,458
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,458
Loc: Lexington, South Carolina, USA
Also in your troubleshooting did you ever disconnect the ethernet cable from the QNAP? I have done this before and plugged the cable into ethernet 2 instaed of 1. If this happens, your music files will appear to be MIA.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#276419 - 2018-05-27 13:36 Re: Have I lost my Sooloos music files? [Re: CMB Integrations - Bruce]
Registered: 2007-05-17
Posts: 300
Longitude0 Offline
Hitchhiker
Longitude0 Offline
Hitchhiker

Registered: 2007-05-17
Posts: 300
Loc: Gerrards Cross, UK
A very big thank you to all of you who have responded so swiftly and helpfully to my plight. It is now resolved thanks to the wonderful Russ (Ratbert) who I have been able to speak to personally and whose rapier like analysis and advice quickly fixed things.

For the benefit of others, the resolution was all about whether a QNAP has really rebooted or not. Because my QNAP routinely powers down and up again as my post described, I had thought it had rebooted. It had not. Rebooting properly (full power disconnect and then restart) immediately untangled Sooloos and all started working again, including completion of the Export that had been initiated the night before. Great relief. Nick


Cinema: 861v8, ID40,UHD722,800v4,DSP5200SE(2+C), DSP3300(4),DSW,+ various recorders and streamers.
TV+Music: MS200(x2),Explorer2,QNAP TS253A,DSP33(2), 3xC10s,Ensemble, Twinstore, 218
Music: All Quad incl ESL63.
Kitchen: AD88 (bluetoothed via its I80 dock).
Spare: 101, M2(2) 104 Tuner
Top
#276421 - 2018-05-27 15:08 Re: Have I lost my Sooloos music files? [Re: Longitude0]
Registered: 2008-05-23
Posts: 7,780
Carl Online content
President of the Imperial Galactic Government
Carl Online content


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7,780
Loc: Central England, UK
Glad to hear you up and running again, and I agree Russ is great bloke he has helped many members on here with direct personal assistance.

Regards,
Carl


861v6+ID40, HD621, 8000.2, 7200HC, 7200, SKYQ Silver, PS3, PDP-LX6090, QNAP TS870-Pro (8*6TB), Roon, iPadAir2.
[In Reserve] C15, MD600 (2*3TB), TwinStore RM (2*2TB)
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
4 registered (Carl, VirusKiller, Akimo, swpnt), 45 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
ClausM, Brightk, ralphfcooke, Mario, Myles
4675 Registered Users
Top Posters (30 Days)
spinaltap 43
D4ve84 28
Ian 25
3dit0r 23
Mr Meridian 22
Top Posters
VirusKiller 12408
Fiddler 8667
ncpl 8469
Carl 7780
Ian 7551
Forum Stats
4,675 Registered Members
18 Forums
25,501 Topics
257,676 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant