Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#276158 - 2018-05-18 08:45 Odd Control:PC issue
Registered: 2001-05-23
Posts: 2,763
Gianni Offline
Great Green Arkleseizure
Gianni Offline
Great Green Arkleseizure

Registered: 2001-05-23
Posts: 2,763
Loc: North London, United Kingdom
Control:PC has recently started to fail oddly on one of my computers.

The computer is a Windows 7 HP laptop running BT Virus Protect connected to the network (BT Home Hub 4) via a dumb switch and ethernet over power adaptors.

Control:PC will suddenly clear and start the wheel of eternal failure, eventually saying it cannot connect to the core. Control:Web does the same on the same computer via Internet Explorer 11 and Google Chrome.

Another PC running a similar setup and connected via the same dumb switch works fine.

The 818v3 is also connected to the dumb switch and continues to work when the failure happens.

The DNS cache was cleared (as that seemed an obvious problem source) but to no avail.

I can clear the problem for a few days by rebooting the computer.

The problem is presumably a specific setting or piece of software on the offending laptop since everything else (switch, network, etc.) is the same.

Any thoughts?


"Wonderful perfect quadraphonic sound with distortion levels so low as to make a brave man weep" - Prostetnic Vogon Jeltz of the Galactic Hyperspace Planning Council
Top
#276175 - 2018-05-18 16:27 Re: Odd Control:PC issue [Re: Gianni]
Registered: 2010-10-31
Posts: 35
AudioPig Offline
Harmless
AudioPig Offline
Harmless

Registered: 2010-10-31
Posts: 35
Loc: Washington, USA
I lost Control:PC some time ago. I run Sooloos and Roon side by side on my network and I assumed it was because of the Roon Core. Control:Web works but Sooloos Configure does not.

None of this mattered to me until I realized I only have CD's backed up in Sooloos format and am unable to reconvert. I have turned off Roon but that doesn't help.

Roon only finds my MS600's if I turn off Sooloos, reboot router and switch. I normally use an Explorer2 for Roon because MS600's are sometimes dropped and need to reboot router and switch continually.


Pathos CinemaX, Krell SACD Standard, Revel Ultima Salons
BelCanto, Benchmark HDR, Revel Ultima Studios
Krell 400xi, Revel Ultima Gems
Control:15, 3x StoreOne(5TB total), 3x MS600, iPad, Control:PC.
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
2 registered (AntonP, Neil H), 55 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
Newest Members
Robert_Taussig, AntonP, Forrest, LeeQ, Grump
4713 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 47
3dit0r 42
Syles 37
Frode 35
JamieB 31
Top Posters
VirusKiller 12451
Fiddler 8667
ncpl 8486
Carl 7841
Ian 7617
Forum Stats
4,713 Registered Members
18 Forums
25,823 Topics
259,902 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant