Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#276000 - 2018-05-13 14:39 Control:10 acting up
Registered: 2010-08-08
Posts: 452
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 452
Loc: New York City, NY, USA
I inherited from a used Control:10. With Bruce’s help, I replaced the screen and the CMOS battery. I could not find a flash card on the mother board.

It did work a few times, as a core and a source, with the 400 GB of music I have patiently uploaded on the drive. But today, after sitting turned off for a week, it stubbornly goes straight to the registration screen, like the C10 was fired up for the first time, and doesn’t recognize the C10 as a core (while it sees my MS200 source).

I have not changed a thing to my system.

Is the drive fried?
Can I fornat everything and reinstall so it behave more consistently?
Is it time to retire as a paper weight?


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276004 - 2018-05-14 00:04 Re: Control:10 acting up [Re: Jeje]
Registered: 2009-11-10
Posts: 1,416
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,416
Loc: Lexington, South Carolina, USA
Make sure the multi pin black connector at the bottom of the motherboard is plugged correctly and completely. It is very easy to disturb it when replacing the CMOS battery. It also would be ob benefit to check the SATA cable connection as well. Be patient as sometimes it will take 10 minutes to recognize the music and core.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#276133 - 2018-05-17 16:34 Re: Control:10 acting up [Re: CMB Integrations - Bruce]
Registered: 2010-08-08
Posts: 452
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 452
Loc: New York City, NY, USA
Thanks for the suggestion Bruce, I'll try that this week-end.

Meanwhile, could someone indicate where I would find the flash card on the C10 motherboard, if installed. Just so I clear this out.

Thank you


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276136 - 2018-05-17 17:51 Re: Control:10 acting up [Re: Jeje]
Registered: 2009-11-10
Posts: 1,416
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,416
Loc: Lexington, South Carolina, USA
Looking at the mother board as it is mounted in the unit it is located at the center bottom of the motherboard. It is pictured on page 15 in the service guide.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#276527 - 2018-06-01 02:03 Re: Control:10 acting up [Re: CMB Integrations - Bruce]
Registered: 2010-08-08
Posts: 452
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 452
Loc: New York City, NY, USA
I’ve moved the C10 back to NYC and now, the IP address is Out of sync with my router IP range.
How could I fix that?


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276537 - 2018-06-01 08:47 Re: Control:10 acting up [Re: Jeje]
Registered: 2010-12-09
Posts: 3,530
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,530
Loc: Europe
169.254.x.x is an address assigned by a device when it is unable to connect to its DHCP server, is the MC200 assigned a fixed IP address?

Possibilities:

- If the MC200 is assigned a fixed IP then firstly it will not be able to use the DHCP server, the IP will be assigned by the device itself.
- If the MC200 is set to DHCP then it looks like you may have an issue with the C15.

Try clicking on each device on the C15 and seeing if they are set to DHCP?


Always learn from the mistakes of others. You can never live long enough to make them all yourself.
Top
#276546 - 2018-06-01 12:30 Re: Control:10 acting up [Re: Ratbert]
Registered: 2010-08-08
Posts: 452
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 452
Loc: New York City, NY, USA
when I select a device, the Device Configuration Window opens but the wheel keep spinning and I can't change anything to the device.


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276547 - 2018-06-01 12:32 Re: Control:10 acting up [Re: Jeje]
Registered: 2010-12-09
Posts: 3,530
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,530
Loc: Europe
If you run Sooloos config on a PC do you get any further?


Always learn from the mistakes of others. You can never live long enough to make them all yourself.
Top
#276614 - 2018-06-03 00:57 Re: Control:10 acting up [Re: Ratbert]
Registered: 2010-08-08
Posts: 452
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 452
Loc: New York City, NY, USA
When I open Meridian Sooloos Configure , and I select the C15, the Device Setup Window keeps on loading.


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276615 - 2018-06-03 02:04 Re: Control:10 acting up [Re: Jeje]
Registered: 2009-11-10
Posts: 1,416
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,416
Loc: Lexington, South Carolina, USA
Have you checked whether or not you dislodged the connector at the bottom left of the motherboard? This long black connector contains all the conductors for the ethernet connection. The receptical is wider than the plug and can be reconnected improperly.

The plug needs to be centered in the recepticle leaving free pins on either side. If it is connected justified to the right or left you will have problems.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#276638 - 2018-06-03 19:14 Re: Control:10 acting up [Re: CMB Integrations - Bruce]
Registered: 2010-08-08
Posts: 452
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 452
Loc: New York City, NY, USA
Hi Bruce, thanks for the suggestion. I checked all cables, behind the screen and by the hard drive and the CD drive. I can’t see anything lose.

I started the C10 (says C10 on the case but C15 on the device configuration setup, that’s odd.

The IP address is weirder and weirder.


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276644 - 2018-06-03 23:19 Re: Control:10 acting up [Re: Jeje]
Registered: 2009-11-10
Posts: 1,416
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,416
Loc: Lexington, South Carolina, USA
I would be happy to take a look at it. I have run into a couple of Control:10's that report as a 15. There were some that when they came in for service they were upgraded to 15's internally.


www.cmbintegrations.com

Personal System #1 Trinnov Altitude 32-8-16, 818v3, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
5 registered (bokonon, GMT, Kswanson, Turbo Power, Mtns), 46 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
ShowaSanke, JustAlex, QuantumAudio, Phil66, MrTechGuy
4657 Registered Users
Top Posters (30 Days)
Ratbert 46
Carl 30
CMB Integrations - Bruce 19
VirusKiller 14
Ian 14
Top Posters
VirusKiller 12370
Fiddler 8667
ncpl 8458
Carl 7745
Ian 7513
Forum Stats
4,657 Registered Members
18 Forums
25,318 Topics
256,494 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant