Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#276000 - 2018-05-13 14:39 Control:10 acting up
Registered: 2010-08-08
Posts: 445
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 445
Loc: New York City, NY, USA
I inherited from a used Control:10. With Bruce’s help, I replaced the screen and the CMOS battery. I could not find a flash card on the mother board.

It did work a few times, as a core and a source, with the 400 GB of music I have patiently uploaded on the drive. But today, after sitting turned off for a week, it stubbornly goes straight to the registration screen, like the C10 was fired up for the first time, and doesn’t recognize the C10 as a core (while it sees my MS200 source).

I have not changed a thing to my system.

Is the drive fried?
Can I fornat everything and reinstall so it behave more consistently?
Is it time to retire as a paper weight?


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276004 - 2018-05-14 00:04 Re: Control:10 acting up [Re: Jeje]
Registered: 2009-11-10
Posts: 1,370
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,370
Loc: Lexington, South Carolina, USA
Make sure the multi pin black connector at the bottom of the motherboard is plugged correctly and completely. It is very easy to disturb it when replacing the CMOS battery. It also would be ob benefit to check the SATA cable connection as well. Be patient as sometimes it will take 10 minutes to recognize the music and core.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 218, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 600S, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#276133 - 2018-05-17 16:34 Re: Control:10 acting up [Re: CMB Integrations - Bruce]
Registered: 2010-08-08
Posts: 445
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 445
Loc: New York City, NY, USA
Thanks for the suggestion Bruce, I'll try that this week-end.

Meanwhile, could someone indicate where I would find the flash card on the C10 motherboard, if installed. Just so I clear this out.

Thank you


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276136 - 2018-05-17 17:51 Re: Control:10 acting up [Re: Jeje]
Registered: 2009-11-10
Posts: 1,370
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,370
Loc: Lexington, South Carolina, USA
Looking at the mother board as it is mounted in the unit it is located at the center bottom of the motherboard. It is pictured on page 15 in the service guide.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 218, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 600S, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#276527 - 2018-06-01 02:03 Re: Control:10 acting up [Re: CMB Integrations - Bruce]
Registered: 2010-08-08
Posts: 445
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 445
Loc: New York City, NY, USA
I’ve moved the C10 back to NYC and now, the IP address is Out of sync with my router IP range.
How could I fix that?


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276537 - 2018-06-01 08:47 Re: Control:10 acting up [Re: Jeje]
Registered: 2010-12-09
Posts: 3,435
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,435
Loc: Europe
169.254.x.x is an address assigned by a device when it is unable to connect to its DHCP server, is the MC200 assigned a fixed IP address?

Possibilities:

- If the MC200 is assigned a fixed IP then firstly it will not be able to use the DHCP server, the IP will be assigned by the device itself.
- If the MC200 is set to DHCP then it looks like you may have an issue with the C15.

Try clicking on each device on the C15 and seeing if they are set to DHCP?


Always learn from the mistakes of others. You can never live long enough to make them all yourself.
Top
#276546 - 2018-06-01 12:30 Re: Control:10 acting up [Re: Ratbert]
Registered: 2010-08-08
Posts: 445
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 445
Loc: New York City, NY, USA
when I select a device, the Device Configuration Window opens but the wheel keep spinning and I can't change anything to the device.


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276547 - 2018-06-01 12:32 Re: Control:10 acting up [Re: Jeje]
Registered: 2010-12-09
Posts: 3,435
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,435
Loc: Europe
If you run Sooloos config on a PC do you get any further?


Always learn from the mistakes of others. You can never live long enough to make them all yourself.
Top
#276614 - 2018-06-03 00:57 Re: Control:10 acting up [Re: Ratbert]
Registered: 2010-08-08
Posts: 445
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 445
Loc: New York City, NY, USA
When I open Meridian Sooloos Configure , and I select the C15, the Device Setup Window keeps on loading.


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276615 - 2018-06-03 02:04 Re: Control:10 acting up [Re: Jeje]
Registered: 2009-11-10
Posts: 1,370
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,370
Loc: Lexington, South Carolina, USA
Have you checked whether or not you dislodged the connector at the bottom left of the motherboard? This long black connector contains all the conductors for the ethernet connection. The receptical is wider than the plug and can be reconnected improperly.

The plug needs to be centered in the recepticle leaving free pins on either side. If it is connected justified to the right or left you will have problems.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 218, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 600S, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#276638 - 2018-06-03 19:14 Re: Control:10 acting up [Re: CMB Integrations - Bruce]
Registered: 2010-08-08
Posts: 445
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 445
Loc: New York City, NY, USA
Hi Bruce, thanks for the suggestion. I checked all cables, behind the screen and by the hard drive and the CD drive. I can’t see anything lose.

I started the C10 (says C10 on the case but C15 on the device configuration setup, that’s odd.

The IP address is weirder and weirder.


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276644 - 2018-06-03 23:19 Re: Control:10 acting up [Re: Jeje]
Registered: 2009-11-10
Posts: 1,370
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,370
Loc: Lexington, South Carolina, USA
I would be happy to take a look at it. I have run into a couple of Control:10's that report as a 15. There were some that when they came in for service they were upgraded to 15's internally.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 218, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 600S, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#276665 - 2018-06-04 13:33 Re: Control:10 acting up [Re: CMB Integrations - Bruce]
Registered: 2010-08-08
Posts: 445
Jeje Offline
Paranoid android
Jeje Offline
Paranoid android

Registered: 2010-08-08
Posts: 445
Loc: New York City, NY, USA
Thanks for offering Bruce, I'm about to give up. More via PM.


Jerome
Music: MC200 -> MS600 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Movies: NAS -> Oppo BDP-93 -> HD621 -> G68D -> DSP8.2k + DSP5200HC front / DSP33 Rears
Top
#276683 - 2018-06-05 00:11 Re: Control:10 acting up [Re: CMB Integrations - Bruce]
Registered: 2005-09-10
Posts: 341
Steve M Offline
Hitchhiker
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 341
Loc: South Australia
Jeje,

I have had the same spinning wheel problem with my C15 on both the C15 Config screen and PC Control but it only happened after a Sooloss software version update. This was with a new SSD installed which I mirrored from the original 500Gb hard disk. When I put the original hard disk back in with the previous Sooloos version, everything worked fine.

I then mirrored the drive again and the problem went away. The update happened again but this time the spinning wheel problem did not appear. However another one did ! Now if my C15 goes to sleep, I can't wake it with a touch of the screen or App to wake it up. I got tired of rebooting it so now I just leave the screen on continuously.

My conclusion is both of these problems are software related as opposed to hardware. If someone could lend you a working Sooloos hard disk or SSD, you could test that theory by installing it into your C15 and see if the problem is still there or magically goes away. Unfortunately I am too far away to let you try my spare mirrored disk.


Cheers,


Steve M


#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
3 registered (Roving Gecko, Jon Raines, MattF), 66 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
GalaxieMoon, YBA_US, Tybot, COTJ, Hualon
4637 Registered Users
Top Posters (30 Days)
3dit0r 103
Ratbert 73
CMB Integrations - Bruce 63
Tarik 33
Jazzmaniac1954 29
Top Posters
VirusKiller 12345
Fiddler 8666
ncpl 8451
Carl 7707
Ian 7481
Forum Stats
4,637 Registered Members
17 Forums
24,914 Topics
254,534 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant