Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#275752 - 2018-05-05 07:05 218 playing faster than it should
Registered: 2013-11-30
Posts: 78
Sparoz Offline
Mostly harmless
Sparoz Offline
Mostly harmless

Registered: 2013-11-30
Posts: 78
Loc: Brisbane, Queensland, Australi...
I have a 218 playing faster than it should. Is there any settings that might actually can fix this? I have 2 other 218 which doesn't have a problem. This one has already been replaced once due to a dead communication. I have tried it on both Sooloos and Roon.


Lounge: DSP8000SE, 218
Bedroom: DSP5200SE, DSW, 218
Streaming: Roon/Sooloos
Currently not in use: DSP5200 x 2 pairs, DSP5200HC, DSP3200, 861v8, UHD722, MS600, DSW
Top
#275753 - 2018-05-05 07:14 Re: 218 playing faster than it should [Re: Sparoz]
Registered: 2010-12-09
Posts: 3,539
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,539
Loc: Europe
I think you have another faulty unit, there is no setting I am aware of to adjust speed! Third time lucky I guess.


Never pass up a good chance to shut up!
Top
#275772 - 2018-05-05 20:54 Re: 218 playing faster than it should [Re: Ratbert]
Registered: 2013-11-30
Posts: 78
Sparoz Offline
Mostly harmless
Sparoz Offline
Mostly harmless

Registered: 2013-11-30
Posts: 78
Loc: Brisbane, Queensland, Australi...
Thanks, sending it back to the dealer again.


Lounge: DSP8000SE, 218
Bedroom: DSP5200SE, DSW, 218
Streaming: Roon/Sooloos
Currently not in use: DSP5200 x 2 pairs, DSP5200HC, DSP3200, 861v8, UHD722, MS600, DSW
Top
#276854 - 2018-06-08 18:37 Re: 218 playing faster than it should [Re: Sparoz]
Registered: 2000-11-01
Posts: 2,620
RobertW Offline
Robert.W Great Green Arkleseizure
RobertW Offline
Robert.W
Great Green Arkleseizure

Registered: 2000-11-01
Posts: 2,620
Loc: Austria, Europe
Hi, my 218 has the opposite issue, sometimes it play slower as it should, change the album or select another zone and go back then it works.

Sparoz, what answer did you get from M ?
Is it a hardware failure in the 218, and what did you get, a new unit ?

Thanks
Robert


861v6+ID40/800v3/3x8k.2/3x5k5s smile /2x5kC/ 218/Explorer/TT-ELP/Trinnov Amethyst
__HB-strip, Ayon/HB/Shunyata/Dream State Audio/Miltzow -- power cables,
__Ayon/Jungson/Miltzow --analog, Miltzow-- digital,
__WMA/Finalizer- , iPad air, Macbook-pro.
Reviver
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
4 registered (MrTechGuy, Tarik, Not'arf, ChrisLayerUK), 44 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
JoeM, Hasmac, Shunt5, Alen65, MosfetManiac
4667 Registered Users
Top Posters (30 Days)
VirusKiller 28
CMB Integrations - Bruce 25
Jon Raines 21
Not'arf 21
MrTechGuy 20
Top Posters
VirusKiller 12394
Fiddler 8667
ncpl 8466
Carl 7768
Ian 7526
Forum Stats
4,667 Registered Members
18 Forums
25,409 Topics
257,050 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant