Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#275695 - 2018-05-03 18:16 818v3 weird behaviour
Registered: 2009-09-13
Posts: 5,387
Ludwig Offline
President of the Imperial Galactic Government
Ludwig Offline
President of the Imperial Galactic Government

Registered: 2009-09-13
Posts: 5,387
Loc: Europe
Last night my main system (Roon-818v3-SEs) went silent mid-track. I was using Roon, and according to Roon's interface it was still playing. I could pause and play, and the speakers showed the volume as I adjusted it. The timeline moved as expected. Just no sound came out.

I even switched off the M system from Roon, and restarted it by playing a new track. Still silence. Still Roon claimed it was playing.

A hard power cycle of the 818 cleared it, which to me implies very strongly that it was the 818 that was misbehaving.

Anyone else seen anything like this? I hope it isn't a harbinger of bad things ahead...


Ex-moderator
Sitting room: 818v3, 8kSE
Office: dCS Rossini DAC/Clock, Stax SRM-T1, Stax SR404LE
TV room: HD621, 518, D33
Kitchen: MS200, Genelec 6010 actives
Server: Roon/NUC/Touchscreen

Oldest audio file: 1889 Edison cylinder
Top
#275705 - 2018-05-03 21:35 Re: 818v3 weird behaviour [Re: Ludwig]
Registered: 2002-02-14
Posts: 8,469
ncpl Offline
President of the Imperial Galactic Government
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8,469
Loc: Surrey, UK
I have seen this once before. Random event.


Rgds,
Nick

#15SE
Top
#275716 - 2018-05-04 06:06 Re: 818v3 weird behaviour [Re: ncpl]
Registered: 2010-12-09
Posts: 3,546
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,546
Loc: Europe
I was discussing an issue on an 808v6 and SE speakers with a friend, in his case the 808 was playing an MQA Tidal file and displayed MQA however the SE speakers displayed MHR?

This occurred with more than one file but all of the same resolution, playing a different resolution MQA file worked correctly, later the same day the issue seemed to resolve itself with no action taken.

I would speculate it was a comms issue and maybe MQA is pushing Comms a little harder than normal and exposing some fragility in the code?

Russ


Never pass up a good chance to shut up!
Top
#275719 - 2018-05-04 07:54 Re: 818v3 weird behaviour [Re: Ludwig]
Registered: 2006-06-22
Posts: 206
TKimages Offline
Hitchhiker
TKimages Offline
Hitchhiker

Registered: 2006-06-22
Posts: 206
Loc: Merseyside, UK
I had a similar problem with my 808v6 and DSP5200SE, Tidal through Roon would play OK then if I changed the track or album it could just go silent, though according to Roon it was still playing.

As it only ever happened when playing Tidal, I assumed it was a Tidal-Roon problem. I had to change an old ethernet switch from 5-way to 8-way as I needed another port, and that cured the problem!

Never gone silent since, so a communication problem.


Marj, my wife and best friend, says my passions are obsessions!
808v6, DSP5200USE, Roon, Gyro SE/Tecnoarm/AT33 PTG
Top
#275723 - 2018-05-04 11:04 Re: 818v3 weird behaviour [Re: Ratbert]
Registered: 2011-02-02
Posts: 2,266
Hector Offline
Senior Shouting Officer
Hector Offline
Senior Shouting Officer

Registered: 2011-02-02
Posts: 2,266
Loc: Midlands, UK
Thanks Russ, Gianni and VK,
Your facts are correct.

Just to add, the files that displayed incorrectly were all MQA 192k on 808v6 and MHR 96k on 5200SE.

352k (Oslo Philharmonic Brass Bjorn Morten Christopherson "Woven Brass") file played immediately after 192k files worked correctly.

Without in depth knowledge of how Meridian Comms functions when handling MQA it is not possible to be certain of the cause, however logically it does appear to have been a comms issue that resolved itself.

Thanks again to Russ, Gianni and VK for your understanding.
Hector


AV: Thorens TD160B, SME, ShureV15MK2, 500, 598, 861v4, DSP7200.1LR, DSP3300HC Samsung UE55, SkyHD.
DINING: MS600, AC200, DSP5200SLLR.
STUDY 504, SB Touch, 2x MD600, C15, 808.6, 5200SE, Mac & PC, Explorer v1, Prime+PS Grado GS1000i
HORIZONTAL: M80, MS200, Red Rose Spirit + Sonus Faber Toys
A capella to Zydeco
Top
#275735 - 2018-05-04 13:54 Re: 818v3 weird behaviour [Re: Ludwig]
Registered: 2012-04-17
Posts: 1,926
3dit0r Offline
Knows where his towel is
3dit0r Offline
Knows where his towel is

Registered: 2012-04-17
Posts: 1,926
Loc: South UK
This happened to me the other night. Again only a hard power cycle on the 818 cured it. Never happened before in years of use - recent glitch caused by some kind of Roon update(?).


818v3, DSP7200.2, Oppo BDP-105, Sony VPL-HW55ES projector, Kimber Mains Cables, Russ Andrews Torlyte Equipment Rack and Mains Filtration, GIK Acoustics Room Treatments
Top
#275748 - 2018-05-04 21:05 Re: 818v3 weird behaviour [Re: 3dit0r]
Registered: 2009-09-13
Posts: 5,387
Ludwig Offline
President of the Imperial Galactic Government
Ludwig Offline
President of the Imperial Galactic Government

Registered: 2009-09-13
Posts: 5,387
Loc: Europe
I see no reason to believe it was anything to do with Roon. A full restart of Roon didn’t fix it for example.


Ex-moderator
Sitting room: 818v3, 8kSE
Office: dCS Rossini DAC/Clock, Stax SRM-T1, Stax SR404LE
TV room: HD621, 518, D33
Kitchen: MS200, Genelec 6010 actives
Server: Roon/NUC/Touchscreen

Oldest audio file: 1889 Edison cylinder
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
2 registered (Adam123, Zanderbarfly), 38 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
ClausM, Brightk, ralphfcooke, Mario, Myles
4675 Registered Users
Top Posters (30 Days)
spinaltap 43
D4ve84 28
Ian 25
3dit0r 23
Mr Meridian 22
Top Posters
VirusKiller 12408
Fiddler 8667
ncpl 8469
Carl 7780
Ian 7551
Forum Stats
4,675 Registered Members
18 Forums
25,503 Topics
257,679 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant