Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#274881 - 2018-04-07 12:24 565 Setting the default source
Registered: 2017-10-21
Posts: 12
Flagooner Offline
Harmless
Flagooner Offline
Harmless

Registered: 2017-10-21
Posts: 12
Loc: Bexleyheath, UK
Hello everyone can someone help me please.

Can anyone tell me how to change the source option when turning on a 565.
I need it to be on LD when I turn it on so I need LD as the start up default,

Thank you


565, DSP5000’s,
Top
#274882 - 2018-04-07 12:31 Re: 565 Setting the default source [Re: Flagooner]
Registered: 2010-12-09
Posts: 3,557
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,557
Loc: Europe
Have you had a look at the 565 manual on Duncs Meridian Info link at the top of the page?


Never pass up a good chance to shut up!
Top
#274883 - 2018-04-07 12:48 Re: 565 Setting the default source [Re: Ratbert]
Registered: 2017-10-21
Posts: 12
Flagooner Offline
Harmless
Flagooner Offline
Harmless

Registered: 2017-10-21
Posts: 12
Loc: Bexleyheath, UK
Yes looked through manual and googled


565, DSP5000’s,
Top
#274884 - 2018-04-07 12:52 Re: 565 Setting the default source [Re: Flagooner]
Registered: 2010-12-09
Posts: 3,557
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,557
Loc: Europe
Page 6 of the manual seems relevant, are you connecting the LD via optical?
Does pressing LD on the MSR do what you want?


Never pass up a good chance to shut up!
Top
#274885 - 2018-04-07 13:07 Re: 565 Setting the default source [Re: Ratbert]
Registered: 2004-12-09
Posts: 6,295
ChrisLayerUK Offline
President of the Imperial Galactic Government
ChrisLayerUK Offline
President of the Imperial Galactic Government

Registered: 2004-12-09
Posts: 6,295
Loc: Colchester, Essex, UK
You don’t turn on a 565 as such, you select a source from standby. You choose.


No 18 in the Hall of fame smile I have simple tastes; I am content to settle for the best: GIK monster bass panels, rear wall.
MC200 500GB, QNAP TVS 471i3. Roon into 2 MS200's. Explorer 2. Bluesound Pulse 2 and Mini. 596 v1.89.2, 518, G61R, M60.2 Rosewood, M33C, M33 Rears, M1500 Sub, Foxsat HD, Sony Blu Ray, Pioneer 5090, 2 Chromecast's for LRB videos.
Top
#274886 - 2018-04-07 13:11 Re: 565 Setting the default source [Re: ChrisLayerUK]
Registered: 2017-10-21
Posts: 12
Flagooner Offline
Harmless
Flagooner Offline
Harmless

Registered: 2017-10-21
Posts: 12
Loc: Bexleyheath, UK
Thanks for info.

I have DSP5000’s connected and optical input.
The reason I need to change start source is because I have a Logitech remote which wifey has learnt to use and she just wants to press one button for on and another for off.


565, DSP5000’s,
Top
#274888 - 2018-04-07 14:35 Re: 565 Setting the default source [Re: Flagooner]
Registered: 2011-01-25
Posts: 506
bxd Offline
Paranoid android
bxd Offline
Paranoid android

Registered: 2011-01-25
Posts: 506
Loc: Southampton, UK
Hi,

It sounds as if you have your Logitech remote set up to select some other source input on the 565, rather than the LD input. You can either reprogram the Logitch to select the LD input or you can reconfigure the 565, so that the LD optical input is selected when you use the Logitech.

You can have a look at “Setting up Sources” in the 565 Installation Guide.

Slightly off topic, but as an old LD fan (CLD-925 / CLD-HF9G), I’m curious to know what LD player you’re using (if you are using one). Also, are you using a 519 demodulator, or are you connected directly to the optical input on the 565.

Brian


Main: G65, MD600, MS600, 218, HD621, DSP5200SE, DSP5200HCSE, M6 & D1500.
System 2: G91A, MS200, DSP5000 (96/24v1), DSP3300.
Top
#274930 - 2018-04-08 15:27 Re: 565 Setting the default source [Re: bxd]
Registered: 2016-10-31
Posts: 113
Nstzya Offline
Hitchhiker
Nstzya Offline
Hitchhiker

Registered: 2016-10-31
Posts: 113
Loc: Indianapolis, USA
My suspicion is he’s not using LD at all but the optical out from a TV perhaps????


DSP5000/18, 500.2, Bluesound Node 2 (MQA)
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
6 registered (Colin Triggs, JobSeeker, Greg Wright, Messier84, CMB Integrations - Bruce, David Jackson), 50 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Cinema_Guy, gmamarov, AnalogueMan, Fravilaro, MadScientist
4688 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 31
Gwho 26
ChrisLayerUK 24
Mr Meridian 24
ChrisSwain 23
Top Posters
VirusKiller 12413
Fiddler 8667
ncpl 8470
Carl 7790
Ian 7568
Forum Stats
4,688 Registered Members
18 Forums
25,597 Topics
258,278 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant