Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#271462 - 2018-01-06 09:12 Re: TV optical out, channel change clicks [Re: Clever_And_Simple_Peter]
Registered: 2013-12-31
Posts: 342
LeeRankin Offline
Hitchhiker
LeeRankin Offline
Hitchhiker

Registered: 2013-12-31
Posts: 342
Loc: Newcastle upon Tyne, UK
Thanks for the suggestion Peter, it isn't, I did actually toy with changing that when making the adjustments around poor digital source this week and backed off as didn't want to over tinker.

Once the family is clear this morning I'll give it a go and report back.

Lee


1. 568.2mm, M33c, Beolab 6000, Fujitsu Q520 HTPC (Kodi Jarvis), Samsung KS7000 55, Sony BluRay
2. AC200, DSP5200SL, Squeezebox Touch, Rega Planer 2, Ortofon red
3. Lenovo Thinkpad, Prime, Prime Power Supply, Explorer2, Sennheiser HD700 cans, Shure SE425 buds
Top
#271514 - 2018-01-07 17:54 Re: TV optical out, channel change clicks [Re: Clever_And_Simple_Peter]
Registered: 2013-12-31
Posts: 342
LeeRankin Offline
Hitchhiker
LeeRankin Offline
Hitchhiker

Registered: 2013-12-31
Posts: 342
Loc: Newcastle upon Tyne, UK
I have changed this setting to no avail Peter, same clicking between DD broadcasts.

My primary setting for Dolby digital is "digital" just to be clear.

I am now genuinely at a loss.

Lee


1. 568.2mm, M33c, Beolab 6000, Fujitsu Q520 HTPC (Kodi Jarvis), Samsung KS7000 55, Sony BluRay
2. AC200, DSP5200SL, Squeezebox Touch, Rega Planer 2, Ortofon red
3. Lenovo Thinkpad, Prime, Prime Power Supply, Explorer2, Sennheiser HD700 cans, Shure SE425 buds
Top
#273506 - 2018-02-22 23:28 Re: TV optical out, channel change clicks [Re: LeeRankin]
Registered: 2013-12-31
Posts: 342
LeeRankin Offline
Hitchhiker
LeeRankin Offline
Hitchhiker

Registered: 2013-12-31
Posts: 342
Loc: Newcastle upon Tyne, UK
Just thought I'd post an update on this thread in the event anyone stumbles on it in the future with a similar problem.

I swapped out the 568.1 with a 568.2mm with no other changes to the set up, configuration in the .2mm as near as damn it using the same optical input etc.

All clicks and pops have completely disappeared.

I presume this is down to the firmware change?

Lee


1. 568.2mm, M33c, Beolab 6000, Fujitsu Q520 HTPC (Kodi Jarvis), Samsung KS7000 55, Sony BluRay
2. AC200, DSP5200SL, Squeezebox Touch, Rega Planer 2, Ortofon red
3. Lenovo Thinkpad, Prime, Prime Power Supply, Explorer2, Sennheiser HD700 cans, Shure SE425 buds
Top
Page 2 of 2 < 1 2

Moderator:  Carl, Duncs, ncpl 
Who's Online
2 registered (Carl, Marc Koval), 41 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
GazB, TL101, ThoughtPolice, Sndpnr, PWN
4649 Registered Users
Top Posters (30 Days)
Ratbert 66
3dit0r 52
CMB Integrations - Bruce 43
Ian 28
Martins HiFi 27
Top Posters
VirusKiller 12354
Fiddler 8666
ncpl 8455
Carl 7727
Ian 7494
Forum Stats
4,649 Registered Members
17 Forums
24,983 Topics
255,126 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant