Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#269485 - 2017-11-01 12:39 MS200 not showing on network
Registered: 2016-10-21
Posts: 22
Braidy Offline
Harmless
Braidy Offline
Harmless

Registered: 2016-10-21
Posts: 22
Loc: Wolverhampton, UK
I've recently moved. Got broadband installed today (new router) but can't see the MS200. I'm using Roon, by the way.

When I first got it I had problems connecting it via ethernet but it was straight away seen via wireless. Now I can't see it at all.

Could this be a problem with the MS200? Was working fine before I moved. I've tried to find it's webpage without success.

Any ideas gratefully received.


M100s, 568.2, MS200
Top
#269486 - 2017-11-01 13:18 Re: MS200 not showing on network [Re: Braidy]
Registered: 2006-11-08
Posts: 4,000
dpstjp Offline
Vogon Civil Servant
dpstjp Offline
Vogon Civil Servant

Registered: 2006-11-08
Posts: 4,000
Loc: London, England
Is the MS200 set to Fixed IP or DHCP?

Your new router may be on a different subnet.

Eg some routers use 192.168.0.X whilst others use 192.168.1.X etc.


Sooloos, Roon, G series (with LPS upgrade), 800 series (with LPS upgrade), HD621, AC200, Prime and PS, DSPs old and new.

Purdeys, Moke, Leica, 'Blad. Only the best.
Top
#269487 - 2017-11-01 14:47 Re: MS200 not showing on network [Re: Braidy]
Registered: 2010-12-09
Posts: 3,473
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,473
Loc: Europe
I assume you have a Windows PC? If yes then download Meridian Sooloos Configure program, install it and run it, this should find your MS200 irrespective of its IP address, let us know the result.


Always learn from the mistakes of others. You can never live long enough to make them all yourself.
Top
#269490 - 2017-11-01 16:35 Re: MS200 not showing on network [Re: dpstjp]
Registered: 2016-10-21
Posts: 22
Braidy Offline
Harmless
Braidy Offline
Harmless

Registered: 2016-10-21
Posts: 22
Loc: Wolverhampton, UK
Ah, yes, you are right. First off I thought, 'I'm not savvy enough to make a fixed IP address' but then remembered a friend did it when I was struggling to make it work via ethernet.

We can't remember the IP address, though ...


M100s, 568.2, MS200
Top
#269491 - 2017-11-01 16:36 Re: MS200 not showing on network [Re: Ratbert]
Registered: 2016-10-21
Posts: 22
Braidy Offline
Harmless
Braidy Offline
Harmless

Registered: 2016-10-21
Posts: 22
Loc: Wolverhampton, UK
Originally Posted By Ratbert
I assume you have a Windows PC? If yes then download Meridian Sooloos Configure program, install it and run it, this should find your MS200 irrespective of its IP address, let us know the result.
Sorry, should have said. I have a Mac.


M100s, 568.2, MS200
Top
#269492 - 2017-11-01 17:07 Re: MS200 not showing on network [Re: Braidy]
Registered: 2003-10-04
Posts: 2,012
spinaltap Offline
Knows where his towel is
spinaltap Offline
Knows where his towel is

Registered: 2003-10-04
Posts: 2,012
Loc: Bournville, UK
Irrespective of Mac/PC your router’s web set-up page should reveal the IP address of all your connected devices (my VM router does).


My Mac can go all the way to XI - Mac user since 1988.
Top
#269497 - 2017-11-01 19:28 Re: MS200 not showing on network [Re: spinaltap]
Registered: 2007-05-19
Posts: 987
JobSeeker Offline
Pan-dimensional being
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 987
Loc: West Yorkshire, England
Or a phone app like Fing


Roon (ROCK NUC with internal SSD storage)
Meridian 218, DSP3200.
Lindemann Musicbook / Lyngdorf SDA-2400, PMC Wafer 1 (shared with Marantz SR7011 7.1 system).
Testing Bluesound Node 2 and Auralic Aries Mini with above.
Explorer 2.
Top
#269749 - 2017-11-12 10:05 Re: MS200 not showing on network [Re: JobSeeker]
Registered: 2005-09-10
Posts: 344
Steve M Offline
Hitchhiker
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 344
Loc: South Australia
Braids,

The MAC address of your MS200 is located of the sticker on the underside. If you access your router setup screen you should be able to find a page with the DHCP assignments and matching MAC addresses. You can therefore determine the IP address assigned to your MS200.

You can then type this IP address into Safari and you will be taken into the MS200 setup screen.

If you need help with this, send me a PM with your router/modem setup and email address and I will help get you sorted.


Cheers,


Steve M


#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
4 registered (Wayne, Albert, VinceHoffman, JRZDRM), 49 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
GazB, TL101, ThoughtPolice, Sndpnr, PWN
4649 Registered Users
Top Posters (30 Days)
Ratbert 66
3dit0r 52
CMB Integrations - Bruce 43
Ian 28
spinaltap 27
Top Posters
VirusKiller 12354
Fiddler 8666
ncpl 8455
Carl 7727
Ian 7494
Forum Stats
4,649 Registered Members
17 Forums
24,983 Topics
255,127 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant