Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#267325 - 2017-08-28 12:27 Noise from 561/DSP33s
Registered: 2003-09-10
Posts: 518
Tim Offline
Paranoid android
Tim Offline
Paranoid android

Registered: 2003-09-10
Posts: 518
Loc: Cambridge, UK
I've an ongoing problem with my system and wonder if anybody has encountered the same and found a solution.

My system is as shown below, the problem is with the 561 and the DSP33S. Occasionally I get very loud noise coming through the DSP33 when I use the TV as a source. The noise is incredibly loud and the only solution is to power off the loudspeakers. The problem used to occur when I used an freeview box into the 561 and still occurs now when I used an Samsung tv as the source. I am taking the optical digital out from the TV source into the optical digital in on the 561.

Has anyone encountered this before?

Any feedback welcome

Thanks

Tim


SB3, 561, DSP33, SW1600.
HH1 Number 48
Top
#267374 - 2017-08-30 08:22 Re: Noise from 561/DSP33s [Re: Tim]
Registered: 2004-01-20
Posts: 709
Chris G Offline
Paranoid android
Chris G Offline
Paranoid android

Registered: 2004-01-20
Posts: 709
Loc: Newbury, UK
Is the noise like pink/white noise? I had several issues with freeview SPDIF in my living room system, although I don't recall noise that didn't cease itself after a second or so. I ended up using the analogue inputs as none of the 'poor source' or 'delay' settings for the input helped.


Chris
Living Rm: 568.2 | 2xDSP3100
  AV Room: G61R | 4xD5K | D5KC | USC15 - iNuke6K | 2xEarthquake MQB-1 | JVC HD350 & React3 2.35:1
Top
#267375 - 2017-08-30 08:50 Re: Noise from 561/DSP33s [Re: Chris G]
Registered: 2004-08-07
Posts: 7,494
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,494
Loc: Surrey, England, UK
Is it reproducable? Or can 561 be left in one of the diagnostic modes on the display. I cant remember which display you need to look at (scroll through the screens by repeatidly pressing display) but at least one should the state of the input and whether it has lost digital lock - iirc that display will show 'nl' as the input.


Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.
Top
#268176 - 2017-10-01 13:15 Re: Noise from 561/DSP33s [Re: Chris G]
Registered: 2003-09-10
Posts: 518
Tim Offline
Paranoid android
Tim Offline
Paranoid android

Registered: 2003-09-10
Posts: 518
Loc: Cambridge, UK
Chris,

Yes the noise is pink/white (sounds more like pink). It's very loud!


SB3, 561, DSP33, SW1600.
HH1 Number 48
Top
#268177 - 2017-10-01 13:18 Re: Noise from 561/DSP33s [Re: Ian]
Registered: 2003-09-10
Posts: 518
Tim Offline
Paranoid android
Tim Offline
Paranoid android

Registered: 2003-09-10
Posts: 518
Loc: Cambridge, UK
Originally Posted By Ian
Is it reproducable?
Ian,

I don't think I can reproduce this although there are some situations where it is more likely.

For example using iPlayer from the Samsung tv is fine (99% of the time), whereas Netflix or Youtube through the same device will almost certainly cause the problem (about 90% of the time within a minute or so.

p.s. sorry for the slow response!


SB3, 561, DSP33, SW1600.
HH1 Number 48
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
4 registered (ChrisLayerUK, JCD, Huw, Cleop), 54 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
GazB, TL101, ThoughtPolice, Sndpnr, PWN
4649 Registered Users
Top Posters (30 Days)
Ratbert 53
3dit0r 39
CMB Integrations - Bruce 38
Martins HiFi 26
spinaltap 23
Top Posters
VirusKiller 12355
Fiddler 8666
ncpl 8455
Carl 7728
Ian 7494
Forum Stats
4,649 Registered Members
17 Forums
24,988 Topics
255,141 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant