Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#265182 - 2017-06-12 08:51 ID40 card dead?
Registered: 2000-11-01
Posts: 2,614
RobertW Offline
Robert.W Great Green Arkleseizure
RobertW Offline
Robert.W
Great Green Arkleseizure

Registered: 2000-11-01
Posts: 2,614
Loc: Austria, Europe
Since a few days I cant communicate with my ID40 card.

I have a MacBook with an external USB drive and a iPad as a remote control, running Roon and Tidal.

The network consist of a modem/router in the cellar, from where a single line go to the audio network.

In the listening room is also a second router just for audio.The Mac and the ID40 card is connected there, the iPad get wireless to that "audio" router.

I guess - don't know it for sure - that after a thunderstorm the "audio" router has no wireless access anymore (only via the cable) and also there is no communication with the ID40 card.

I have tried to switch on/off and reset even the ID40 card, but no success.

With a IP-finder running on my Mac or on the iPad there was also no communication.

Type the last known IP address from the ID40 card and try to get then access via the web browser is also no success.

How else can I prove if the ID40 is dead, or what can I do...?

Thanks Robert


861v6+ID40/800v3/3x8k.2/3x5k5s smile /2x5kC/ 218/Explorer/TT-ELP/Trinnov Amethyst
__HB-strip, Ayon/HB/Shunyata/Dream State Audio/Miltzow -- power cables,
__Ayon/Jungson/Miltzow --analog, Miltzow-- digital,
__WMA/Finalizer- , iPad air, Macbook-pro.
Reviver
Top
#265274 - 2017-06-15 21:24 Re: ID40 card dead? [Re: RobertW]
Registered: 2007-05-17
Posts: 281
Longitude0 Offline
Hitchhiker
Longitude0 Offline
Hitchhiker

Registered: 2007-05-17
Posts: 281
Loc: Gerrards Cross, UK
I know from your many other posts that you are very capable of eliminating, by substitution or removal, the various network components that may be causing trouble..
Clearly, you must painstakingly and with step by step logic do that.

However, there is something else I would recommend.

My ID40 stopped operating properly the instant it was expected to receive and play audio. This turned out to be because another card in my 861 was faulty and was disturbing the power supply lines.

To check, try the 861 with the absolute minimum of cards and see whether the ID40 is all right in that configuration. Then, if it is, replace cards one by one until it stops working properly. More painstaking work required but worth trying if all else hasn't revealed anything.


Cinema: 861v8, ID40, HD621, 800v4, DSP5200SE(2+C), DSP3300(4), DSW, + various recorders and streamers.
TV+Music: MS200(x2), Explorer2, QNAP, DSP33(2), 104 Tuner
Music: All Quad incl ESL63.
Kitchen: AD88 (bluetoothed via its I80 dock).
Spare: 101, M2(2)
Top
#265275 - 2017-06-15 22:04 Re: ID40 card dead? [Re: Longitude0]
Registered: 2009-11-10
Posts: 1,335
CMB Integrations - Bruce Offline
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Offline
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,335
Loc: Lexington, South Carolina, USA
To add to this I ran into a problem recently with an ID40 where it would show up on the network after rebooting the 861. As soon as the ID40 was the selected zone to play from a C15, it would drop off the network. Turned out that tbe ID40 was not assigned correctly to a MSR source key. Worth looking into.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 218, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 600S, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#265288 - 2017-06-16 14:10 Re: ID40 card dead? [Re: CMB Integrations - Bruce]
Registered: 2009-03-21
Posts: 1,325
MJT5282 Offline
Working on the ultimate question
MJT5282 Offline
Working on the ultimate question

Registered: 2009-03-21
Posts: 1,325
Loc: Fairfield County, CT, USA
Robert,

remember there is a maintenance USB connection on the back of the ID40. You can connect a cable and gain serial access to the ID40. I will PM you the details.

Mike


Primary: 818v3+ID41, DSP8000SE, M SpeakerLink cabling, Sonos+96kHz Cullen, M Prime Headphone Amp, Senn HD700
HT: 861v8+ID41, HD621, DSP3300, DSP M6x4, DSW, STP Cat6 cabling,
Vac. Home: 861v4+ID40, HD621, 4xDSP3100, DSP3100HC
MDMS:NUC/ROCK+Freenas 11.1 ZFS file server
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
5 registered (MTH, Carlton9000, Jon Raines, TA, Garth), 28 Guests and 6 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Tybot, COTJ, Hualon, ChalkyFingers, HappyHal
4635 Registered Users
Top Posters (30 Days)
3dit0r 88
Ratbert 57
CMB Integrations - Bruce 51
Tarik 37
Awb 28
Top Posters
VirusKiller 12325
Fiddler 8659
ncpl 8436
Carl 7701
Ian 7454
Forum Stats
4,635 Registered Members
17 Forums
24,895 Topics
254,353 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant