Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 3 of 4 < 1 2 3 4 >
Topic Options
Rate This Topic
#264812 - 2017-05-29 17:00 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
Registered: 2002-03-14
Posts: 69
Mesmo Offline
Mostly harmless
Mesmo Offline
Mostly harmless

Registered: 2002-03-14
Posts: 69
Loc: Surrey/West Sussex border, UK
Just updated the 218 firmware to build 185 and this problem has gone.

D.


DSP5200SE, 218, HD621, Roon on Mac Mini, PS4, Humax PVR
Meridian customer since 1997
Top
#264813 - 2017-05-29 17:14 Re: Meridian 218 and IP Control App - Connection issue [Re: Mesmo]
Registered: 2009-11-10
Posts: 1,391
CMB Integrations - Bruce Online content
Meridian Partner Working on the ultimate question
CMB Integrations - Bruce Online content
Meridian Partner
Working on the ultimate question

Registered: 2009-11-10
Posts: 1,391
Loc: Lexington, South Carolina, USA
Excellent news. Your feedback is highly valuable.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 218, DSP8000.2SE, DSP7200SEHC, Revel F228be, Revel B112, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Shunyata Denali 6000S, Alpha power cables, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Top
#267893 - 2017-09-19 02:53 Re: Meridian 218 and IP Control App - Connection issue [Re: Mesmo]
Registered: 2014-09-21
Posts: 15
Saint0 Offline
Harmless
Saint0 Offline
Harmless

Registered: 2014-09-21
Posts: 15
Loc: Irvine, CA, USA
I'm not sure the latest build 185 fixed all the 218 connectivity issues.

I've replaced my MS600 with the 218 for my main 2Ch system, no change in my network connections. I've noticed the 218 crashes intermittently while streaming Tidal. It seems when a Tidal track was interrupted, the 218 zone disappeared from my Control App for some varying time duration (a few seconds to many seconds) before it restarts and reappears on the Control App. Sometimes it'll cause a hard reset of the Sooloos Core as well.

That's a glitch that never happened with the MS600.


C15 (2u), QNAP TS453a, 218 (3u), MS600, C10 (died), 2TB Ensemble (died)
2Ch: Devialet 250 PRO, Focal Scala, Velodyne DD10+, PS Audio P10, Transparent MM2
HT: Integra 80.3 AVR, 50.3 BlueRay, 5.2: Triad & DD10+
Runco VX2000, Stewart 110" screen, SONY 65" XBR 4K
House: Sonance & Audio Architect Amps, Sonance
Crestron PRO2, 8x8 Audio Switch, PS Audio P10
Top
#267903 - 2017-09-19 18:19 Re: Meridian 218 and IP Control App - Connection issue [Re: Saint0]
Registered: 2013-10-28
Posts: 36
TartanB Offline
Harmless
TartanB Offline
Harmless

Registered: 2013-10-28
Posts: 36
Loc: Berkshire, UK
Yeah, exactly the same happens in my setup. Haven't yet been able to track it down. Sometimes I can do a whole session without any interruption, other times it can fail on several successive tracks. More often than not the 'stutter' will be about 2-4 seconds into a track, at which point the 218 disappears as you described. If it gets beyond that point, the who.e track will likely play fine.

It's a shame really because I was a late adopter to this Tidal streaming malarkey. I always had a mistrust of streaming and the glitches that can occur and at this minute that is being proved true.

I always favoured a nice reliable solution playing music from the MC200 hard disc.

But the Tidal MQA quality is so good in comparison to traditional CD rips, that I'll just have to bight my lip and suffer the glitches.


Rm1: 861v8, 2xDSP7200SE, DSP5200HCSEU, 2xDSP5200, 2xDSP33, HD621, MC200, 218
Pioneer LX58 Blu-ray, Sony VPL-HW20 projector
Rm2: 561, 3x DSP5000 (18 bit)
Rm3: G61RSL, 218, 2x SE7200SE
Top
#267905 - 2017-09-19 19:10 Re: Meridian 218 and IP Control App - Connection issue [Re: TartanB]
Registered: 2007-05-19
Posts: 987
JobSeeker Offline
Pan-dimensional being
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 987
Loc: West Yorkshire, England
It sounds like you guys need to speak to your dealer and get this looked into. I had presumed this problem had gone away. It certainly went away for me immediately.


Roon (ROCK NUC with internal SSD storage)
Meridian 218, DSP3200.
Lindemann Musicbook / Lyngdorf SDA-2400, PMC Wafer 1 (shared with Marantz SR7011 7.1 system).
Testing Bluesound Node 2 and Auralic Aries Mini with above.
Explorer 2.
Top
#269569 - 2017-11-07 19:43 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2010-07-16
Posts: 30
JBS Offline
Harmless
JBS Offline
Harmless

Registered: 2010-07-16
Posts: 30
Loc: Antwerp, Belgium
Hello,

I hope to help with this information.

1) Connection issues only on iPad Air 2 (IOS 11.0.3), not on iPad 2 (IOS 9.3.5)
2) No difference
3) Cisco Linksys E3200
4) Sooloos
5) On 5 or 2.4 Ghz does not matter on Air 2 the issue persists, on older iPad 2 all works fine (so this makes me believe the issue is on iPad IOS in combination with the App ?)
6) Connection to device has been lost
7) See 1
8) Yes
9) Yes

My 218 firmware build is 185.

Kind Regards.
Guido.


568.1 Processor, 562v3 MController, 596 DVD Player, 504 Tuner, Sooloos MC200, MS600, 218
Top
#270399 - 2017-12-02 10:59 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2013-08-03
Posts: 72
Pixelpopper Offline
Mostly harmless
Pixelpopper Offline
Mostly harmless

Registered: 2013-08-03
Posts: 72
Loc: Nr. Exeter, UK
My IP App has been talking, without issue, to my 218 for around 7 months.
I went on holiday for a month came back only to find I had connectivity issues, my iPad Air 2 is dropping connections to the 218 and I have had to reconnect manually each time.

I have powered down the whole network, including router, reinstalled the IP App on iPad Air 2 + iPhone 6+ & iPad 1, all devices are now suffering from strange latency problems when trying to control the 218 from the App.
Using the app to change sources can take 20 - 30 seconds & and control of volume is erratic (on occasions touching volume up or down has the opposite effect).
The app is no longer reporting dropped connections but the latency issues suggest otherwise.

Since my return the App has had an update so i’m wondering if that’s the cause.

The 218 software is at version 1.0 build 182, could this be the problem? (How do I update to the current build?).

Using Roon as volume control works flawlessly which does suggest that the issue is App vs 218.


Any ideas, thoughts would be welcome.


Meridian owner since 1982 - Ongoing
-----------------------------------
218, DSP5200SL, MSR+, Primare BD32 Bluray/CD player, Primare NP30, REL Gibraltar G2 Subwoofer, Naim Muso, Naim Muso-QB, Synology DS216+II, Zen Server (Innuous),iMac, Roon, Musical Fidelity V60 USB DAC. Stax SR-507 Lambda, Stax SRM-006tII.
Top
#270401 - 2017-12-02 12:24 Re: Meridian 218 and IP Control App - Connection issue [Re: Pixelpopper]
Registered: 2007-05-19
Posts: 987
JobSeeker Offline
Pan-dimensional being
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 987
Loc: West Yorkshire, England
You need Sooloos Config running on a PC on the same network. When you launch it will find the 218 and update it to build 185. Some of your problems certainly sound similar to those I and others had with the original build.


Roon (ROCK NUC with internal SSD storage)
Meridian 218, DSP3200.
Lindemann Musicbook / Lyngdorf SDA-2400, PMC Wafer 1 (shared with Marantz SR7011 7.1 system).
Testing Bluesound Node 2 and Auralic Aries Mini with above.
Explorer 2.
Top
#270411 - 2017-12-02 21:26 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
Registered: 2013-08-03
Posts: 72
Pixelpopper Offline
Mostly harmless
Pixelpopper Offline
Mostly harmless

Registered: 2013-08-03
Posts: 72
Loc: Nr. Exeter, UK
Many thanks, will get on the case tomorrow, Meridian site is down at present.


Meridian owner since 1982 - Ongoing
-----------------------------------
218, DSP5200SL, MSR+, Primare BD32 Bluray/CD player, Primare NP30, REL Gibraltar G2 Subwoofer, Naim Muso, Naim Muso-QB, Synology DS216+II, Zen Server (Innuous),iMac, Roon, Musical Fidelity V60 USB DAC. Stax SR-507 Lambda, Stax SRM-006tII.
Top
#270421 - 2017-12-03 15:15 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2013-08-03
Posts: 72
Pixelpopper Offline
Mostly harmless
Pixelpopper Offline
Mostly harmless

Registered: 2013-08-03
Posts: 72
Loc: Nr. Exeter, UK
Meridian website now down over 24 hours!
I’m continually getting the message:-

“This site is currently not available...

Please try again later”

But no website for 24 hours plus?

Anyone heard anything? I would have expected rather more information than that.


Meridian owner since 1982 - Ongoing
-----------------------------------
218, DSP5200SL, MSR+, Primare BD32 Bluray/CD player, Primare NP30, REL Gibraltar G2 Subwoofer, Naim Muso, Naim Muso-QB, Synology DS216+II, Zen Server (Innuous),iMac, Roon, Musical Fidelity V60 USB DAC. Stax SR-507 Lambda, Stax SRM-006tII.
Top
#270424 - 2017-12-03 15:34 Re: Meridian 218 and IP Control App - Connection issue [Re: Pixelpopper]
Registered: 2001-05-23
Posts: 2,718
Gianni Online content
Great Green Arkleseizure
Gianni Online content
Great Green Arkleseizure

Registered: 2001-05-23
Posts: 2,718
Loc: North London, United Kingdom
The Meridian support website is working fine.


Wonderful perfect quadraphonic sound with distortion levels so low as to make a brave man weep smile
Top
#270428 - 2017-12-03 18:51 Re: Meridian 218 and IP Control App - Connection issue [Re: Gianni]
Registered: 2013-08-03
Posts: 72
Pixelpopper Offline
Mostly harmless
Pixelpopper Offline
Mostly harmless

Registered: 2013-08-03
Posts: 72
Loc: Nr. Exeter, UK
I have tried to access Sooloos configuration tools and have been getting (& continue to get) error messages as described.

For example, when selecting the configuration option on this page:-

Meridian Support

I get the problem from various support pages with the same result?
I have also tried to download user manuals, view “white papers” with the same result. There are issues with many links “off the main support page(s).

I am guessing that one of the document/application servers have fallen over, even the “contact us” link is a problem so that confuses the situation.

🙁


Meridian owner since 1982 - Ongoing
-----------------------------------
218, DSP5200SL, MSR+, Primare BD32 Bluray/CD player, Primare NP30, REL Gibraltar G2 Subwoofer, Naim Muso, Naim Muso-QB, Synology DS216+II, Zen Server (Innuous),iMac, Roon, Musical Fidelity V60 USB DAC. Stax SR-507 Lambda, Stax SRM-006tII.
Edited by PiXeL8; 2017-12-03 19:00.
Top
Page 3 of 4 < 1 2 3 4 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
1 registered (CMB Integrations - Bruce), 40 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
ThoughtPolice, Sndpnr, PWN, Domin, Beyma49
4647 Registered Users
Top Posters (30 Days)
Ratbert 70
CMB Integrations - Bruce 51
3dit0r 43
spinaltap 30
Ian 26
Top Posters
VirusKiller 12354
Fiddler 8666
ncpl 8455
Carl 7717
Ian 7491
Forum Stats
4,647 Registered Members
17 Forums
24,971 Topics
255,039 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant