Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#248585 - 2016-04-01 12:50 MD600 - No connection possible
Registered: 2008-03-26
Posts: 37
Lonned Offline
Harmless
Lonned Offline
Harmless

Registered: 2008-03-26
Posts: 37
Loc: Amsterdam, the Netherlands
I tried to update the Sooloos firmware in Control:PC and thereafter can no longer connect/find the MD600 in my system:

- I can find the ID41 when typing in its IP address.
- Control:PC no longer starts (it keeps searching for the MD600 I assume).
- I can see Control:PC and ID41 in the Sooloos Configurator (no MD600).
- I can not connect to the MD600: Web link (when using http://{IP address} there is a message that the browser (Chrome or Mediafox) can not find the page).
- When booting up the MD600 from the on/off switch on the back only the orange (or amber/yellow) light next to the LAN connection is on (blinking). The green light is not on at any moment.
- When searching for all LAN connections using a LAN scanner you can see the IP address from the ID41 with the label Meridian Audio Limited. For the MD600 IP address you see the label Pegatron Corporation.
- None of the lights on the front of the MD600 are on.

Can someone help me out finding the MD600?

I have not changed anything else in my system. The MD600 has a tendency to freeze when I transfer files from my PC to the MD600 (especially High-resolution files). Most likely this happened when uploading the new firmware.

I have rebooted everything in my set-up several times in the right order without result.

Thanks for all advice in advance.



Top
#248588 - 2016-04-01 13:03 Re: MD600 - No connection possible [Re: Lonned]
Registered: 2013-02-27
Posts: 600
Soundserge Offline
Paranoid android
Soundserge Offline
Paranoid android

Registered: 2013-02-27
Posts: 600
Loc: Washington, DC, USA
Originally Posted By Lonned
- None of the lights on the front of the MD600 are
Not even the light in the on/off switch on the front left? Should be either blue or white.


Sonictransporter + Roon, 818v3, DSP 5200SEs, 218, DSP3200s
Top
#248590 - 2016-04-01 13:13 Re: MD600 - No connection possible [Re: Soundserge]
Registered: 2008-03-26
Posts: 37
Lonned Offline
Harmless
Lonned Offline
Harmless

Registered: 2008-03-26
Posts: 37
Loc: Amsterdam, the Netherlands
Sorry!
The blue/light in the on/off switch works as usual. I wanted to make it clear that none of the error lights is on.



Top
#248593 - 2016-04-01 14:01 Re: MD600 - No connection possible [Re: Lonned]
Registered: 2010-12-09
Posts: 3,562
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,562
Loc: Europe
Power it off at the back, take out both disks and power it on, ignore the alternate flashing LEDs on the front, can you then see it on the network and with the Sooloos configure program?

Russ


Never pass up a good chance to shut up!
Top
#248596 - 2016-04-01 14:40 Re: MD600 - No connection possible [Re: Ratbert]
Registered: 2008-03-26
Posts: 37
Lonned Offline
Harmless
Lonned Offline
Harmless

Registered: 2008-03-26
Posts: 37
Loc: Amsterdam, the Netherlands
Hi Russ - I can now see the MD600.

After having followed your advice I tried again with the two disks in. That does not work. With only the left disk in I can see the MD600 in the config program. Maybe the second disk is damaged?

Thanks!



Top
#248597 - 2016-04-01 14:46 Re: MD600 - No connection possible [Re: Lonned]
Registered: 2010-12-09
Posts: 3,562
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,562
Loc: Europe
Lonned

Well Done

Sounds like it, can you test them? if you have a cradle and Windows PC you can download the tools to check eg: for Seagate disks use seatools and ONLY RUN THE NON DESTRUCTIVE TESTS, there are similar tools for WD and HGST.

Cheers

Russ


Never pass up a good chance to shut up!
Top
#248601 - 2016-04-01 15:19 Re: MD600 - No connection possible [Re: Ratbert]
Registered: 2008-03-26
Posts: 37
Lonned Offline
Harmless
Lonned Offline
Harmless

Registered: 2008-03-26
Posts: 37
Loc: Amsterdam, the Netherlands
To continue the story: I could open Control:PC which showed the information of the left disk (I left the other one out). SW version is 2.477. I got a message that the version of Control:PC was different than ... (I assume store?) and if I wanted to install the right version (I forgot the exact message). Which I did.

Hereafter I turned the MD600 off again and tried again with the two disks in the MD600. I have now RAID 1 and RAID 2 lights flashing alternatively indicating that one of the drives is being restored. I am not touching anything at this moment...

I am afraid that I have a cradle somewhere in a storage not very close to our house. Will have to check the quality of the disks if the MD600 does not restore the drives itself.



Top
#248605 - 2016-04-01 16:53 Re: MD600 - No connection possible [Re: Lonned]
Registered: 2010-12-09
Posts: 3,562
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,562
Loc: Europe
Lonned

I suspect after several hours you will end up with either led 4 or 5 lit, beware the one lit will not necessarily be the faulty disk! You really need / have to run external PC based diagnostics to identify the faulty disk. What make are they by the way?

Russ


Never pass up a good chance to shut up!
Top
#248606 - 2016-04-01 17:05 Re: MD600 - No connection possible [Re: Ratbert]
Registered: 2008-03-26
Posts: 37
Lonned Offline
Harmless
Lonned Offline
Harmless

Registered: 2008-03-26
Posts: 37
Loc: Amsterdam, the Netherlands
Thanks Russ. They are Seagate disks. The lights are still flashing..



Top
#248621 - 2016-04-01 18:29 Re: MD600 - No connection possible [Re: Lonned]
Registered: 2010-12-09
Posts: 3,562
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,562
Loc: Europe
Lonned

Seatools for Windows is available here

Russ


Never pass up a good chance to shut up!
Top
#248624 - 2016-04-01 20:00 Re: MD600 - No connection possible [Re: Ratbert]
Registered: 2008-03-26
Posts: 37
Lonned Offline
Harmless
Lonned Offline
Harmless

Registered: 2008-03-26
Posts: 37
Loc: Amsterdam, the Netherlands
Well...... No lights blinking anymore and I can play music again.

To be sure that the disks are fine I will use seatools tomorrow.

Thanks a lot Russ for all the help!



Top
#248629 - 2016-04-01 21:02 Re: MD600 - No connection possible [Re: Lonned]
Registered: 2010-12-09
Posts: 3,562
Ratbert Offline
Ravenous Bugblatter Beast of Traal
Ratbert Offline
Ravenous Bugblatter Beast of Traal

Registered: 2010-12-09
Posts: 3,562
Loc: Europe
Hi Lonned

That is good news, glad you have music again, I would definitely check out the disks just for peace of mind if nothing else, feel free to contact me if you need any help.

Cheers

Russ


Never pass up a good chance to shut up!
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
4 registered (CMB Integrations - Bruce, ISB, Pieter dVR, ChrisLayerUK), 38 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
HoraceG, YelllowHound, JezW, PaulB, Padmakumar
4703 Registered Users
Top Posters (30 Days)
ChrisLayerUK 58
CMB Integrations - Bruce 47
JamieB 26
Gwho 24
Mr Meridian 20
Top Posters
VirusKiller 12417
Fiddler 8667
ncpl 8473
Carl 7800
Ian 7582
Forum Stats
4,703 Registered Members
18 Forums
25,672 Topics
258,820 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant