MD600 Failure?

Posted by: Simon

MD600 Failure? - 2019-11-23 05:33

Been running the Media Drive 600 since 2012 without any issues ... and on the same pair of 2TB drives. Decided that I ought to proactively replace them. Clearly tempted fate because before I could do so the MD600 has bricked on me. Neither the iPad app nor ControlPC can find the core. Unit powers up as normal, and the green/orange ethernet leds behave ‘normally’. I am seeing the third warning light illuminated periodically that indicates high CPU usage. Anyone have any ideas? Thanks in advance.
Posted by: Ratbert

Re: MD600 Failure? - 2019-11-23 06:01

Hi Simon

Can you describe what you actually did when the unit failed, had you unplugged a drive, did you power it off at the front first?

For troubleshooting try the following.

Power the unit off at the front then at the back.
Remove both drives,
Power the unit on at the back, wait 15 seconds or so then power on at the front.

Does it power up correctly, you will have led 4 and 5 flashing which indicates that no drives are fitted but you should still be able to access the core from an iPad or control pc?

Secondly

After 8 years it may be full of dust and benefit from being cleaned, to do this is fairly straightforward.

1 Remove the drives
2 Turn the unit upside down and remove the four feet by taking out the single screw locating each one.
3 Turn the unit on its edge and remove the slide out panel on each corner by sliding down.
4 Undo the two screws revealed when the slide out panel was removed, this allows each corner piece to be removed
5 The top panel is now able to be removed, you will see the four tags that held it in.
6 You now need to remove the black panel on the top, this is held in with numerous Torx headed screws, once removed you can clean out the inside if required?

Assembly is the reverse, remember to fit the lid before the corners as they screw into the tab on the lid.

Russ
Posted by: Simon

Re: MD600 Failure? - 2019-11-24 16:49

Thanks Russ, I shall try as you suggest.

We had a power outage here in CT. Not unusual as we are blessed with a dodgy electrical grid. I’d been toying with putting the media drive on an UPS to bridge the 30 seconds it takes for the generator to kick bin, but of course hadn’t gotten around to it. Anyhow, this time the MD600 failed to respond upon being powered back up.
Posted by: Steve M

Re: MD600 Failure? - 2019-11-24 17:15

Simon,

Just a thought.

It is common in C10’s, C15’s and Ensembles, that the CMOS battery goes flat and it doesn’t power up.

The MD600 can also be configured as a core for Sooloos, so I am suspecting that it is basically a computer without a screen, not unlike the Ensemble.

I might be worth having a look for the CMOS battery as I had to replace one in my ensemble and also in the C15. Sometimes they are mounted vertical and are hard to see. Certainly worth a try to look.

Okay I just looked at the MD600 in Duncan’s Meridian Info above and there is a motherboard and a CMOS battery can be seen mounted vertically at the bottom side of the motherboard in the photo No.1.

Give it a go as you have nothing to lose.

Need to add that the power supply is a cheap replacement and that would be the next thing to look at.

Cheers,
Steve M
Posted by: Simon

Re: MD600 Failure? - 2019-11-24 18:50

I tried all things suggested, still nothing. Other than the third CPU light being lit, it appears to operate fine. I can see an IP address for it on my network, but the Sooloos endpoints cannot find it as a core. I also ran the Meridian Sooloos config and ID41, MS200 and Control:PC show up but the MD600 does not.

I did try manually putting the IP address into the iPad app core search, could not connect to the core. Also, when I tried to replace both drives, the MD600 just flashed LEDs 4 and 5 rather than running through the rapid cycling of the LEDs indicating the initialization of two new drives.

I’m wondering if the CPU is shot.
Posted by: JBS

Re: MD600 Failure? - 2019-11-25 07:09

Have looked into the wiki, this explains the meaning of the lights,

Power button LED illuminates blue during startup and shutdown; white when operating.

• Six front-panel LEDs as follows (L-R):

LED 1: Error indicator. On=boot failure; flashing=drive mount failure.
LED 2: Temperature indicator. On=product overheating.
LED 3: CPU load indicator. On=CPU is running at greater than 80% usage.
LED 4: RAID drive 1 failure indicator. On=RAID marked drive 1 as failed.
LED 5: RAID drive 2 failure indicator. On=RAID marked drive 2 as failed.
LED 6: Ethernet disconnect indicator. On=Ethernet cable is not detected.

When replacing drives in an MD600, it is important to power off the unit at the rear, rather than toggling the on/off switch at the front.

I would let it run for a while and see if it improves. Have you tried to logon to the core ip is debug mode? So from Browser http://xx.xx.xx.xx/debug ?

Hope this helps.
Posted by: Simon

Re: MD600 Failure? - 2019-12-07 03:08

So I ended up purchasing a second hand MD600 and am back up and running. Interestingly, the power LED is much brighter than on the disabled unit which does make me wonder if it’s a power supply issue. I shall be sending it out to Marc Koval. If they can fix it then I have a spare.