Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#274514 - 2018-03-25 13:26 MC200 won’t load after reboot
Registered: 2014-02-28
Posts: 16
Mark.Bilancarroll Offline
Harmless
Mark.Bilancarroll Offline
Harmless

Registered: 2014-02-28
Posts: 16
Loc: London, UK
Hi

My MC200 has just stopped working. The light is constantly slow pulsing, as though it can’t start. I’ve tried unplugging it to see if it will reboot. Initially you can hear the disc working and then it goes silent and the light remains pulsing.

I’d welcome any ideas / help. Is there a way to reboot / reset it?

Mark


Just getting started
Top
#274515 - 2018-03-25 13:53 Re: MC200 won’t load after reboot [Re: Mark.Bilancarroll]
Registered: 2010-12-09
Posts: 3,298
Ratbert Offline
Hooloovoo
Ratbert Offline
Hooloovoo

Registered: 2010-12-09
Posts: 3,298
Loc: Europe
Might be a hard drive failure, you could open it up and remove the disk and connect it to a PC or Mac and run the manufacturer test utility?


Always learn from the mistakes of others. You can never live long enough to make them all yourself.
Top
#274517 - 2018-03-25 15:02 Re: MC200 won’t load after reboot [Re: Ratbert]
Registered: 2014-02-28
Posts: 16
Mark.Bilancarroll Offline
Harmless
Mark.Bilancarroll Offline
Harmless

Registered: 2014-02-28
Posts: 16
Loc: London, UK
Hi

Thanks. Could I just replace the hard drive? I don’t have anything stored on it and just use to to stream Tidal.

Mark


Just getting started
Top
#274518 - 2018-03-25 15:26 Re: MC200 won’t load after reboot [Re: Mark.Bilancarroll]
Registered: 2004-08-07
Posts: 7,420
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,420
Loc: Surrey, England, UK
Unfortunately it’s a very expensive hard drive ... at least the contents are.

The Sooloos operating software stored on the hard drive is proprietary and specifically tied to your hardware. So you can't just put any hard drive in, it needs a replacement specific to your hardware.


Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.
Top
#274519 - 2018-03-25 15:38 Re: MC200 won’t load after reboot [Re: Ian]
Registered: 2014-02-28
Posts: 16
Mark.Bilancarroll Offline
Harmless
Mark.Bilancarroll Offline
Harmless

Registered: 2014-02-28
Posts: 16
Loc: London, UK
Ok. Thanks very much. Sounds it will need to be returned to a dealer for servicing. Any recommendations in N London?


Just getting started
Top
#274521 - 2018-03-25 16:13 Re: MC200 won’t load after reboot [Re: Ian]
Registered: 2010-12-09
Posts: 3,298
Ratbert Offline
Hooloovoo
Ratbert Offline
Hooloovoo

Registered: 2010-12-09
Posts: 3,298
Loc: Europe
Originally Posted By Ian
Unfortunately its a very expensive hard drive ... at least the contents are.
As a 500GB MC200 has a value of approx £500 any repair costs approaching that need to be considered very carefully, or maybe Meridian need to reposition the cost of a disk and the requisite sw or provide the user a way of backing it up, having already paid for the sw in the original cost of the unit I would object vehemently to effectively paying for it again, imagine the outcry if Microsoft operated like this! Who said Cl*ne?

Russ


Always learn from the mistakes of others. You can never live long enough to make them all yourself.
Top
#274522 - 2018-03-25 17:13 Re: MC200 won’t load after reboot [Re: Ratbert]
Registered: 2014-02-28
Posts: 16
Mark.Bilancarroll Offline
Harmless
Mark.Bilancarroll Offline
Harmless

Registered: 2014-02-28
Posts: 16
Loc: London, UK
Thanks Ian and Russ.

Unfortunately Fing couldn’t locate it on my network, so I’m thinking about alternatives.

I’ll see how much a repair costs. I’ve had it for about 6 months but bought second-hand, so no warranty.

Whatever I do will need to partner with my audio core and M6 speakers. I’ve got Naim Muso and Unitiqute in other parts of the house, so that might be a route, but will have been a very expensive mistake to go down the Meridian path.

Thanks again for your help. I really appreciate it.

M


Just getting started
Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
0 registered (), 47 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Uffe, NWD73, HenkHaas, GrahamAvison, JimO
4619 Registered Users
Top Posters (30 Days)
Ratbert 64
Rick415 49
Laserblues2 35
CMB Integrations - Bruce 34
Carl 34
Top Posters
VirusKiller 12299
Fiddler 8671
ncpl 8411
Carl 7648
Ian 7420
Forum Stats
4,619 Registered Members
17 Forums
24,681 Topics
252,805 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant