Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#274173 - 2018-03-12 18:46 Instruction for DSP7000 setup by computer
Registered: 2012-10-01
Posts: 35
InnerTube Offline
InnerTube Offline

Registered: 2012-10-01
Posts: 35
Loc: Nashville, TN, USA
My system just stopped playing - G68ADV, DSP7000, standard comms and Oppo 205 (the remainder of the system I have disconnected and have new setup strictly for left and right speakers only).

I have tried all setup procedures and I am not getting sound from my speakers. I have also tried the following:

- Changing my speakers from DSP7000 to DSP33 (including new setup - no sound)

- Changing controller from G68ADV to 561 (including new setup - no sound)

- Changing out COMMs to new connectors - no sound

I should add that I have tested speakers in the speaker setup section of the G68 with white noise - that works and I can hear the noise from the speakers.

I am at a loss for further trouble shooting except to connect the RS232 directly from computer to speaker. I do not know how to set the speaker in this manner nor can I find any instructions for doing so. I find it odd that everything would just quit working except the test signal from the G68.

I would appreciate any help with this situation.

Thanks in advanced, JS

G68ADV, DSP7000, DSP5000HC, Oppo 205 DVD, and 4KTV.
#274176 - 2018-03-12 20:08 Re: Instruction for DSP7000 setup by computer [Re: InnerTube]
Registered: 2009-11-10
Posts: 1,254
CMB Integrations - Bruce Online content
Meridian Partner Pan-dimensional being
CMB Integrations - Bruce Online content
Meridian Partner
Pan-dimensional being

Registered: 2009-11-10
Posts: 1,254
Loc: Lexington, South Carolina, USA

If you are getting test tone from your speakers you are probably most of the way there.

If the Oppo is the source one of the following may be the culprit:

Bad Oppo digital out
Bad digital cable from the Oppo
Bad digital input board on the G68
Incorrectly connected digital cable ie on the wrong input
Incorrectly configured digital input.
Other G68 fault such as DSP board
Other Oppo setup issue, make sure the digital out is hot

Send me a picture of the back of your G68 and how it is connected. Send me a copy of your mconfig file.

Personal System #1 Theta Digital Cassablanca 4, 818v3, 218, DSP8000.2SE, DSP7200SEHC, Boston Acoustics Lynnfield 500L series 2, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Mark Levinson No515 Turntable

Crestron control and multi room audio via Meridian 258 amplifiers.

Moderator:  Carl, Duncs, ncpl 
Who's Online
6 registered (ChrisLayerUK, MI', Syles, Ogri, bxd, JABB), 38 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
RafaHarley, Ro1and, Dundaa, Lurch, Perlnutter
4597 Registered Users
Top Posters (30 Days)
Ratbert 46
Nstzya 33
Ogri 28
Tarik 26
CMB Integrations - Bruce 25
Top Posters
VirusKiller 12293
Fiddler 8671
ncpl 8409
Carl 7621
Ian 7403
Forum Stats
4,597 Registered Members
17 Forums
24,570 Topics
252,076 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant