Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 3 of 4 < 1 2 3 4 >
Topic Options
Rate This Topic
#254537 - 2016-10-20 13:03 Re: TwinStore problem [Re: Huw]
Registered: 2004-08-07
Posts: 7,350
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,350
Loc: Surrey, England, UK
Probably wont work as it will likely require drivers which obviously you have no control over. I've never tried one so don't know for sure but imaging it's like trying to plug an Explorer into an MC200 - there are no drivers built into the Supplied BusyBox install - if you are listening Meridian - yet another request to ship audio driver capabilities with the hardware like MC200, MD600 etc...

USB keyboard is different as it's normally built into BIOS.

Definitely no VGA socket?


Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.
Top
#254542 - 2016-10-20 17:15 Re: TwinStore problem [Re: Ian]
Registered: 2012-09-16
Posts: 496
Huw Offline
Paranoid android
Huw Offline
Paranoid android

Registered: 2012-09-16
Posts: 496
Loc: Farnham Surrey, UK
Defo No VGA socket Ian .
Regards Huw


Room1 MS600, G61RSL, HD621, 7K, 5KHC (96/24), 5K (96/24), SW1600, Panasonic plasma, Sony BRD PS3, Humax, M7 Dutch decoder.
Room2 C15, AC200 MS200, 5K2SE, iDock.
Room3 562v, 565, 504, 5Ks & 5KHC 18 bit, MS200, TwinStore, Explorer1, Arcam Solo, Systemdek I920, Ortofon M520. QNAP
Room4 Panasonic 4K LED, Canton DM75 .
Room5 F80, iDock, Explorer 2
Top
#254544 - 2016-10-20 18:28 Re: TwinStore problem [Re: Huw]
Registered: 2004-08-07
Posts: 7,350
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,350
Loc: Surrey, England, UK
Serial? - proper serial not USB?


Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.
Top
#254546 - 2016-10-20 19:11 Re: TwinStore problem [Re: Ian]
Registered: 2012-09-16
Posts: 496
Huw Offline
Paranoid android
Huw Offline
Paranoid android

Registered: 2012-09-16
Posts: 496
Loc: Farnham Surrey, UK
No it's USB - actually 2., in addition to the RJ45, all in one tiny module.

Regards
Huw


Room1 MS600, G61RSL, HD621, 7K, 5KHC (96/24), 5K (96/24), SW1600, Panasonic plasma, Sony BRD PS3, Humax, M7 Dutch decoder.
Room2 C15, AC200 MS200, 5K2SE, iDock.
Room3 562v, 565, 504, 5Ks & 5KHC 18 bit, MS200, TwinStore, Explorer1, Arcam Solo, Systemdek I920, Ortofon M520. QNAP
Room4 Panasonic 4K LED, Canton DM75 .
Room5 F80, iDock, Explorer 2
Top
#254556 - 2016-10-21 11:02 Re: TwinStore problem [Re: Huw]
Registered: 2012-09-16
Posts: 496
Huw Offline
Paranoid android
Huw Offline
Paranoid android

Registered: 2012-09-16
Posts: 496
Loc: Farnham Surrey, UK
Silly me I bought a DVI / VGA interconnect instead of USB /VGA ! Slip of the finger and not paying attention , so back to the beginning !
Regards
Huw


Room1 MS600, G61RSL, HD621, 7K, 5KHC (96/24), 5K (96/24), SW1600, Panasonic plasma, Sony BRD PS3, Humax, M7 Dutch decoder.
Room2 C15, AC200 MS200, 5K2SE, iDock.
Room3 562v, 565, 504, 5Ks & 5KHC 18 bit, MS200, TwinStore, Explorer1, Arcam Solo, Systemdek I920, Ortofon M520. QNAP
Room4 Panasonic 4K LED, Canton DM75 .
Room5 F80, iDock, Explorer 2
Top
#254558 - 2016-10-21 12:12 Re: TwinStore problem [Re: Huw]
Registered: 2010-12-09
Posts: 3,167
Ratbert Offline
Hooloovoo
Ratbert Offline
Hooloovoo

Registered: 2010-12-09
Posts: 3,167
Loc: Europe
Huw

Isn't the answer to get the data off your TwinStore disk taking up either Carl's or DPSTJP's kind offers and then abandon it and go to QNAP?

Russ


.
Top
#254561 - 2016-10-21 14:18 Re: TwinStore problem [Re: Ratbert]
Registered: 2012-09-16
Posts: 496
Huw Offline
Paranoid android
Huw Offline
Paranoid android

Registered: 2012-09-16
Posts: 496
Loc: Farnham Surrey, UK
Yes Russ this might be the only way forward in the end - but reluctant to abandon Sooloos just yet

Regards Huw


Room1 MS600, G61RSL, HD621, 7K, 5KHC (96/24), 5K (96/24), SW1600, Panasonic plasma, Sony BRD PS3, Humax, M7 Dutch decoder.
Room2 C15, AC200 MS200, 5K2SE, iDock.
Room3 562v, 565, 504, 5Ks & 5KHC 18 bit, MS200, TwinStore, Explorer1, Arcam Solo, Systemdek I920, Ortofon M520. QNAP
Room4 Panasonic 4K LED, Canton DM75 .
Room5 F80, iDock, Explorer 2
Top
#254568 - 2016-10-21 16:05 Re: TwinStore problem [Re: Huw]
Registered: 2002-02-14
Posts: 8,352
ncpl Offline
President of the Imperial Galactic Government
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8,352
Loc: Surrey, UK
You aren't necessarily abandoning Sooloos yet if you use a QNAP NAS and load the Sooloos core or store onto that. Apart from the retirement of the TwinStore you stay as is.

Note also that the same QNAP can also run a Roon core too which gives you options again with nothing really changing hardware wise.


Rgds,
Nick

#15SE
Top
#254973 - 2016-11-05 13:17 Re: TwinStore problem [Re: ncpl]
Registered: 2012-09-16
Posts: 496
Huw Offline
Paranoid android
Huw Offline
Paranoid android

Registered: 2012-09-16
Posts: 496
Loc: Farnham Surrey, UK
Returning to my TwinStore problem, I have loaded my drives into another TwinStore kindly loaned to me by Dominic. This enables me to make an updated core on my QNAP.

First observation his TwinStore beeps nicely as it boots up whereas mine is deathly silent - not even one beep. I have understood this is probably a BIOS issue and it might work if the BIOS is reflashed. Does anybody know how to do that please?

I have the unit open and the only possibility to connect is via one of two USB ports on the RJ45 module on the motherboard. I have a USB to VGA adaptor but have no clue how to proceed.

Many thanks
Regards
Huw


Room1 MS600, G61RSL, HD621, 7K, 5KHC (96/24), 5K (96/24), SW1600, Panasonic plasma, Sony BRD PS3, Humax, M7 Dutch decoder.
Room2 C15, AC200 MS200, 5K2SE, iDock.
Room3 562v, 565, 504, 5Ks & 5KHC 18 bit, MS200, TwinStore, Explorer1, Arcam Solo, Systemdek I920, Ortofon M520. QNAP
Room4 Panasonic 4K LED, Canton DM75 .
Room5 F80, iDock, Explorer 2
Top
#271717 - 2018-01-12 01:55 Re: TwinStore problem [Re: Huw]
Registered: 2018-01-11
Posts: 1
Werner Offline
Harmless
Werner Offline
Harmless

Registered: 2018-01-11
Posts: 1
Loc: Port Elizabeth, Western Cape, ...
Hi, did you ever get the TwinStore up and running again perhaps? As I'm in a similar boat...

Top
#271719 - 2018-01-12 08:12 Re: TwinStore problem [Re: Werner]
Registered: 2010-12-09
Posts: 3,167
Ratbert Offline
Hooloovoo
Ratbert Offline
Hooloovoo

Registered: 2010-12-09
Posts: 3,167
Loc: Europe
Can you describe exactly what issue you have?


.
Top
#271738 - 2018-01-12 15:53 Re: TwinStore problem [Re: Werner]
Registered: 2012-09-16
Posts: 496
Huw Offline
Paranoid android
Huw Offline
Paranoid android

Registered: 2012-09-16
Posts: 496
Loc: Farnham Surrey, UK
Werner, Yes I did get up and running again quite some time ago now .

Dominic helped me out with the loan of his TwinStore, and Nick patiently conducted a neat repair. It was related to a dodgy internal connection of the main power inside the unit ( reported elsewhere in these threads) also the failed bios battery.

I messed up everything by tinkering with things I should never have touched. Nick with his steadfast expertise brought it all back to life.

So in the end it was an HH solution that assisted - thanks again to Dominic and Nick - it's been running perfectly for several months now

Best regards Huw


Room1 MS600, G61RSL, HD621, 7K, 5KHC (96/24), 5K (96/24), SW1600, Panasonic plasma, Sony BRD PS3, Humax, M7 Dutch decoder.
Room2 C15, AC200 MS200, 5K2SE, iDock.
Room3 562v, 565, 504, 5Ks & 5KHC 18 bit, MS200, TwinStore, Explorer1, Arcam Solo, Systemdek I920, Ortofon M520. QNAP
Room4 Panasonic 4K LED, Canton DM75 .
Room5 F80, iDock, Explorer 2
Top
Page 3 of 4 < 1 2 3 4 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
0 registered (), 38 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
Newest Members
OneArtist, AndrewE, Obe, PaulRP0, Zetetic
4574 Registered Users
Top Posters (30 Days)
Ratbert 66
_M_ 50
CMB Integrations - Bruce 49
Ian 38
VirusKiller 36
Top Posters
VirusKiller 12230
Fiddler 8664
ncpl 8352
Carl 7563
Ian 7350
Forum Stats
4,574 Registered Members
17 Forums
24,340 Topics
250,179 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant