Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#270576 - 2017-12-08 17:56 Hiccups in Tidal Stream
Registered: 2010-02-04
Posts: 113
Vorticity Offline
Hitchhiker
Vorticity Offline
Hitchhiker

Registered: 2010-02-04
Posts: 113
Loc: Masschusetts, USA
Hi folks, I'm wondering if any of you are also experiencing this:

After several months of flawless performance, of late when streaming from Tidal, the signal occasionally pauses, or skips a track, or at worst, stops totally and causes our Sooloos system to switch its active endpoint. Very frustrating. I sounded out my local dealer who reported that he also experiences this (on both Sooloos and Roon) and recommended we reboot. (I have, both our MC200 and QNAP - the problem persists.) A query to Tidal Member Support came back with this:
Quote:
Thank you for reaching out to let us know what you’re experiencing.

Our programming team confirmed with me that this is a known issue that is affecting a number of users, which has placed it at the top of their list to fix.

While I don’t have a timeline as to when a fix will go through, please know that our team is working to resolve the issue as soon as possible.

We realize that this is an inconvenience for you, so we thank you for your patience.

I realize this could also be a problem with our internet connection but I'm seeing 100 Mbps whenever I test (including after a Tidal hiccup) and have no issues streaming HD video from Netflix. Should I believe Tidal is at fault and normal service will be restored, or is there something else I could try on my end?

Thanks
John


Main:: 861v8+ID41, 818v3+ID41, L/R: 8000-USE, 7200HC-USE, surrounds: 7200.2s, M2500, MC200, QNAP TS-251, HD621, Oppo 103D, Pioneer BDP09, Panasonic P60ZT60 plasma, Phillips DVR. Cat6 switch on master speakerlink lines to select 861 or 818.
2nd room: 5200.2s fed from MC200 coax.
Top
#270577 - 2017-12-08 18:07 Re: Hiccups in Tidal Stream [Re: Vorticity]
Registered: 2011-02-02
Posts: 2,155
Hector Offline
Senior Shouting Officer
Hector Offline
Senior Shouting Officer

Registered: 2011-02-02
Posts: 2,155
Loc: Midlands, UK
I have recently experienced the same issues here using Tidal/Sooloos in the UK.
Thanks for posting Tidal response.

Hector


AV: Thorens TD160B, SME, ShureV15MK2, 500, 598, 861v4, DSP7200.1LR, DSP3300HC Samsung UE55, SkyHD.
DINING: MS600, AC200, DSP5200SLLR.
STUDY 504, SB Touch, 2x MD600, C15, 808.6, 5200SE, Mac & PC, Explorer v1, Prime+PS Grado GS1000i
HORIZONTAL: M80, MS200, Red Rose Spirit + Sonus Faber Toys
A capella to Zydeco
Top
#270578 - 2017-12-08 19:19 Re: Hiccups in Tidal Stream [Re: Hector]
Registered: 2010-02-11
Posts: 44
Tarkus Offline
Mostly harmless
Tarkus Offline
Mostly harmless

Registered: 2010-02-11
Posts: 44
Loc: New York State, USA
I too began experiencing similar issues with Tidal via Sooloos. MY guess is that it started right around Thanksgving.


Tarkus
818v3, 861v8, HD621, 2-DSP8000SE, 2-DSP7200SE, Oppo BDP95, Sooloos/Q NAP
Top
#270579 - 2017-12-08 19:23 Re: Hiccups in Tidal Stream [Re: Tarkus]
Registered: 2001-05-23
Posts: 2,645
Gianni Offline
Great Green Arkleseizure
Gianni Offline
Great Green Arkleseizure

Registered: 2001-05-23
Posts: 2,645
Loc: North London, United Kingdom
Yup here too, especially at track changes. I also experienced a very strange stuttering effect during a Sun Ra album, but that could have been the music of course smile

To be fair, I get the same problem streaming BBC R4 far more often.


Various DSP speakers and Meridian processors
Top
#270698 - 2017-12-13 21:28 Re: Hiccups in Tidal Stream [Re: Gianni]
Registered: 2012-06-10
Posts: 51
Alastair Offline
Mostly harmless
Alastair Offline
Mostly harmless

Registered: 2012-06-10
Posts: 51
Loc: Henley on Thames, UK
I get something similar too - I'll cue a new album and the first track will play for a couple of seconds and then jump to the next track in the queue.


MC 200 / dCS Network Bridge, Purcell, Elgar Plus / Oppo 203 / ATC 50A, CA2 mkii
For sale: Krell S 300i & Naim Dac
In the wings for now..Mytek Brooklyn DAC
Top
#270705 - 2017-12-14 06:05 Re: Hiccups in Tidal Stream [Re: Alastair]
Registered: 2007-07-09
Posts: 657
JimK Offline
Paranoid android
JimK Offline
Paranoid android

Registered: 2007-07-09
Posts: 657
Loc: California, USA
Jumpy tonight in California!


MC200, 818v3, DSP8000 with SE upgrade, Swallow Acoustics ALS2 analogue speakers, vintage Technics SL10 turntable, and an old, modded Oppo 83 (rarely played).
Top
#270936 - 2017-12-21 12:16 Re: Hiccups in Tidal Stream [Re: Vorticity]
Registered: 2014-10-11
Posts: 12
Adam Schaefer Offline
Harmless
Adam Schaefer Offline
Harmless

Registered: 2014-10-11
Posts: 12
Loc: Rochester, New York, US
I'm having this issue as well - on a fairly quick (60mbps) connection. Lately its been *always* happening after about 15 seconds of play... then about two minutes of loading. Then it'll play the rest of the song - but not always.

There has been a recent software update (PC) but for me the situation is the same. I'm not familiar with either Sooloos or Roon but I'm picturing that this is a server-side issue as much as it is endpoint.


568.2mm (beta firmware), 2x 24/96 7-seg 5k's, 6x DSP33's, D2500, 598 (yes, it works!)
Explorer2
Top
#270948 - 2017-12-21 19:19 Re: Hiccups in Tidal Stream [Re: Adam Schaefer]
Registered: 2004-08-07
Posts: 7,350
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,350
Loc: Surrey, England, UK
I've been having intermittent issues with some Youtube videos - maybe there is a fault somewhere and some services are running at reduced capacity?


Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.
Top
#270974 - 2017-12-22 13:01 Re: Hiccups in Tidal Stream [Re: Adam Schaefer]
Registered: 2012-04-01
Posts: 99
CharlieU Offline
Hitchhiker
CharlieU Offline
Hitchhiker

Registered: 2012-04-01
Posts: 99
Loc: Florida, USA
I read an article the other day that indicated the problems with Tidal aren't confined to those of us using Sooloos.


QNAP, MS600, MS200, Anthem AVM 50v, B&W 804S, JL Fathom 113 (2)
Top
#270975 - 2017-12-22 13:20 Re: Hiccups in Tidal Stream [Re: CharlieU]
Registered: 2011-02-02
Posts: 2,155
Hector Offline
Senior Shouting Officer
Hector Offline
Senior Shouting Officer

Registered: 2011-02-02
Posts: 2,155
Loc: Midlands, UK
If possible, could you please supply a link to the article you refer to? It would be interesting to read
Thanks Hector


AV: Thorens TD160B, SME, ShureV15MK2, 500, 598, 861v4, DSP7200.1LR, DSP3300HC Samsung UE55, SkyHD.
DINING: MS600, AC200, DSP5200SLLR.
STUDY 504, SB Touch, 2x MD600, C15, 808.6, 5200SE, Mac & PC, Explorer v1, Prime+PS Grado GS1000i
HORIZONTAL: M80, MS200, Red Rose Spirit + Sonus Faber Toys
A capella to Zydeco
Top
#271004 - 2017-12-23 12:27 Re: Hiccups in Tidal Stream [Re: Hector]
Registered: 2012-04-01
Posts: 99
CharlieU Offline
Hitchhiker
CharlieU Offline
Hitchhiker

Registered: 2012-04-01
Posts: 99
Loc: Florida, USA


QNAP, MS600, MS200, Anthem AVM 50v, B&W 804S, JL Fathom 113 (2)
Top
#271011 - 2017-12-23 18:17 Re: Hiccups in Tidal Stream [Re: CharlieU]
Registered: 2009-11-10
Posts: 1,162
CMB Integrations - Bruce Offline
Meridian Partner Pan-dimensional being
CMB Integrations - Bruce Offline
Meridian Partner
Pan-dimensional being

Registered: 2009-11-10
Posts: 1,162
Loc: Lexington, South Carolina, USA
We have been playing Tidal for two solid days,with not one interruption


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 818v3, 218, DSP8000.2SE, DSP7200SEHC, Boston Acoustics Lynnfield 500L series 2, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Personal System #2 F80.

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
0 registered (), 38 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
Newest Members
OneArtist, AndrewE, Obe, PaulRP0, Zetetic
4574 Registered Users
Top Posters (30 Days)
Ratbert 66
_M_ 50
CMB Integrations - Bruce 49
Ian 38
VirusKiller 36
Top Posters
VirusKiller 12230
Fiddler 8664
ncpl 8352
Carl 7563
Ian 7350
Forum Stats
4,574 Registered Members
17 Forums
24,340 Topics
250,179 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant