Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#270348 - 2017-11-30 22:48 Re: Projector light-spill [Re: Not'arf]
Registered: 2004-10-20
Posts: 1,432
GMT Offline
Working on the ultimate question
GMT Offline
Working on the ultimate question

Registered: 2004-10-20
Posts: 1,432
Loc: Cambridge, Cambs, UK
I hope you're not log chopping as well today Marcus - that's too much danger in one day!


Main: G68J, 218 HD621, 3*5200s (2 SE L&R),DSW, 2* Reviver, 3200s,SBT, PS4, Amazon TV Fire, Dune Base 3.0, Xbox, NUC (Roon server & Kodi)
Kitchen: 5200s, SBT, Chromecast
Office: A330i, G41, Explorer2,Velodyne CT120
F80s, M60s
Top
#270350 - 2017-11-30 23:16 Re: Projector light-spill [Re: GMT]
Registered: 2004-01-04
Posts: 1,900
gIzzE Offline
Knows where his towel is
gIzzE Offline
Knows where his towel is

Registered: 2004-01-04
Posts: 1,900
Loc: Norwich, UK
The fact is you are using a 16:9 projector to shine light onto a 2.35:1 screen, you will always get overspill.

The only way around this is with an anamorphic lens.


Not sure why you are noticing it more now than before though.


Actually, why is your 'Bright level' on 4?
I would drop this to 0 at least and see what happens, this is setting absolute black, so on any positive you are making the absolute black a lighter grey.


No Darling, I've had it months!
Edited by gIzzE; 2017-11-30 23:25.
Top
#270354 - 2017-12-01 06:45 Re: Projector light-spill [Re: gIzzE]
Registered: 2011-08-22
Posts: 1,562
Not'arf Offline
Working on the ultimate question
Not'arf Offline
Working on the ultimate question

Registered: 2011-08-22
Posts: 1,562
Loc: Abruzzo, Italy
Tell me about it Tom!

Thanks for the tip re Bright Level. It's at 4 as that's the way it came; the place selling it said they'd set it all up so I've left well alone. I'm sure it needs setting up for each screen / location, so I'll fiddle with the Bright Level & some other settings & see where I get to. I can always go back if I mess it up.

It still doesn't explain why I sometimes get the (noticeable) light spill but more often don't. Bright Level may have somehow reset itself to that setting during a re-boot or some other gremlin-related episode.


Audio: MC200, G61R SL, HD621, DSP5500, 5500HC, DSP3100. Subs: 2 x REL G2.
Video: JVC X70, Black Diamond Zero Edge screen 129"(2.35).

Meridian owner since 1998
Top
#270355 - 2017-12-01 06:47 Re: Projector light-spill [Re: gIzzE]
Registered: 2004-04-23
Posts: 2,456
Cliff. Offline
Senior Shouting Officer
Cliff. Offline
Senior Shouting Officer

Registered: 2004-04-23
Posts: 2,456
Loc: South Wiltshire, UK
I notice your lamp is in high mode. I thought that mode was used primarily for 3D to compensate for the reduced image brightness. Try normal lamp mode.

Edit:
Originally Posted By JVC Manual
Lamp Power

It is possible to change the brightness of the lamp.
(*) If continually used with "High", the lamp will become dark earlier.
(*) The more one lets the interior temperature of the device rise due to generation of heat, the less the level of tolerance against high temperatures.
(*) For about 60 seconds after the lamp is lit, the lamp cannot be switched off.
(*) This will be "High" when the "Picture Mode” is set to "3D". (for x70 and x90 models)
(*) This will be "High" when the "Picture Mode” is set to "3D", "Film" and "Cinema". (for x30 model)

Settings: Normal, High
Default= [Normal]

Normal: Normally this setting is chosen.(160W drive)
High: In a bright room, when the video is hard to see, this setting is chosen.(220W drive)


Main system - Sources (Kodi-HTPC, Vero 4k, FireTV, Sat) into Trinnov Altitude 32 (8-16) (+Roon), Trinnov Amplitude 8 amp & Vivid Audio (Giya G3, V1.5) and REL Stentor III speakers. Others: F80 + Raspberry Pi and other Pi systems.
Edited by Cliff.; 2017-12-01 07:49.
Top
#270357 - 2017-12-01 07:29 Re: Projector light-spill [Re: Cliff.]
Registered: 2011-08-22
Posts: 1,562
Not'arf Offline
Working on the ultimate question
Not'arf Offline
Working on the ultimate question

Registered: 2011-08-22
Posts: 1,562
Loc: Abruzzo, Italy
Cheers Cliff. We're away for a week now so I'll try that & the Bright Level when I get back.


Audio: MC200, G61R SL, HD621, DSP5500, 5500HC, DSP3100. Subs: 2 x REL G2.
Video: JVC X70, Black Diamond Zero Edge screen 129"(2.35).

Meridian owner since 1998
Top
#270472 - 2017-12-04 17:11 Re: Projector light-spill [Re: Cliff.]
Registered: 2009-11-29
Posts: 1,140
Shaun Offline
Pan-dimensional being
Shaun Offline
Pan-dimensional being

Registered: 2009-11-29
Posts: 1,140
Loc: Isle of Man
I wasn't recommended to use High mode by Gordon no less of covergent AV

It all needs calibrating anyway!

Anamorphic isn't the way to go with Blu-ray unless you spend a tonne of cash!

Shaun


M owner since 207 CD player
Top
#270601 - 2017-12-09 20:40 Re: Projector light-spill [Re: Shaun]
Registered: 2011-08-22
Posts: 1,562
Not'arf Offline
Working on the ultimate question
Not'arf Offline
Working on the ultimate question

Registered: 2011-08-22
Posts: 1,562
Loc: Abruzzo, Italy
I've since fiddled with various settings & found...

1) Black level: I haven't yet downloaded / bought a calibration tool. That's my next step.
2) Lamp in High mode: I toggled back & forth between High & Normal several times & found it to be a mixed bag. We are currently watching Deadwood on Bluray & the scene in question was a well-lit forest scene. The change was as might be expected; High mode made it look like a sunny day with a lot of punch to the image, Normal looked (relatively) like a cloudy day but with similar contrast. We decided to watch the following episode in Normal & didn't feel as if we were missing out. When I popped in a 2.35 movie, the light-spill was barely reduced.
3) Bright Level: Reduced it from 4 to 0 but found the change to be very modest. Light-spill affected only modestly, if at all.

So I'm not much further forward. The confusing thing is the erratic nature of the 'spill. I get the fact that the PJ is pumping out a 16:9 image, but to have had years of no light-spill followed by months of light-spill, then reverting again is odd. I get that some reset / gremlins / inadvertent button press might have fiddled with some settings but I can't quite find a solution.

I'll get myself a proper calibration tool & report back.

Are Mulder & Scully still taking commissions?


Audio: MC200, G61R SL, HD621, DSP5500, 5500HC, DSP3100. Subs: 2 x REL G2.
Video: JVC X70, Black Diamond Zero Edge screen 129"(2.35).

Meridian owner since 1998
Top
#270624 - 2017-12-10 21:36 Re: Projector light-spill [Re: Not'arf]
Registered: 2011-08-22
Posts: 1,562
Not'arf Offline
Working on the ultimate question
Not'arf Offline
Working on the ultimate question

Registered: 2011-08-22
Posts: 1,562
Loc: Abruzzo, Italy
I should perhaps mention, in case it means something to somebody, that the PJ is just over 6m from the screen. I think that might be why the thing was in High lamp mode.


Audio: MC200, G61R SL, HD621, DSP5500, 5500HC, DSP3100. Subs: 2 x REL G2.
Video: JVC X70, Black Diamond Zero Edge screen 129"(2.35).

Meridian owner since 1998
Top
Page 2 of 2 < 1 2

Moderator:  Carl, Duncs, ncpl 
Who's Online
8 registered (AudioPig, Colin Triggs, dBrowne, Frank Blackfire, CMB Integrations - Bruce, JohnMcElfresh), 40 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
HenkHaas, GrahamAvison, JimO, sv1dpp, V6Wagoneer
4617 Registered Users
Top Posters (30 Days)
Ratbert 59
Rick415 47
Laserblues2 35
Carl 30
CMB Integrations - Bruce 30
Top Posters
VirusKiller 12296
Fiddler 8671
ncpl 8411
Carl 7642
Ian 7418
Forum Stats
4,617 Registered Members
17 Forums
24,663 Topics
252,691 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant