Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#267992 - 2017-09-24 19:59 Sooloos not playing except to desktop
Registered: 2011-07-23
Posts: 18
RossJ Offline
Harmless
RossJ Offline
Harmless

Registered: 2011-07-23
Posts: 18
Loc: New Hampshire, USA
I use Control:15, TwinStore, MS200. Quite suddenly almost everything stopped working. The C15 is zone 1 and the MS200 linked, using the iPad for control of the MS200.

Suddenly the iPad would not play anything. The library shows up and I can select tracks, but the start/stop/pause controls do not respond. The 2 zones are still listed on the iPad as linked and present.

I tried going through the Control:15, which shows everything online and with an internet address (using device manager), and shows the TwinStore library, but it now will not select anything, and the play controls do not respond.

On Control:Mac the settings seems to show the C15 and MS200 intermittently rather than all of the time, but even when they are present nothing changes. The MS200 and C15 both come up when I use their IP addresses. The only thing that works is when I play through the desktop system using Control:Mac. Needless to say, I have reset and restarted everything multiple times. I have had the system for many years with no major problems until now.

I would be grateful for any suggestions.

Ross.


Ross
Control:15, TwinStore 2GB*2, 500, Auralic Vega, Pass XA60.8 x2, B&W 802D, Stax lambda & SRM-T1S, Prime Headphone Amp., HiFiMan 500
Top
#267993 - 2017-09-24 20:07 Re: Sooloos not playing except to desktop. [Re: RossJ]
Registered: 2010-12-09
Posts: 3,072
Ratbert Offline
Hooloovoo
Ratbert Offline
Hooloovoo

Registered: 2010-12-09
Posts: 3,072
Loc: Europe
Have you rebooted any network switches including your router?


.
Top
#267995 - 2017-09-24 21:00 Re: Sooloos not playing except to desktop. [Re: Ratbert]
Registered: 2011-07-23
Posts: 18
RossJ Offline
Harmless
RossJ Offline
Harmless

Registered: 2011-07-23
Posts: 18
Loc: New Hampshire, USA
Yes. Routers and Cisco switch. Several times.

Just to confuse me further, I unlinked the C15 and MS200 in the Device Manager of the C15. The MS200 now works perfectly using the iPad as the controller, but the C15 remains unresponsive when I try to play using it.

The MS200 now shows up in the settings on Control:Mac, but the C15 remains absent.

Also, I was still able to import a CD that was ripped on the computer, implying that the C15/TwinStore is still functioning together in some way.

Thanks Ratbert.

Ross.


Ross
Control:15, TwinStore 2GB*2, 500, Auralic Vega, Pass XA60.8 x2, B&W 802D, Stax lambda & SRM-T1S, Prime Headphone Amp., HiFiMan 500
Top
#267996 - 2017-09-24 22:41 Re: Sooloos not playing except to desktop. [Re: RossJ]
Registered: 2009-11-10
Posts: 1,054
CMB Integrations - Bruce Online content
Meridian Partner Pan-dimensional being
CMB Integrations - Bruce Online content
Meridian Partner
Pan-dimensional being

Registered: 2009-11-10
Posts: 1,054
Loc: Lexington, South Carolina, USA
Have you ever changed the CMOS batteries in the C15 and TwinStore?

This would be a good place to start and often cures many ills. It seems that the C15 is doing its core duties ok. The battery is a CR2032 that is available most places that sell batteries.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 818v3, 218, DSP8000.2SE, DSP7200SEHC, Boston Acoustics Lynnfield 500L series 2, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Personal System #2 F80.

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#267997 - 2017-09-25 01:59 Re: Sooloos not playing except to desktop. [Re: CMB Integrations - Bruce]
Registered: 2011-07-23
Posts: 18
RossJ Offline
Harmless
RossJ Offline
Harmless

Registered: 2011-07-23
Posts: 18
Loc: New Hampshire, USA
Hi Bruce,

Thanks for that suggestion, I would not have thought of it. However, are there some instructions on how to do it? I suspect that the TwinStore is quite straighforward to open, but the C15 is not quite as obvious.

Thanks for the help.

Ross.


Ross
Control:15, TwinStore 2GB*2, 500, Auralic Vega, Pass XA60.8 x2, B&W 802D, Stax lambda & SRM-T1S, Prime Headphone Amp., HiFiMan 500
Top
#268007 - 2017-09-25 15:45 Re: Sooloos not playing except to desktop. [Re: CMB Integrations - Bruce]
Registered: 2013-03-17
Posts: 264
Still-one Offline
Hitchhiker
Still-one Offline
Hitchhiker

Registered: 2013-03-17
Posts: 264
Loc: Milford, Michigan, USA
Bruce
As a preventative measure, is there a battery in the MC200?


Jim
Wilson Alexandrea X2 Series 2
D'Agostino Momentum Amps & Pre Amp
dCS Rossini
SME 20/3 & Esoteric E-03
Transparent OPUS SC & Interconnects
Top
#268013 - 2017-09-25 16:48 Re: Sooloos not playing except to desktop. [Re: Still-one]
Registered: 2009-11-10
Posts: 1,054
CMB Integrations - Bruce Online content
Meridian Partner Pan-dimensional being
CMB Integrations - Bruce Online content
Meridian Partner
Pan-dimensional being

Registered: 2009-11-10
Posts: 1,054
Loc: Lexington, South Carolina, USA
Hi Jim, Yes there is a battery in the MC200 and it wouldn't hurt to replace it every four years or so.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 818v3, 218, DSP8000.2SE, DSP7200SEHC, Boston Acoustics Lynnfield 500L series 2, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Personal System #2 F80.

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#268018 - 2017-09-25 19:47 Re: Sooloos not playing except to desktop. [Re: CMB Integrations - Bruce]
Registered: 2013-03-17
Posts: 264
Still-one Offline
Hitchhiker
Still-one Offline
Hitchhiker

Registered: 2013-03-17
Posts: 264
Loc: Milford, Michigan, USA
Bruce,
Thanks. I will open it up soon and perform that task.


Jim
Wilson Alexandrea X2 Series 2
D'Agostino Momentum Amps & Pre Amp
dCS Rossini
SME 20/3 & Esoteric E-03
Transparent OPUS SC & Interconnects
Top
#268050 - 2017-09-27 02:25 Re: Sooloos not playing except to desktop. [Re: RossJ]
Registered: 2011-07-23
Posts: 18
RossJ Offline
Harmless
RossJ Offline
Harmless

Registered: 2011-07-23
Posts: 18
Loc: New Hampshire, USA
Changed the Control:15 battery easily. Unfortunately I now have a unit in which the startup the screen now says:

"Reboot and select proper boot device
or insert boot media in selected boot device and press a key”

Then it just hangs.

I have tried restarting several times but it does the same thing, checked all of the connections, tried a different battery.

Bruce is kindly looking in to it for me. Has anyone else seen the same thing, or am I simply looking at a dead C15?

Ross


Ross
Control:15, TwinStore 2GB*2, 500, Auralic Vega, Pass XA60.8 x2, B&W 802D, Stax lambda & SRM-T1S, Prime Headphone Amp., HiFiMan 500
Top
#268053 - 2017-09-27 06:09 Re: Sooloos not playing except to desktop. [Re: RossJ]
Registered: 2002-02-14
Posts: 8,298
ncpl Offline
President of the Imperial Galactic Government
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8,298
Loc: Surrey, UK
Have you put the battery in the right way around ?


Rgds,
Nick

#15SE
Top
#268054 - 2017-09-27 06:53 Re: Sooloos not playing except to desktop. [Re: ncpl]
Registered: 2010-12-09
Posts: 3,072
Ratbert Offline
Hooloovoo
Ratbert Offline
Hooloovoo

Registered: 2010-12-09
Posts: 3,072
Loc: Europe
Is the hard drive connected securely?


.
Top
#268058 - 2017-09-27 10:49 Re: Sooloos not playing except to desktop. [Re: Ratbert]
Registered: 2011-07-23
Posts: 18
RossJ Offline
Harmless
RossJ Offline
Harmless

Registered: 2011-07-23
Posts: 18
Loc: New Hampshire, USA
I replaced the battery a second time just in case it was a dud, and checked its position against the original, so I think it is in the right way. I also checked all of the wiring connectors to make sure I had not partially pulled one out. However, I will do that all again to be certain it is not something that simple.

Thanks for the input,

Ross.


Ross
Control:15, TwinStore 2GB*2, 500, Auralic Vega, Pass XA60.8 x2, B&W 802D, Stax lambda & SRM-T1S, Prime Headphone Amp., HiFiMan 500
Top
Page 1 of 3 1 2 3 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
7 registered (CMB Integrations - Bruce, Zanderbarfly, MI', PWM, ChrisLayerUK, Bobfett), 48 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Filipe, Barry_G, 964RS, miguelito, Grandluc
4550 Registered Users
Top Posters (30 Days)
spinaltap 50
CMB Integrations - Bruce 42
Ratbert 37
ChrisLayerUK 28
ncpl 26
Top Posters
VirusKiller 12164
Fiddler 8632
ncpl 8298
Carl 7479
Ian 7271
Forum Stats
4,550 Registered Members
17 Forums
24,116 Topics
248,238 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant