Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#265293 - 2017-06-16 17:03 Issue: Roon & 218 without MQA
Registered: 2015-05-03
Posts: 20
Gaf Offline
Harmless
Gaf Offline
Harmless

Registered: 2015-05-03
Posts: 20
Loc: Milan, Italia
Good evening,

I have a problem with a 218 with SpeakerLink 5200SE and Roon. All the MQA tracks are not recognized as MQA and the speaker show for example MHR88.

This happens via Roon with Tidal and local library, as well. The MQA signal is correctly recognized by the 218 if I use the Sooloos app.

It was working until yesterday... with Roon.

Any help? Does someone know how to make a factory reset of the 218?

Thank you, Gaf

Top
#265299 - 2017-06-16 20:15 Re: Issue: Roon & 218 without MQA [Re: Gaf]
Registered: 2009-11-10
Posts: 1,162
CMB Integrations - Bruce Offline
Meridian Partner Pan-dimensional being
CMB Integrations - Bruce Offline
Meridian Partner
Pan-dimensional being

Registered: 2009-11-10
Posts: 1,162
Loc: Lexington, South Carolina, USA
Make sure the 218 is not set to 1x. Set it at the max possible setting from the web interface 2x.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 818v3, 218, DSP8000.2SE, DSP7200SEHC, Boston Acoustics Lynnfield 500L series 2, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Personal System #2 F80.

Crestron control and multi room audio via Meridian 258 amplifiers.
Edited by CMB Integrations - Bruce; 2017-06-16 23:55.
Top
#265300 - 2017-06-16 22:30 Re: Issue: Roon & 218 without MQA [Re: Gaf]
Registered: 2002-02-14
Posts: 8,352
ncpl Offline
President of the Imperial Galactic Government
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8,352
Loc: Surrey, UK
Make sure you are not doing any processing in Roon e.g. Volume levelling, upsampling etc.


Rgds,
Nick

#15SE
Top
#265305 - 2017-06-17 14:25 Re: Issue: Roon & 218 without MQA [Re: ncpl]
Registered: 2015-05-03
Posts: 20
Gaf Offline
Harmless
Gaf Offline
Harmless

Registered: 2015-05-03
Posts: 20
Loc: Milan, Italia
Solved! It was the "volume levelling".. for correct MQA decoding it should always be OFF.

Thanks to the others for the answers!

Gaf

Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
5 registered (swpnt, ChrisLayerUK, Zanderbarfly, Mesmo, Shaun), 38 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
OneArtist, AndrewE, Obe, PaulRP0, Zetetic
4574 Registered Users
Top Posters (30 Days)
Ratbert 66
_M_ 50
CMB Integrations - Bruce 49
Ian 38
VirusKiller 36
Top Posters
VirusKiller 12230
Fiddler 8664
ncpl 8352
Carl 7563
Ian 7350
Forum Stats
4,574 Registered Members
17 Forums
24,340 Topics
250,179 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant