Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#264398 - 2017-05-18 21:33 No audio from Apple TV v4 to 568
Registered: 2010-03-13
Posts: 18
Baard Offline
Harmless
Baard Offline
Harmless

Registered: 2010-03-13
Posts: 18
Loc: Oslo - Norway
Bought an HDMI + Audio (SPDIF (toslink) + RCA stereo) Audio extractor from www.jtechdigital.com.

The purpose was to use Apple TV v4 as a source associated with 568.2mm. Extractor spills sound and image and I was thinking about running audio 2.0 or 5.1 over Toslink / SPDIF to 568.

I do not have any sound - in the 568 display it says: PCM NL. What does that mean?

I have sound from other sources over 568 but not from Apple TV


| NAS | SB Touch | Meridian 568.2MM w/Revelation One filter | Bryston 7B SST | Dynaudio 110A - center | ATC SCM 40 | two James EMB-1000 sub | AS-EQ1 |
Edited by Baard; 2017-05-18 22:16.
Top
#264410 - 2017-05-19 02:05 Re: No audio from Apple TV v4 to 568 [Re: Baard]
Registered: 2017-02-04
Posts: 72
Carlton9000 Offline
Mostly harmless
Carlton9000 Offline
Mostly harmless

Registered: 2017-02-04
Posts: 72
Loc: Olive Branch, MS, USA
Check your audio output setting on your Apple TV. I could not get audio until I changed it from best quality to 5.1. Hope this helps


01: Apple TV4>HD621>568.2MM>(5)D5K(24/96)>(2) Rythmik E15HP
02: SB Touch>M2Tech hiface2>568.1>D5k(18/48)
03: ATV4>Marantz NR1504>Apogee Columns>P200z
04: MacMini>568.1>Carver M400t>HK SubSat
05: SB Duet>AA DST/DTI Pro32/DDEv3.0>Dayton APA-150>Solus DR-ir6
06:Transporter>AES/EBU>Venu 360>Sunfire CG> Carver ALS
Top
#264412 - 2017-05-19 04:14 Re: No audio from Apple TV v4 to 568 [Re: Carlton9000]
Registered: 2004-02-17
Posts: 1,579
Ronomy Offline
Working on the ultimate question
Ronomy Offline
Working on the ultimate question

Registered: 2004-02-17
Posts: 1,579
Loc: Massachusetts, USA
I use an Oppo Bluray player with the Apple TV. The Oppo has two HDMI inputs and will send the audio to either the analog outs and or the digital outputs.

Works great... I use 5.1 output setting on the Apple TV. It will send bitstream down the digital out and will send PCM if it's only two channels.


HT: 568.2mm (Revelation One filter), 518x2, SB3, Bryston 7BSTx3, 8BST, Aerial 10T, CC3, SW12(Qty2) w/SVS AS-EQ1, MK Tripole x4. JVC RS1u, DVDO Duo, Oppo 103 w/Vanity103HD, Sony PS3, VIP 3D Theatre, Acer H5360. Logitech Ultimate Remote and Hub.
Top
#264413 - 2017-05-19 04:19 Re: No audio from Apple TV v4 to 568 [Re: Carlton9000]
Registered: 2004-02-17
Posts: 1,579
Ronomy Offline
Working on the ultimate question
Ronomy Offline
Working on the ultimate question

Registered: 2004-02-17
Posts: 1,579
Loc: Massachusetts, USA
Originally Posted By Carlton9000
Check your audio output setting on your Apple TV. I could not get audio until I changed it from best quality to 5.1. Hope this helps
I see in your signature you have the Marantz 7702 preamp. How does the sound quality compare to the 568.2mm?

Thanks, Ron


HT: 568.2mm (Revelation One filter), 518x2, SB3, Bryston 7BSTx3, 8BST, Aerial 10T, CC3, SW12(Qty2) w/SVS AS-EQ1, MK Tripole x4. JVC RS1u, DVDO Duo, Oppo 103 w/Vanity103HD, Sony PS3, VIP 3D Theatre, Acer H5360. Logitech Ultimate Remote and Hub.
Top
#264416 - 2017-05-19 05:49 Re: No audio from Apple TV v4 to 568 [Re: Ronomy]
Registered: 2017-02-04
Posts: 72
Carlton9000 Offline
Mostly harmless
Carlton9000 Offline
Mostly harmless

Registered: 2017-02-04
Posts: 72
Loc: Olive Branch, MS, USA
Ronomy,

For stereo use I found that the Meridian 568 and 568.2MM presented a better stereo illusion. With movies the MARANTZ at first listen sounds impressive, but then I realized everything to me just sounded overly processed in comparison. Thus the 7702 was regulated to Dining room use.


01: Apple TV4>HD621>568.2MM>(5)D5K(24/96)>(2) Rythmik E15HP
02: SB Touch>M2Tech hiface2>568.1>D5k(18/48)
03: ATV4>Marantz NR1504>Apogee Columns>P200z
04: MacMini>568.1>Carver M400t>HK SubSat
05: SB Duet>AA DST/DTI Pro32/DDEv3.0>Dayton APA-150>Solus DR-ir6
06:Transporter>AES/EBU>Venu 360>Sunfire CG> Carver ALS
Top
#264419 - 2017-05-19 07:18 Re: No audio from Apple TV v4 to 568 [Re: Carlton9000]
Registered: 2010-03-13
Posts: 18
Baard Offline
Harmless
Baard Offline
Harmless

Registered: 2010-03-13
Posts: 18
Loc: Oslo - Norway
Thanks for the quick response. I had to see if changing the sound setting in the ATV made a difference but it did not. Still PCM LN in 568 display.

Optical input has been without dust cap for years - could this cause error?


| NAS | SB Touch | Meridian 568.2MM w/Revelation One filter | Bryston 7B SST | Dynaudio 110A - center | ATC SCM 40 | two James EMB-1000 sub | AS-EQ1 |
Top
#264423 - 2017-05-19 07:28 Re: No audio from Apple TV v4 to 568 [Re: Baard]
Registered: 2011-01-25
Posts: 388
bxd Offline
Hitchhiker
bxd Offline
Hitchhiker

Registered: 2011-01-25
Posts: 388
Loc: Southampton, UK
Hi,

I presume that you've checked but ...

Is the optical input assigned to the correct source button on the 568?

I think that the optical input was originally assigned to the Laserdisc / Game source button, but that might have been changed at some point.

Edit: NL means that the processor isn't locking onto the input signal (NL = Not Locked), so check that you do have a signal (i.e. is there light coming out of the TOSLink lead).

Brian


Main: G65, MD600, MS600, 218, 598DP, HD621, DSP5200SE, DSP5200HCSE, M6 & D1500.
System 2: G91A, MS200, DSP5000 (96/24v1), DSP3300.
Edited by bxd; 2017-05-19 07:56. Edit Reason: addition
Top
#264431 - 2017-05-19 09:57 Re: No audio from Apple TV v4 to 568 [Re: bxd]
Registered: 2010-03-13
Posts: 18
Baard Offline
Harmless
Baard Offline
Harmless

Registered: 2010-03-13
Posts: 18
Loc: Oslo - Norway
Ahh ... thanks. NL = Not Locked. There is light in cable when I insert it into the optical connector in 568.

Baard


| NAS | SB Touch | Meridian 568.2MM w/Revelation One filter | Bryston 7B SST | Dynaudio 110A - center | ATC SCM 40 | two James EMB-1000 sub | AS-EQ1 |
Top
#264433 - 2017-05-19 10:19 Re: No audio from Apple TV v4 to 568 [Re: Baard]
Registered: 2011-01-25
Posts: 388
bxd Offline
Hitchhiker
bxd Offline
Hitchhiker

Registered: 2011-01-25
Posts: 388
Loc: Southampton, UK
Hi,

OK, light in the TOSLink lead is good. What source button (on the MSR) are you using to select the optical input. Is it set correctly?

I can't quite remember* how to check what input is assigned to each source button, so you might have to check in the manual about doing that. I'm not sure if you can do it from the front panel, so you might have to use the config program on a PC to do it. The 568 manual* is found in the "Duncan's Meridian Info" tag at the top of the page. Unfortunately, Meridian kit isn't 'plug & play'!

EDIT: (*As well as the manual, on the 568 page, read the Diagnostic Display Notes_ that should tell you how to check if the optical input is assigned to the input source that you've selected)

Alternately, do you get anything if you use the analog outputs (from your extractor) into one of the analogue inputs on the 568?

EDIT: Does the ATV4 work OK into your Marantz?

Brian


Main: G65, MD600, MS600, 218, 598DP, HD621, DSP5200SE, DSP5200HCSE, M6 & D1500.
System 2: G91A, MS200, DSP5000 (96/24v1), DSP3300.
Edited by bxd; 2017-05-19 12:55. Edit Reason: addition
Top
#264475 - 2017-05-20 00:32 Re: No audio from Apple TV v4 to 568 [Re: bxd]
Registered: 2004-02-17
Posts: 1,579
Ronomy Offline
Working on the ultimate question
Ronomy Offline
Working on the ultimate question

Registered: 2004-02-17
Posts: 1,579
Loc: Massachusetts, USA
What is the extractor plugged into? The HDMI output needs to be terminated and if your TV does not accept Dolby digital or DTS it may not output what you want. The HDMI handshake can turn off some formats. Some extractors have a switch to force output tho.

Does the extractor have any dipswitches?


HT: 568.2mm (Revelation One filter), 518x2, SB3, Bryston 7BSTx3, 8BST, Aerial 10T, CC3, SW12(Qty2) w/SVS AS-EQ1, MK Tripole x4. JVC RS1u, DVDO Duo, Oppo 103 w/Vanity103HD, Sony PS3, VIP 3D Theatre, Acer H5360. Logitech Ultimate Remote and Hub.
Top
#264477 - 2017-05-20 02:41 Re: No audio from Apple TV v4 to 568 [Re: Carlton9000]
Registered: 2004-02-17
Posts: 1,579
Ronomy Offline
Working on the ultimate question
Ronomy Offline
Working on the ultimate question

Registered: 2004-02-17
Posts: 1,579
Loc: Massachusetts, USA
Originally Posted By Carlton9000
Ronomy,

For stereo use I found that the Meridian 568 and 568.2MM presented a better stereo illusion. With movies the MARANTZ at first listen sounds impressive, but then I realized everything to me just sounded overly processed in comparison. Thus the 7702 was regulated to Dining room use.
Thanks... I always wonder if I am missing anything if I had full 7.1. The 568.2mm is only 5.1 with matrixed rears if setup for 7.1 which I have.

But I am still hearing what sounds like discrete rear effects. I also have very good imaging between my left and right speakers and my side speakers. I hear pin point imaging between my sides and fronts.

I had read the reviews for the Marantz 7703 and was thinking about getting one but now I think I will stick with my 568.2mm. It still amazes me. And with music it's amazing even today after all these years.


HT: 568.2mm (Revelation One filter), 518x2, SB3, Bryston 7BSTx3, 8BST, Aerial 10T, CC3, SW12(Qty2) w/SVS AS-EQ1, MK Tripole x4. JVC RS1u, DVDO Duo, Oppo 103 w/Vanity103HD, Sony PS3, VIP 3D Theatre, Acer H5360. Logitech Ultimate Remote and Hub.
Top
#264482 - 2017-05-20 10:57 Re: No audio from Apple TV v4 to 568 [Re: Ronomy]
Registered: 2010-03-13
Posts: 18
Baard Offline
Harmless
Baard Offline
Harmless

Registered: 2010-03-13
Posts: 18
Loc: Oslo - Norway
Thank you to all for good feedback. Everything works now. Thought I could configure "Radio" as optical input. Configured Radio to O1 and 16 bit in Legacy config program - but did not make it work. Therefore I posted on the forum. When I opened the LD - everything works.

Thanks

ATV HDMI - Extractor- Sony HW50ES

Toslink to 568


| NAS | SB Touch | Meridian 568.2MM w/Revelation One filter | Bryston 7B SST | Dynaudio 110A - center | ATC SCM 40 | two James EMB-1000 sub | AS-EQ1 |
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
12 registered (Colin Triggs, CMB Integrations - Bruce, Caldham, Altus, Gianni, Bobfett), 57 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Barry_G, 964RS, miguelito, Grandluc, ZekeTheWeak
4549 Registered Users
Top Posters (30 Days)
spinaltap 50
CMB Integrations - Bruce 39
Ratbert 38
Gianni 38
RobertW 37
Top Posters
VirusKiller 12164
Fiddler 8627
ncpl 8295
Carl 7477
Ian 7270
Forum Stats
4,549 Registered Members
17 Forums
24,082 Topics
248,050 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant