Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#264307 - 2017-05-16 11:19 QNAP (4.3.3.0154) with Sooloos QTS_4.3.x.qpkg - Connection issues
ClassicalJoy Offline
Harmless

Registered: 2013-11-12
Posts: 34
Loc: Dordrecht, Netherlands
Hi to all,

I recently installed the Sooloos_QNAP_QTS_4.3.x.qpkg in QNAP TS-253A to replace the Ensemble I used.

The system in general functions quite well now and is faster in operation than with Ensemble. QNAP is core and C10 the Endpoint (well I assume it's called that way?).

Just 2 problems:

- TouchPC is not working on my HP Envy AIO PC. It is non touch but has worked on another non touch PC, though in the previous situation with Ensemble.

- On my Laptop (A HP Spectre with touchscreen connected only via WiFi) I can login to QNAP and the Sooloos app. I am able to use the webbased Control:PC and can access the Sooloos webfolder also. It seems to function the proper way just as on the HP PC connected via RJ45. But: SooloosConfigure cannot find any device, no core etc. Also Control:PC and TouchPC make no connection. Of course I love to have my laptop, which can also function as a tablet, to work with TouchPC.

All my resources of logic to get this to work ended there. So is there any specialist out there to offer any help?

In addition: all devices have DHCP IP's.

Thanks and kind regards,
Jan
_________________________
C10, DSP5200, QNAP TS-453A (previously Ensemble).

Top
#264374 - 2017-05-18 19:02 SOLVED: QNAP (4.3.3.0154) with Sooloos QTS_4.3.x.qpkg - Connection issues [Re: ClassicalJoy]
ClassicalJoy Offline
Harmless

Registered: 2013-11-12
Posts: 34
Loc: Dordrecht, Netherlands
I just solved the connection problem... simply by connecting a USB hub with RJ45.

Instantly found the QNAP server. A clue for causation seems firewall. Maybe the firewall is not completely turned off when disabeling Internet Protection and also is more strict on wireless connections. (Just a guess).

After connecting the usual firewall message for Soolooshelper/synccompanion.exe showed.

So QNAP with latest updates now works fine.
_________________________
C10, DSP5200, QNAP TS-453A (previously Ensemble).

Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
7 registered (rkl2525, Neil H, Foz, MattF, MacGuy, Jack D), 31 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
KMC, Gaffer, Cybrid, DaveB, Harry
4462 Registered Users
Top Posters (30 Days)
GMT 66
JobSeeker 47
Toony 43
ChrisLayerUK 42
CMB Integrations - Bruce 39
Top Posters
VirusKiller 12326
Fiddler 8627
ncpl 8338
Carl 7471
Ian 7224
Forum Stats
4,462 Registered Members
17 Forums
24,262 Topics
246,421 Posts

Most users ever online: 211 @ 2015-05-05 15:40

Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant