Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#263857 - 2017-05-04 13:14 Meridian 218 and IP Control App - Connection issue
AudioImages - Rick Offline
Meridian Partner
Knows where his towel is

Registered: 2010-02-12
Posts: 1686
Loc: Sheffield, England
Some 218 owners are experiencing an issue maintaining a connection with the iPad 'IP Control' app.
The app can show losing connection, then almost immediately the 218 shows up to be chosen again every 25 seconds or so.

Streaming music from Roon and Sooloos continues to play. It's just experienced from the iPad 'IP Control' app.

The issue is currently being investigated by Meridian.

As useful feedback, if you're using a 218 with the iPad IP Control App, could you post up:

1) How stable your connection is between iPad and 218?
2) If typing the 218's IP address into the 'Connect Manually' box makes any difference to the stability?
3) What broadband router you're using?
4) Are you using Sooloos or Roon?
5) Anything else you've found to be influencing the connection.
6) Any messages the IP Control app reports as connection is lost.

Question added 5th May
7) Which Model of iPad was being used at the time, and what iOS was it running? (Please list all iPad types you've tried.)

Additional Questions 5th May:
8) On a system showing the problem, during the 25 seconds that the connection IS present, does the 218 respond to commands from the app? For example, if the volume or source is changed, does the display on the app show the change?

9) Do you still get the same issue if you reconfigure your router or Wi-Fi Access Point to use another channel or band (2.4Ghz or 5Ghz)

Please post even if you have a stable connection, not just if you're having problems.

Many Thanks,

Rick


Edited by AudioImages - Rick (2017-05-05 15:09)
Edit Reason: Questions 8 and 9 added
_________________________
Audio Images, 284 Glossop Road, Sheffield, England. Tel: 0114 273 7893
Website: www.audio-images.co.uk Email: Click here to email Rick
Twitter: Audio Images

Top
#263864 - 2017-05-04 14:43 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 945
Loc: West Yorkshire, England
App loses connection ('connection to the device has been lost') about every 25 seconds if connected or 218 disappears from search list and reappears at irregular intervals if I don't connect. Connecting manually doesn't change this. Router is Apple AirPort Extreme running BT Infinity 2 with all equipment hard wired through unmanaged switch - router only accessing internet and doing DHCP and NAT. Roon keeps connection with 218 fine. iPad Pro 12" (10.3.1) and an old iPad 2 (9.3.5) exhibit same behaviour. The iPad 2 will have been using the 2.4 Ghz band. All parts of system rebooted to no effect. During the brief periods of connection, there is either no response to commands or sometimes the odd very delayed response, mainly with volume. One delayed response I got was the app showing that I had changed the input to TV-Optical, but in fact the 218 remained on Net (Roon).


Edited by JobSeeker (2017-05-05 18:39)
_________________________
Arcam AVR550 + Explorer 2
DSP3200 + M218
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox

Top
#263872 - 2017-05-04 18:01 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Winot Offline
Harmless

Registered: 2010-05-09
Posts: 34
Loc: UK
Just setup 218 and I am having this problem.

1. Very unstable. Loses connection regularly (prob. 25 secs as you say)
2. No difference
3. BT Infinity
4. Sooloos
5. Nope
6. "Connection to the Device has been Lost"
_________________________
Winot

Top
#263880 - 2017-05-04 22:49 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
HermanAtHome Offline
Hitchhiker

Registered: 2012-11-04
Posts: 128
Loc: Hässleholm, Sweden
My Connection is stable.
Router: Asus.
I am normally running my iPad on the 5Ghz band.
Also tested the 2.4Ghz band (no problems)
System: Sooloos.
_________________________
861v8+ID41,HD621,G98,Arcam P35,DSP7200SE,DSP7200HCSE, SW1600,DSP320, 2xMS600,3xMS200,DSP3200,AC200, Explorer2,2x218,AD88,Prime

Top
#263889 - 2017-05-05 11:59 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
AudioImages - Rick Offline
Meridian Partner
Knows where his towel is

Registered: 2010-02-12
Posts: 1686
Loc: Sheffield, England
Thanks for the feedback so far,

I've added another question to the original post:

Questions added 5th May
7) Which Model of iPad was being used at the time, and what iOS was it running? (Please list all iPad types you've tried.)

Rick
_________________________
Audio Images, 284 Glossop Road, Sheffield, England. Tel: 0114 273 7893
Website: www.audio-images.co.uk Email: Click here to email Rick
Twitter: Audio Images

Top
#263891 - 2017-05-05 15:08 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
AudioImages - Rick Offline
Meridian Partner
Knows where his towel is

Registered: 2010-02-12
Posts: 1686
Loc: Sheffield, England
Another couple of questions..

8) On a system showing the problem, during the 25 seconds that the connection IS present, does the 218 respond to commands from the app? For example, if the volume or source is changed, does the display on the app show the change?

9) Do you still get the same issue if you reconfigure your router or Wi-Fi Access Point to use another channel or band (2.4Ghz or 5Ghz)
_________________________
Audio Images, 284 Glossop Road, Sheffield, England. Tel: 0114 273 7893
Website: www.audio-images.co.uk Email: Click here to email Rick
Twitter: Audio Images

Top
#263898 - 2017-05-05 19:30 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Fiddler Offline
President of the Imperial Galactic Government

Registered: 2000-05-28
Posts: 8586
Loc: Northeastern, USA
Few "generic" WIFI things I would check.

What "Band Width" is your Router Set to?

Often it is set to "Auto" or Widest setting, but that can also be the most unstable and often unachievable.

Like on 2.4Ghz you may have a Choice of 20,40,or 20/40.

20 will be the slowest but the most robust.

Sometimes it may be labeled as throughput (like 600mbps vs 300mbps). Try lowering it.

What happens on Auto is it tries to run on the highest through put, gets to many errors and falls back. Then thinks it can run faster and tries the higher bandwidth again.

Likewise most routers default the SSID for 2.4Ghz and 5.0Ghz to be the same name. And the device figures out what is best.

This can cause it to bounce between both. For that reason I always separate them and set each device to connect on one or the other. 2.4Ghz has more reach than 5.0Ghz does. So I typically only put devices that can really use 5.0Ghz on 5.0Ghz. Like why bother putting a Thermostat on 5.0Ghz.

Another Automatic one, is which channel. I scan for the quietest Channel with my phone (many apps for that) and set my router fixed on that Channel (more critical on congested 2.4Ghz).

It could be the 218 bouncing, but it has buffered enough music to ride through the bounce and still getting enough throughput.

Example of iPad user having the issue
_________________________
- Fiddler (IMHO)

If you think listening to music is fun, try learning an instrument.
HT: G61RSL, 4x5K, 5.5KHC, 2xSC6000, Transporter, HD621, Philips BDP7501 4K, Tivo, 65" LG OLED 4K C6
Computer: Foobar2000, 5K, Mojo, HiFiMan HE1000 V2

Top
#263900 - 2017-05-05 19:48 Re: Meridian 218 and IP Control App - Connection issue [Re: Fiddler]
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 945
Loc: West Yorkshire, England
I haven't had any trouble on my network for years. Sooloos, Roon, Virtual MSR and loads of other stuff hasn't missed a beat. Whatever this is, it shouldn't need any of that kind of messing about tbh. Most people won't go near any of that sort of thing. The fact that my iPad2, which is 2.4 Ghz only, has a problem suggests that 5 GHz per se, or swapping between 2.4 and 5 isn't the cause of the problem.
_________________________
Arcam AVR550 + Explorer 2
DSP3200 + M218
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox

Top
#263904 - 2017-05-05 21:14 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
Fiddler Offline
President of the Imperial Galactic Government

Registered: 2000-05-28
Posts: 8586
Loc: Northeastern, USA
And it may have nothing to do with your iPad and most likely not.

Not saying it isn't a bug in the 218 or the app either.

But with a little "messing around" it can help narrow things down and possibly be a temporary work around.

It's pretty trivial to check, but if it's beyond your tinkering, so be it. I've seen it numerous times. Often on cutting edge equipment that hasn't been teethed in the real world.

Oh, are there network status lights on the the back of 218? on the RJ connection?
If that light is going out or changing speed could give a hint.
_________________________
- Fiddler (IMHO)

If you think listening to music is fun, try learning an instrument.
HT: G61RSL, 4x5K, 5.5KHC, 2xSC6000, Transporter, HD621, Philips BDP7501 4K, Tivo, 65" LG OLED 4K C6
Computer: Foobar2000, 5K, Mojo, HiFiMan HE1000 V2

Top
#263905 - 2017-05-05 21:30 Re: Meridian 218 and IP Control App - Connection issue [Re: Fiddler]
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 945
Loc: West Yorkshire, England
The messing about isn't beyond me as such (though I don't really want to do it smile ) I think we are dealing with an app/218 bug here. It's now out of my analogue system and running off a different switch with different cables into some DSP3200s with the same problems. Roon and iPad / iPhone have no trouble connecting and controlling. Doesn't miss a beat. I would have thought the sort of thing you are (quite rightly) wanting to rule out would still manifest in that scenario.
_________________________
Arcam AVR550 + Explorer 2
DSP3200 + M218
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox

Top
#263906 - 2017-05-05 21:52 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
Fiddler Offline
President of the Imperial Galactic Government

Registered: 2000-05-28
Posts: 8586
Loc: Northeastern, USA
Check the lights on the 218 LAN.
They should not be going dark or changing color.
_________________________
- Fiddler (IMHO)

If you think listening to music is fun, try learning an instrument.
HT: G61RSL, 4x5K, 5.5KHC, 2xSC6000, Transporter, HD621, Philips BDP7501 4K, Tivo, 65" LG OLED 4K C6
Computer: Foobar2000, 5K, Mojo, HiFiMan HE1000 V2

Top
#263907 - 2017-05-05 22:13 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
HermanAtHome Offline
Hitchhiker

Registered: 2012-11-04
Posts: 128
Loc: Hässleholm, Sweden
Stable Connection.
iPad Air and iPad Mini.
IOS 10.3.1
_________________________
861v8+ID41,HD621,G98,Arcam P35,DSP7200SE,DSP7200HCSE, SW1600,DSP320, 2xMS600,3xMS200,DSP3200,AC200, Explorer2,2x218,AD88,Prime

Top
#264161 - 2017-05-12 14:08 Re: Meridian 218 and IP Control App - Connection issue [Re: HermanAtHome]
LongmanJon Offline
Hitchhiker

Registered: 2013-02-06
Posts: 152
Loc: Basingstoke, Hampshire, UK
I am also having problems maintaining connection now for some reason, I've had it playing for the last 2 hours, but now he connection to Roon keeps dropping.

Even setting the 218 as a static IP has made no difference.
_________________________
218, G57, Neat Ultimatum MF5, Win10 PC

Top
#264163 - 2017-05-12 14:47 Re: Meridian 218 and IP Control App - Connection issue [Re: LongmanJon]
LongmanJon Offline
Hitchhiker

Registered: 2013-02-06
Posts: 152
Loc: Basingstoke, Hampshire, UK
After rebooting everything for a cables organising session it is all working for now.
I'll see what happens.
_________________________
218, G57, Neat Ultimatum MF5, Win10 PC

Top
#264168 - 2017-05-12 17:17 Re: Meridian 218 and IP Control App - Connection issue [Re: LongmanJon]
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 945
Loc: West Yorkshire, England
The problem mentioned here isn't a Roon connection problem. It's purely between the IP Control App and the 218. I think only a small number of people that have had it.
_________________________
Arcam AVR550 + Explorer 2
DSP3200 + M218
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox

Top
#264173 - 2017-05-12 18:02 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
dpstjp Offline
Vogon Civil Servant

Registered: 2006-11-08
Posts: 3911
Loc: London, England
My IP Control app is also losing connection with the 218.

218 has fixed IP via DHCP from my Vigor router.

WiFi is Apple AirPort Extreme wired to the same network switch as the 218.
_________________________
Sooloos, Roon, G series (with LPS upgrade), 800 series (with LPS upgrade), HD621, AC200, Prime and PS, DSPs old and new.

Purdeys, Moke, Leica, 'Blad. Only the best.

Top
#264189 - 2017-05-13 09:19 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
PiXeL8 Offline
Mostly harmless

Registered: 2013-08-03
Posts: 54
Loc: Nr. Exeter, UK
I am finding that music plays but there are frequent brief "dropouts" which system recovers from almost immediately.

Is this similar to your problems?
_________________________
Meridian owner since 1982 - Ongoing
-----------------------------------
AC200, 218, DSP5200SL, MSR+, Primare BD32 Bluray/CD player, Primare NP30, REL Gibraltar G2 Subwoofer, Naim Muso, Naim Muso-QB, Synology DS216+II, Zen Server (Innuous),iMac, Roon, Musical Fidelity V60 USB DAC. Stax SR-507 Lambda, Stax SRM-006tII.

Top
#264196 - 2017-05-13 12:31 Re: Meridian 218 and IP Control App - Connection issue [Re: PiXeL8]
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 945
Loc: West Yorkshire, England
No, the only issue I am aware of is the iPad app losing connection. It doesn't affect what's playing via the network at the time. Yours sounds like a different problem.
_________________________
Arcam AVR550 + Explorer 2
DSP3200 + M218
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox

Top
#264198 - 2017-05-13 13:09 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
PiXeL8 Offline
Mostly harmless

Registered: 2013-08-03
Posts: 54
Loc: Nr. Exeter, UK
Agreed, thanks for the heads up!
👍
_________________________
Meridian owner since 1982 - Ongoing
-----------------------------------
AC200, 218, DSP5200SL, MSR+, Primare BD32 Bluray/CD player, Primare NP30, REL Gibraltar G2 Subwoofer, Naim Muso, Naim Muso-QB, Synology DS216+II, Zen Server (Innuous),iMac, Roon, Musical Fidelity V60 USB DAC. Stax SR-507 Lambda, Stax SRM-006tII.

Top
#264201 - 2017-05-13 14:27 Re: Meridian 218 and IP Control App - Connection issue [Re: PiXeL8]
GMT Offline
Pan-dimensional being

Registered: 2004-10-20
Posts: 1245
Loc: Cambridge, Cambs, UK
Originally Posted By PiXeL8
I am finding that music plays but there are frequent brief "dropouts" which system recovers from almost immediately.

Is this similar to your problems?
Is this through a network app i.e. Roon or Sooloos. I used a dodgy network cable with mine initially and I had a couple of dropouts before swapping. (This could apply to a SpeakerLink out connections too.)

Cheers
Tom
_________________________
Main: G68J, 218 HD621, 3*5200s (2 SE L&R),DSW, 2* Reviver, 3200s,SBT, PS4, Amazon TV Fire, Dune Base 3.0, Xbox
Kitchen: 561M, M33s, M1500, SBT, Chromecast
Office: A330i, G41, Explorer2,Velodyne CT120
F80s, M60s

Top
#264203 - 2017-05-13 14:43 Re: Meridian 218 and IP Control App - Connection issue [Re: GMT]
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 945
Loc: West Yorkshire, England
I was having Roon issues after moving a lot of things and cables around when I installed the 218. I changed out a few cables without success. Rather embarrassingly, after a long time, I managed to work out that I had initially reinserted the laptop network cable upside down AND then managed to insert the replacement upside down. Therefore, the Roon Core laptop was having to connect wirelessly to the NAS in another room where the music folders are blush
_________________________
Arcam AVR550 + Explorer 2
DSP3200 + M218
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox

Top
#264204 - 2017-05-13 14:47 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
dpstjp Offline
Vogon Civil Servant

Registered: 2006-11-08
Posts: 3911
Loc: London, England
Were you using a hammer? I'm not sure I've ever been able to insert a network cable the wrong way round.
_________________________
Sooloos, Roon, G series (with LPS upgrade), 800 series (with LPS upgrade), HD621, AC200, Prime and PS, DSPs old and new.

Purdeys, Moke, Leica, 'Blad. Only the best.

Top
#264207 - 2017-05-13 15:26 Re: Meridian 218 and IP Control App - Connection issue [Re: GMT]
PiXeL8 Offline
Mostly harmless

Registered: 2013-08-03
Posts: 54
Loc: Nr. Exeter, UK
Thanks Tom,

It's getting to the point where I'll try anything including magic potions.

I'll replace the leads in while and report back!

Paul
_________________________
Meridian owner since 1982 - Ongoing
-----------------------------------
AC200, 218, DSP5200SL, MSR+, Primare BD32 Bluray/CD player, Primare NP30, REL Gibraltar G2 Subwoofer, Naim Muso, Naim Muso-QB, Synology DS216+II, Zen Server (Innuous),iMac, Roon, Musical Fidelity V60 USB DAC. Stax SR-507 Lambda, Stax SRM-006tII.

Top
#264208 - 2017-05-13 16:42 Re: Meridian 218 and IP Control App - Connection issue [Re: dpstjp]
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 945
Loc: West Yorkshire, England
Originally Posted By dpstjp
Were you using a hammer? I'm not sure I've ever been able to insert a network cable the wrong way round.
That's what I thought. It wouldn't go in the right way round, so I thought I was being stupid and wrongly remembering which way up it should go. Same with the replacement.

I had real fight to get it in correctly. I only persisted cos the Ethernet port was showing unconnected. Thought I was going to break the thing.
_________________________
Arcam AVR550 + Explorer 2
DSP3200 + M218
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox

Top
#264812 - 2017-05-29 18:00 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
Mesmo Offline
Mostly harmless

Registered: 2002-03-14
Posts: 57
Loc: West Sussex, UK
Just updated the 218 firmware to build 185 and this problem has gone.

D.
_________________________
DSP5200SE, 218, HD621, Roon on Mac Mini, PS4, Humax PVR
Meridian customer since 1997

Top
#264813 - 2017-05-29 18:14 Re: Meridian 218 and IP Control App - Connection issue [Re: Mesmo]
CMB Integrations - Bruce Offline
Meridian Partner
Pan-dimensional being

Registered: 2009-11-10
Posts: 1000
Loc: Lexington, South Carolina, USA
Excellent news. Your feedback is highly valuable.
_________________________
www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 818v3, 218, DSP8000.2SE, DSP7200SEHC, Boston Acoustics Lynnfield 500L series 2, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Personal System #2 F80.

Crestron control and multi room audio via Meridian 258 amplifiers.

Top
#267893 - 2017-09-19 03:53 Re: Meridian 218 and IP Control App - Connection issue [Re: Mesmo]
Saint0 Offline
Harmless

Registered: 2014-09-21
Posts: 14
Loc: Irvine, CA, USA
I'm not sure the latest build 185 fixed all the 218 connectivity issues.

I've replaced my MS600 with the 218 for my main 2Ch system, no change in my network connections. I've noticed the 218 crashes intermittently while streaming Tidal. It seems when a Tidal track was interrupted, the 218 zone disappeared from my Control App for some varying time duration (a few seconds to many seconds) before it restarts and reappears on the Control App. Sometimes it'll cause a hard reset of the Sooloos Core as well.

That's a glitch that never happened with the MS600.
_________________________
C15 (2u), QNAP TS453a, 218 (3u), MS600, C10 (died), 2TB Ensemble (died)
2Ch: Devialet 250 PRO, Focal Scala, Velodyne DD10+, PS Audio P10, Transparent MM2
HT: Integra 80.3 AVR, 50.3 BlueRay, 5.2: Triad & DD10+
Runco VX2000, Stewart 110" screen, SONY 65" XBR 4K
House: Sonance & Audio Architect Amps, Sonance
Crestron PRO2, 8x8 Audio Switch, PS Audio P10

Top
#267903 - 2017-09-19 19:19 Re: Meridian 218 and IP Control App - Connection issue [Re: Saint0]
TartanB Offline
Harmless

Registered: 2013-10-28
Posts: 29
Loc: Berkshire, UK
Yeah, exactly the same happens in my setup. Haven't yet been able to track it down. Sometimes I can do a whole session without any interruption, other times it can fail on several successive tracks. More often than not the 'stutter' will be about 2-4 seconds into a track, at which point the 218 disappears as you described. If it gets beyond that point, the who.e track will likely play fine.

It's a shame really because I was a late adopter to this Tidal streaming malarkey. I always had a mistrust of streaming and the glitches that can occur and at this minute that is being proved true.

I always favoured a nice reliable solution playing music from the MC200 hard disc.

But the Tidal MQA quality is so good in comparison to traditional CD rips, that I'll just have to bight my lip and suffer the glitches.
_________________________
Rm1: 861V8, DSP7200SEx4, DSP5200SEU HC, DSP33x2, HD621, MC200, 218
Pioneer LX58 Blu-ray, Sony VPL-HW20 projector
Rm2: 561, 3 x DSP5000 (18 bit)
Rm3: G61RSL, 2 x DSP5200

Top
#267905 - 2017-09-19 20:10 Re: Meridian 218 and IP Control App - Connection issue [Re: TartanB]
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 945
Loc: West Yorkshire, England
It sounds like you guys need to speak to your dealer and get this looked into. I had presumed this problem had gone away. It certainly went away for me immediately.
_________________________
Arcam AVR550 + Explorer 2
DSP3200 + M218
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox

Top
Page 1 of 3 1 2 3 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
2 registered (swpnt, Mac147), 44 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Igorgrgur, dsp4me, DarrenEHS, Ray, Messier84
4507 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 31
Tarik 27
VirusKiller 26
Fiddler 24
Ludwig 23
Top Posters
VirusKiller 12127
Fiddler 8586
ncpl 8248
Carl 7437
Ian 7225
Forum Stats
4,507 Registered Members
17 Forums
23,857 Topics
246,135 Posts

Most users ever online: 211 @ 2015-05-05 15:40

Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant