Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 3 of 3 < 1 2 3
Topic Options
Rate This Topic
#264812 - 2017-05-29 17:00 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
Registered: 2002-03-14
Posts: 59
Mesmo Offline
Mostly harmless
Mesmo Offline
Mostly harmless

Registered: 2002-03-14
Posts: 59
Loc: West Sussex, UK
Just updated the 218 firmware to build 185 and this problem has gone.

D.


DSP5200SE, 218, HD621, Roon on Mac Mini, PS4, Humax PVR
Meridian customer since 1997
Top
#264813 - 2017-05-29 17:14 Re: Meridian 218 and IP Control App - Connection issue [Re: Mesmo]
Registered: 2009-11-10
Posts: 1,054
CMB Integrations - Bruce Online content
Meridian Partner Pan-dimensional being
CMB Integrations - Bruce Online content
Meridian Partner
Pan-dimensional being

Registered: 2009-11-10
Posts: 1,054
Loc: Lexington, South Carolina, USA
Excellent news. Your feedback is highly valuable.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 818v3, 218, DSP8000.2SE, DSP7200SEHC, Boston Acoustics Lynnfield 500L series 2, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Personal System #2 F80.

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#267893 - 2017-09-19 02:53 Re: Meridian 218 and IP Control App - Connection issue [Re: Mesmo]
Registered: 2014-09-21
Posts: 14
Saint0 Offline
Harmless
Saint0 Offline
Harmless

Registered: 2014-09-21
Posts: 14
Loc: Irvine, CA, USA
I'm not sure the latest build 185 fixed all the 218 connectivity issues.

I've replaced my MS600 with the 218 for my main 2Ch system, no change in my network connections. I've noticed the 218 crashes intermittently while streaming Tidal. It seems when a Tidal track was interrupted, the 218 zone disappeared from my Control App for some varying time duration (a few seconds to many seconds) before it restarts and reappears on the Control App. Sometimes it'll cause a hard reset of the Sooloos Core as well.

That's a glitch that never happened with the MS600.


C15 (2u), QNAP TS453a, 218 (3u), MS600, C10 (died), 2TB Ensemble (died)
2Ch: Devialet 250 PRO, Focal Scala, Velodyne DD10+, PS Audio P10, Transparent MM2
HT: Integra 80.3 AVR, 50.3 BlueRay, 5.2: Triad & DD10+
Runco VX2000, Stewart 110" screen, SONY 65" XBR 4K
House: Sonance & Audio Architect Amps, Sonance
Crestron PRO2, 8x8 Audio Switch, PS Audio P10
Top
#267903 - 2017-09-19 18:19 Re: Meridian 218 and IP Control App - Connection issue [Re: Saint0]
Registered: 2013-10-28
Posts: 33
TartanB Offline
Harmless
TartanB Offline
Harmless

Registered: 2013-10-28
Posts: 33
Loc: Berkshire, UK
Yeah, exactly the same happens in my setup. Haven't yet been able to track it down. Sometimes I can do a whole session without any interruption, other times it can fail on several successive tracks. More often than not the 'stutter' will be about 2-4 seconds into a track, at which point the 218 disappears as you described. If it gets beyond that point, the who.e track will likely play fine.

It's a shame really because I was a late adopter to this Tidal streaming malarkey. I always had a mistrust of streaming and the glitches that can occur and at this minute that is being proved true.

I always favoured a nice reliable solution playing music from the MC200 hard disc.

But the Tidal MQA quality is so good in comparison to traditional CD rips, that I'll just have to bight my lip and suffer the glitches.


Rm1: 861v8, 2xDSP7200SE, DSP5200HCSEU, 2xDSP5200, 2xDSP33, HD621, MC200, 218
Pioneer LX58 Blu-ray, Sony VPL-HW20 projector
Rm2: 561, 3x DSP5000 (18 bit)
Rm3: G61RSL, 218, 2x SE7200SE
Top
#267905 - 2017-09-19 19:10 Re: Meridian 218 and IP Control App - Connection issue [Re: TartanB]
Registered: 2007-05-19
Posts: 955
JobSeeker Offline
Pan-dimensional being
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 955
Loc: West Yorkshire, England
It sounds like you guys need to speak to your dealer and get this looked into. I had presumed this problem had gone away. It certainly went away for me immediately.


Arcam AVR550 + Bluesound Node 2
M218 + DSP3200
Laptop + Explorer 2
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox
Top
#269569 - 2017-11-07 19:43 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2010-07-16
Posts: 29
JBS Offline
Harmless
JBS Offline
Harmless

Registered: 2010-07-16
Posts: 29
Loc: Antwerp, Belgium
Hello,

I hope to help with this information.

1) Connection issues only on iPad Air 2 (IOS 11.0.3), not on iPad 2 (IOS 9.3.5)
2) No difference
3) Cisco Linksys E3200
4) Sooloos
5) On 5 or 2.4 Ghz does not matter on Air 2 the issue persists, on older iPad 2 all works fine (so this makes me believe the issue is on iPad IOS in combination with the App ?)
6) Connection to device has been lost
7) See 1
8) Yes
9) Yes

My 218 firmware build is 185.

Kind Regards.
Guido.


568.1 Processor, 562v3 MController, 596 DVD Player, 504 Tuner, Sooloos MC200, MS600, 218
Top
Page 3 of 3 < 1 2 3

Moderator:  Carl, Duncs, ncpl 
Who's Online
7 registered (CMB Integrations - Bruce, Zanderbarfly, MI', PWM, ChrisLayerUK, Bobfett), 48 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Filipe, Barry_G, 964RS, miguelito, Grandluc
4550 Registered Users
Top Posters (30 Days)
spinaltap 50
CMB Integrations - Bruce 42
Ratbert 37
ChrisLayerUK 28
ncpl 26
Top Posters
VirusKiller 12164
Fiddler 8632
ncpl 8298
Carl 7479
Ian 7271
Forum Stats
4,550 Registered Members
17 Forums
24,116 Topics
248,238 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant