Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#263857 - 2017-05-04 12:14 Meridian 218 and IP Control App - Connection issue
Registered: 2010-02-12
Posts: 1,688
AudioImages - Rick Offline
Meridian Partner Knows where his towel is
AudioImages - Rick Offline
Meridian Partner
Knows where his towel is

Registered: 2010-02-12
Posts: 1,688
Loc: Sheffield, England
Some 218 owners are experiencing an issue maintaining a connection with the iPad 'IP Control' app.
The app can show losing connection, then almost immediately the 218 shows up to be chosen again every 25 seconds or so.

Streaming music from Roon and Sooloos continues to play. It's just experienced from the iPad 'IP Control' app.

The issue is currently being investigated by Meridian.

As useful feedback, if you're using a 218 with the iPad IP Control App, could you post up:

1) How stable your connection is between iPad and 218?
2) If typing the 218's IP address into the 'Connect Manually' box makes any difference to the stability?
3) What broadband router you're using?
4) Are you using Sooloos or Roon?
5) Anything else you've found to be influencing the connection.
6) Any messages the IP Control app reports as connection is lost.

Question added 5th May
7) Which Model of iPad was being used at the time, and what iOS was it running? (Please list all iPad types you've tried.)

Additional Questions 5th May:
8) On a system showing the problem, during the 25 seconds that the connection IS present, does the 218 respond to commands from the app? For example, if the volume or source is changed, does the display on the app show the change?

9) Do you still get the same issue if you reconfigure your router or Wi-Fi Access Point to use another channel or band (2.4Ghz or 5Ghz)

Please post even if you have a stable connection, not just if you're having problems.

Many Thanks,

Rick


Audio Images, 284 Glossop Road, Sheffield, England. Tel: 0114 273 7893
Website: www.audio-images.co.uk Email: Click here to email Rick
Twitter: Audio Images
Edited by AudioImages - Rick; 2017-05-05 14:09. Edit Reason: Questions 8 and 9 added
Top
#263864 - 2017-05-04 13:43 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2007-05-19
Posts: 954
JobSeeker Offline
Pan-dimensional being
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 954
Loc: West Yorkshire, England
App loses connection ('connection to the device has been lost') about every 25 seconds if connected or 218 disappears from search list and reappears at irregular intervals if I don't connect. Connecting manually doesn't change this. Router is Apple AirPort Extreme running BT Infinity 2 with all equipment hard wired through unmanaged switch - router only accessing internet and doing DHCP and NAT. Roon keeps connection with 218 fine. iPad Pro 12" (10.3.1) and an old iPad 2 (9.3.5) exhibit same behaviour. The iPad 2 will have been using the 2.4 Ghz band. All parts of system rebooted to no effect. During the brief periods of connection, there is either no response to commands or sometimes the odd very delayed response, mainly with volume. One delayed response I got was the app showing that I had changed the input to TV-Optical, but in fact the 218 remained on Net (Roon).


Arcam AVR550 + Bluesound Node 2
M218 + DSP3200
Laptop + Explorer 2
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox
Edited by JobSeeker; 2017-05-05 17:39.
Top
#263872 - 2017-05-04 17:01 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2010-05-09
Posts: 34
Winot Offline
Harmless
Winot Offline
Harmless

Registered: 2010-05-09
Posts: 34
Loc: UK
Just setup 218 and I am having this problem.

1. Very unstable. Loses connection regularly (prob. 25 secs as you say)
2. No difference
3. BT Infinity
4. Sooloos
5. Nope
6. "Connection to the Device has been Lost"


Winot
Top
#263880 - 2017-05-04 21:49 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2012-11-04
Posts: 130
HermanAtHome Offline
Hitchhiker
HermanAtHome Offline
Hitchhiker

Registered: 2012-11-04
Posts: 130
Loc: Hässleholm, Sweden
My Connection is stable.
Router: Asus.
I am normally running my iPad on the 5Ghz band.
Also tested the 2.4Ghz band (no problems)
System: Sooloos.


861v8+ID41,HD621,G98,Arcam P35,DSP7200SE,DSP7200HCSE, SW1600,DSP320, 2xMS600,3xMS200,DSP3200,AC200, Explorer2,2x218,AD88,Prime
Top
#263889 - 2017-05-05 10:59 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2010-02-12
Posts: 1,688
AudioImages - Rick Offline
Meridian Partner Knows where his towel is
AudioImages - Rick Offline
Meridian Partner
Knows where his towel is

Registered: 2010-02-12
Posts: 1,688
Loc: Sheffield, England
Thanks for the feedback so far,

I've added another question to the original post:

Questions added 5th May
7) Which Model of iPad was being used at the time, and what iOS was it running? (Please list all iPad types you've tried.)

Rick


Audio Images, 284 Glossop Road, Sheffield, England. Tel: 0114 273 7893
Website: www.audio-images.co.uk Email: Click here to email Rick
Twitter: Audio Images
Top
#263891 - 2017-05-05 14:08 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2010-02-12
Posts: 1,688
AudioImages - Rick Offline
Meridian Partner Knows where his towel is
AudioImages - Rick Offline
Meridian Partner
Knows where his towel is

Registered: 2010-02-12
Posts: 1,688
Loc: Sheffield, England
Another couple of questions..

8) On a system showing the problem, during the 25 seconds that the connection IS present, does the 218 respond to commands from the app? For example, if the volume or source is changed, does the display on the app show the change?

9) Do you still get the same issue if you reconfigure your router or Wi-Fi Access Point to use another channel or band (2.4Ghz or 5Ghz)


Audio Images, 284 Glossop Road, Sheffield, England. Tel: 0114 273 7893
Website: www.audio-images.co.uk Email: Click here to email Rick
Twitter: Audio Images
Top
#263898 - 2017-05-05 18:30 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2000-05-28
Posts: 8,627
Fiddler Offline
President of the Imperial Galactic Government
Fiddler Offline
President of the Imperial Galactic Government

Registered: 2000-05-28
Posts: 8,627
Loc: Northeastern, USA
Few "generic" WIFI things I would check.

What "Band Width" is your Router Set to?

Often it is set to "Auto" or Widest setting, but that can also be the most unstable and often unachievable.

Like on 2.4Ghz you may have a Choice of 20,40,or 20/40.

20 will be the slowest but the most robust.

Sometimes it may be labeled as throughput (like 600mbps vs 300mbps). Try lowering it.

What happens on Auto is it tries to run on the highest through put, gets to many errors and falls back. Then thinks it can run faster and tries the higher bandwidth again.

Likewise most routers default the SSID for 2.4Ghz and 5.0Ghz to be the same name. And the device figures out what is best.

This can cause it to bounce between both. For that reason I always separate them and set each device to connect on one or the other. 2.4Ghz has more reach than 5.0Ghz does. So I typically only put devices that can really use 5.0Ghz on 5.0Ghz. Like why bother putting a Thermostat on 5.0Ghz.

Another Automatic one, is which channel. I scan for the quietest Channel with my phone (many apps for that) and set my router fixed on that Channel (more critical on congested 2.4Ghz).

It could be the 218 bouncing, but it has buffered enough music to ride through the bounce and still getting enough throughput.

Example of iPad user having the issue


- Fiddler (IMHO)

If you think listening to music is fun, try learning an instrument.
HT: G61RSL, 4x5K, 5.5KHC, 2xSC6000, Transporter, HD621, Philips BDP7501 4K, Tivo, 65" LG OLED 4K C6
Computer: Foobar2000, 5K, Mojo, HiFiMan HE1000 V2
Top
#263900 - 2017-05-05 18:48 Re: Meridian 218 and IP Control App - Connection issue [Re: Fiddler]
Registered: 2007-05-19
Posts: 954
JobSeeker Offline
Pan-dimensional being
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 954
Loc: West Yorkshire, England
I haven't had any trouble on my network for years. Sooloos, Roon, Virtual MSR and loads of other stuff hasn't missed a beat. Whatever this is, it shouldn't need any of that kind of messing about tbh. Most people won't go near any of that sort of thing. The fact that my iPad2, which is 2.4 Ghz only, has a problem suggests that 5 GHz per se, or swapping between 2.4 and 5 isn't the cause of the problem.


Arcam AVR550 + Bluesound Node 2
M218 + DSP3200
Laptop + Explorer 2
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox
Top
#263904 - 2017-05-05 20:14 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
Registered: 2000-05-28
Posts: 8,627
Fiddler Offline
President of the Imperial Galactic Government
Fiddler Offline
President of the Imperial Galactic Government

Registered: 2000-05-28
Posts: 8,627
Loc: Northeastern, USA
And it may have nothing to do with your iPad and most likely not.

Not saying it isn't a bug in the 218 or the app either.

But with a little "messing around" it can help narrow things down and possibly be a temporary work around.

It's pretty trivial to check, but if it's beyond your tinkering, so be it. I've seen it numerous times. Often on cutting edge equipment that hasn't been teethed in the real world.

Oh, are there network status lights on the the back of 218? on the RJ connection?
If that light is going out or changing speed could give a hint.


- Fiddler (IMHO)

If you think listening to music is fun, try learning an instrument.
HT: G61RSL, 4x5K, 5.5KHC, 2xSC6000, Transporter, HD621, Philips BDP7501 4K, Tivo, 65" LG OLED 4K C6
Computer: Foobar2000, 5K, Mojo, HiFiMan HE1000 V2
Top
#263905 - 2017-05-05 20:30 Re: Meridian 218 and IP Control App - Connection issue [Re: Fiddler]
Registered: 2007-05-19
Posts: 954
JobSeeker Offline
Pan-dimensional being
JobSeeker Offline
Pan-dimensional being

Registered: 2007-05-19
Posts: 954
Loc: West Yorkshire, England
The messing about isn't beyond me as such (though I don't really want to do it smile ) I think we are dealing with an app/218 bug here. It's now out of my analogue system and running off a different switch with different cables into some DSP3200s with the same problems. Roon and iPad / iPhone have no trouble connecting and controlling. Doesn't miss a beat. I would have thought the sort of thing you are (quite rightly) wanting to rule out would still manifest in that scenario.


Arcam AVR550 + Bluesound Node 2
M218 + DSP3200
Laptop + Explorer 2
Roon (ROCK NUC)
CD ripping + NAS via Vortexbox
Top
#263906 - 2017-05-05 20:52 Re: Meridian 218 and IP Control App - Connection issue [Re: JobSeeker]
Registered: 2000-05-28
Posts: 8,627
Fiddler Offline
President of the Imperial Galactic Government
Fiddler Offline
President of the Imperial Galactic Government

Registered: 2000-05-28
Posts: 8,627
Loc: Northeastern, USA
Check the lights on the 218 LAN.
They should not be going dark or changing color.


- Fiddler (IMHO)

If you think listening to music is fun, try learning an instrument.
HT: G61RSL, 4x5K, 5.5KHC, 2xSC6000, Transporter, HD621, Philips BDP7501 4K, Tivo, 65" LG OLED 4K C6
Computer: Foobar2000, 5K, Mojo, HiFiMan HE1000 V2
Top
#263907 - 2017-05-05 21:13 Re: Meridian 218 and IP Control App - Connection issue [Re: AudioImages - Rick]
Registered: 2012-11-04
Posts: 130
HermanAtHome Offline
Hitchhiker
HermanAtHome Offline
Hitchhiker

Registered: 2012-11-04
Posts: 130
Loc: Hässleholm, Sweden
Stable Connection.
iPad Air and iPad Mini.
IOS 10.3.1


861v8+ID41,HD621,G98,Arcam P35,DSP7200SE,DSP7200HCSE, SW1600,DSP320, 2xMS600,3xMS200,DSP3200,AC200, Explorer2,2x218,AD88,Prime
Top
Page 1 of 3 1 2 3 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
3 registered (ncpl, PFD, CMB Integrations - Bruce), 49 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Filipe, Barry_G, 964RS, miguelito, Grandluc
4550 Registered Users
Top Posters (30 Days)
spinaltap 50
CMB Integrations - Bruce 41
Ratbert 35
Gianni 31
RobertW 31
Top Posters
VirusKiller 12164
Fiddler 8627
ncpl 8295
Carl 7479
Ian 7271
Forum Stats
4,550 Registered Members
17 Forums
24,088 Topics
248,104 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant