Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Topic Options
Rate This Topic
#263580 - 2017-04-25 21:48 Syncing Problem Between two Sooloos Zones
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 265
Loc: South Australia
Folks,

My mate in LA has had this problem ever since he set up his new system (new to him) in his apartment late last year. He has a double height living room with a mezzanine level in the same space, which is his study area.

Downstairs he has a pair of Phantom Purple 5200SL's which are connected via Cat6 to a G61SL residing on the mezzanine level. He also has a C10 connected to the G61SL via a SPDIF input.

On the mezzanine level he has a pair of piano black DSP3200's, which are connected to a MS200 as a zone on the Sooloos network. These are primarily used when he is working upstairs.

He can control the Meridian and Sooloos from the Apps from his iPad or the C10. He can choose each zone to play individually or simultaneously. However when you play both zones simultaneously, they are not in sync. I am not sure which zone is ahead of the other. Obviously he would like to solve this situation, as he likes to have both zones running when he is up and down the stairs often.

I suspect that the root cause of this is a Lip Syncing setting on the G61SL for the Sooloos source, which is Zone 1 in the living room, and/or the Lip Sync setting on the MS200 Zone 2 on the mezzanine level.

However I am all ears for any other suggestions of what the problem may be or suggestions for a better way to connect everything together to avoid the problem?

Cheers,

Steve M
_________________________
#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518

Top
#263581 - 2017-04-25 22:15 Re: Syncing Problem Between two Sooloos Zones [Re: Steve M]
DonRon Offline
Hitchhiker

Registered: 2005-05-21
Posts: 308
Loc: Tilburg, Netherlands
There's an option in Control:PC to sync zones. Did you try that?

Top
#263584 - 2017-04-25 22:33 Re: Syncing Problem Between two Sooloos Zones [Re: DonRon]
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 265
Loc: South Australia
Hi DonRon,

I don't think he has tried that but I would expect the option in Control:PC is exactly the same option when you link zones on the C10 or the Sooloos App. They are just software interfaces with the Control:PC software being the least convenient way of controlling the system.

He is quite busy at the moment so when he gets some time, I will direct him into his MS200 settings via the Web interface so we can try your suggestion first. I have to get him to look at the Lip Delay settings on both the G61SL source settings and the MS200, just to remove them from the equation.

Cheers,

Steve M
_________________________
#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518

Top
#263590 - 2017-04-26 08:34 Re: Syncing Problem Between two Sooloos Zones [Re: Steve M]
Hector Offline
Knows where his towel is

Registered: 2011-02-02
Posts: 2069
Loc: Midlands, UK
You could try System Settings Preferences on the C10 (I think it is the same as C15).

Under General Preferences enable "Synchronise linked zones tightly"

This works for me, however it is not perfect for say live albums with no silence between tracks where the zone synchronisation normally takes place.
You may experience a slight click and a very short audio interruption where tracks are merged.

Hector


Edited by Hector (2017-04-26 08:45)
_________________________
AV: Thorens TD160B, SME, ShureV15MK2, 500, 598, 861v4, DSP7200.1LR, DSP3300HC Samsung UE55, SkyHD.
DINING: MS600, AC200, DSP5200SLLR.
STUDY 504, SB Touch, 2x MD600, C15, 808.6, 5200SE, Mac & PC, Explorer v1, Prime+PS Grado GS1000i
HORIZONTAL: M80, MS200, Red Rose Spirit + Sonus Faber Toys
A capella to Zydeco

Top
#263591 - 2017-04-26 11:36 Re: Syncing Problem Between two Sooloos Zones [Re: Hector]
Carl Offline


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7407
Loc: Central England, UK
Hi Steve,

I doubt this problem is related to Sooloos zone syncing (provided it is enabled of course), rather it's much more likely to be down to the two digital audio paths having different degrees of latency.

C10 ---SPDIF--> G61SL ---SL--> 5200SL

MS200 ---SL--> DSP3200

In is case one has a processor in the chain, the other does not.

The processor has a minimum latency * plus any lip sync delay that has been setup. I would suggest this is double-checked.

Then there is EBA which needs to be considered. Meridian DSP's without EBA / EBA switched off have unified latency of 7.5ms.
With EBA active, there is a significant extra delay.

* I was told by M that the 818.3 was 3.5ms I suspect a processor will be much higher. I don't know what this is, maybe someone with the right equipment could measure it.

** Sorry I can't recall what it is right now, it in the forum somewhere.

Regards,
Carl
_________________________
861v6+ID40, HD621, 800D, C15, MD600 (2*3TB), TwinStore (RM 2*3TB), 8000.2, 7200HC, 7200, SKYQ Silver, PS3, PDP-LX6090, iPadAir2, QNAP TS870-Pro (8*6TB)

Top
#263595 - 2017-04-26 19:15 Re: Syncing Problem Between two Sooloos Zones [Re: Carl]
Hector Offline
Knows where his towel is

Registered: 2011-02-02
Posts: 2069
Loc: Midlands, UK
Hi Carl
Just for the record I have 4 Zones. Each device C15 (not a zone), 808v6 --->5200SE, 861v4 --->7200.1, MS600 --->AC200--->5200SL, MS200--->analogue amp and speakers also 2X x MD600 all connected to 2x 8 port switches and have no problems with audio zone synchronisation other than minor irritation as described in previous post. Lipsync does not come into play here as sync tightly to me is only relative to Audio.

I agree if the OP is using set up as described in your post this could be an issue but I do not understand his set up fully.

Without zone sync tightly the zones just drift and the result is an awful echo effect.

Hector
_________________________
AV: Thorens TD160B, SME, ShureV15MK2, 500, 598, 861v4, DSP7200.1LR, DSP3300HC Samsung UE55, SkyHD.
DINING: MS600, AC200, DSP5200SLLR.
STUDY 504, SB Touch, 2x MD600, C15, 808.6, 5200SE, Mac & PC, Explorer v1, Prime+PS Grado GS1000i
HORIZONTAL: M80, MS200, Red Rose Spirit + Sonus Faber Toys
A capella to Zydeco

Top
#263596 - 2017-04-26 20:22 Re: Syncing Problem Between two Sooloos Zones [Re: Carl]
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 265
Loc: South Australia
Hi Carl,

Thanks for your thoughts on the problem.

I am thinking whether I can put in a delay on the one system in front of the other such that we get them time aligned. I am heading to LA at the end of next week as my son graduates from LMU on May 6th so I can give it a go while I am there.

Cheers,

Steve
_________________________
#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518

Top
#263597 - 2017-04-26 20:26 Re: Syncing Problem Between two Sooloos Zones [Re: Steve M]
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 265
Loc: South Australia
Carl, Hector,

I wrote my reply without seeing Hector's. I will try the Zone sync setting as previously suggested in Control:PC too first.

Cheers,

Steve
_________________________
#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518

Top
#263598 - 2017-04-26 20:38 Re: Syncing Problem Between two Sooloos Zones [Re: Steve M]
Hector Offline
Knows where his towel is

Registered: 2011-02-02
Posts: 2069
Loc: Midlands, UK
Hi Steve M
Good luck and enjoy your trip.

It will be good to hear your findings in a later post

Hector
_________________________
AV: Thorens TD160B, SME, ShureV15MK2, 500, 598, 861v4, DSP7200.1LR, DSP3300HC Samsung UE55, SkyHD.
DINING: MS600, AC200, DSP5200SLLR.
STUDY 504, SB Touch, 2x MD600, C15, 808.6, 5200SE, Mac & PC, Explorer v1, Prime+PS Grado GS1000i
HORIZONTAL: M80, MS200, Red Rose Spirit + Sonus Faber Toys
A capella to Zydeco

Top

Moderator:  Carl, Duncs, ncpl 
Who's Online
6 registered (Parky43007, ROLS, MIR, MattF, LoungeFly, Ian), 47 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Jolt, McDub, Max, Albert3232, TomW
4480 Registered Users
Top Posters (30 Days)
3dit0r 48
VirusKiller 47
Carl 40
CMB Integrations - Bruce 38
Mtns 30
Top Posters
VirusKiller 12086
Fiddler 8560
ncpl 8232
Carl 7407
Ian 7193
Forum Stats
4,480 Registered Members
17 Forums
23,665 Topics
244,504 Posts

Most users ever online: 211 @ 2015-05-05 15:40

Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant