Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 2 of 3 < 1 2 3 >
Topic Options
Rate This Topic
#263674 - 2017-04-30 07:35 Re: Sooloos 2.529 [Re: Martins HiFi]
Winot Offline
Harmless

Registered: 2010-05-09
Posts: 23
Loc: UK
No problem with either this or the earlier update for me.

EXCEPT - very odd thing happened when I was away for a couple of days - music (loud; drum and bass) suddenly started playing in one of my zones (MC200 driving 3200s).

Wife assures me the kids weren't playing on the iPad at the time. I wasn't popular on my return as she couldn't work out how to turn it off and ended up unplugging the speakers. Sure enough it was swimming through my entire collection. I had been swimming in that zone before I'd left but had paused or stoped - not sure which.

Anyone experienced this?
_________________________
Winot

Top
#263677 - 2017-04-30 10:14 Re: Sooloos 2.529 [Re: Winot]
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7230
Loc: Surrey, England, UK
Iirc that people had similar occurances on occasion in the past. Can't remember the cause, think it was an external influence rather than a glitch in Sooloos.

Hoping that someone who this happened to may see the association/similarity with your problem.
_________________________
Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.

Top
#263678 - 2017-04-30 10:16 Re: Sooloos 2.529 [Re: Ian]
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7230
Loc: Surrey, England, UK
_________________________
Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.

Top
#263679 - 2017-04-30 10:59 Re: Sooloos 2.529 [Re: Ian]
Pieter dVR Offline
Hitchhiker

Registered: 2011-09-04
Posts: 146
Loc: Nijmegen, Netherlands
I have sometimes the sun in my IR receiver of my installation that starts the system.

Pieter
_________________________
main (7.1): 861v4/ID40, 598DP, 504, Oppo 103D, HD621, MC200, TwinStore (2*3TB), iPadMini4, iTach, AC11, 2x DSP3200, 1x DSP3300, 2x DSP33, DSW, 2x 505, 2x Braun L300
kitchen: 1x DSP33, 512
study: MC200, 2x DSP33
sleeping: MS200
study2: Control:PC
QNAP TS-451 / Sooloos / Roon
spare: 568.2mm, 1x DSP33C, 1x 505, 565z3, 504, 500, 512

Top
#263680 - 2017-04-30 11:07 Re: Sooloos 2.529 [Re: Ian]
Hector Offline
Knows where his towel is

Registered: 2011-02-02
Posts: 2043
Loc: Midlands, UK
I experienced one similar occurrence after leaving a play queue paused overnight.

System came on but volume was very high. Sent me into a panic so did not make note of any details, just turned everything off and started from scratch.

This has never been repeated.

Question for the OP. When system started unexpectedly was the volume at a higher level than the system had been previously playing?

Hector
_________________________
AV: Thorens TD160B, SME, ShureV15MK2, 500, 598, 861v4, DSP7200.1LR, DSP3300HC Samsung UE55, SkyHD.
DINING: MS600, AC200, DSP5200SLLR.
STUDY 504, SB Touch, 2x MD600, C15, 808.6, 5200SE, Mac & PC, Explorer v1, Prime+PS Grado GS1000i
HORIZONTAL: M80, MS200, Red Rose Spirit + Sonus Faber Toys
A capella to Zydeco

Top
#263681 - 2017-04-30 11:07 Re: Sooloos 2.529 [Re: Ian]
ChrisLayerUK Offline
President of the Imperial Galactic Government

Registered: 2004-12-09
Posts: 6018
Loc: Colchester, Essex, UK
I remember now. That used to happen. Speakers off at the mains so no surprises.
This hasn't happened with Roon though.
Chris
_________________________
No 18 in the Hall of fame smile I have simple tastes; I am content to settle for the best: GIK monster bass panels, rear wall.
MC200 500GB, QNAP TVS 471i3 with UPS Roon into 2 MS200's. Explorer 2. Bluesound Pulse 2 596 v1.89.2, 518, G61R, M60.2 Rosewood, M33C, M33 Rears, M1500 Sub, Foxsat HD, Sony Blu Ray, Pioneer 5090, 2 Chromecast's for LRB videos.

Top
#263683 - 2017-04-30 14:03 Re: Sooloos 2.529 [Re: Winot]
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8348
Loc: Surrey, UK
I had this occur a few years back and had some discussion with HQ about it. IIRC it happened when a Tidal track was left in the play queue. Something happened to trigger that track to play and the system carried on thereafter.

Vol 80 on the M80 in the kitchen at 03.45 was not a great experience.
_________________________
Rgds,
Nick

#15SE

Top
#263687 - 2017-04-30 19:52 Re: Sooloos 2.529 [Re: ncpl]
Hector Offline
Knows where his towel is

Registered: 2011-02-02
Posts: 2043
Loc: Midlands, UK
Interesting ncpl...

Not sure if I was streaming from Tidal (paused) at the time however it could very well have been the case.

Volume here was at least 80 if not higher.

Must remember to put the system to bed before retiring myself.

Hector
_________________________
AV: Thorens TD160B, SME, ShureV15MK2, 500, 598, 861v4, DSP7200.1LR, DSP3300HC Samsung UE55, SkyHD.
DINING: MS600, AC200, DSP5200SLLR.
STUDY 504, SB Touch, 2x MD600, C15, 808.6, 5200SE, Mac & PC, Explorer v1, Prime+PS Grado GS1000i
HORIZONTAL: M80, MS200, Red Rose Spirit + Sonus Faber Toys
A capella to Zydeco

Top
#263694 - 2017-04-30 23:01 Re: Sooloos 2.529 [Re: Hector]
ncpl Offline

President of the Imperial Galactic Government

Registered: 2002-02-14
Posts: 8348
Loc: Surrey, UK
IIRC... it didn't have to be a Tidal track or album I was playing when I stopped the session. Just that a Tidal track was in the queue. May even have been an earlier track that wasn't yet played but at the top of the queue.
_________________________
Rgds,
Nick

#15SE

Top
#263741 - 2017-05-02 09:28 Re: Sooloos 2.529 [Re: ncpl]
Huw Offline
Paranoid android

Registered: 2012-09-16
Posts: 492
Loc: Farnham Surrey, UK
Gents, maybe somewhat unrelated but, since the update my C15 has taken to shutting itself down overnight. Normally before retiring I put the display in sleep mode. I rarely shout the C15 down unless there are some operational issues.

The overnight shutdown has occurred 4 nights in a row- including last night.

It did not occur immediately after I did the update and for a couple days it seemed to be stable. That might suggest it is not a result of the update.

Any ideas please

thanks
Huw
_________________________
Room1 MS600, G61RSL, HD621, 7K, 5KHC (96/24), 5K (96/24), SW1600, Panasonic plasma, Sony BRD PS3, Humax, M7 Dutch decoder.
Room2 C15, AC200 MS200, 5K2SE, iDock.
Room3 562v, 565, 504, 5Ks & 5KHC 18 bit, MS200, TwinStore, Explorer1, Arcam Solo, Systemdek I920, Ortofon M520. QNAP
Room4 Panasonic 4K LED, Canton DM75 .
Room5 F80, iDock, Explorer 2

Top
#263743 - 2017-05-02 10:04 Re: Sooloos 2.529 [Re: Huw]
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7230
Loc: Surrey, England, UK
Lots of transient power glitches in the area?

We are having quite a few of them at the moment (including full power outage for > 10 minutes one day last week) and we are not that far from you, and I hear on the local radio news that they are widespread in the wider area at the moment.

SSE Map but cannot see a way of viewing historical faults.

I run a datalogger on my Pi, which is backed up by a mini UPS so it survives short power cuts, but I know power was restored from the >10 minute one on Wed 24th at approx 7:23AM and we had a glitch yesterday afternoon/evening at some point. Not all caused an issue with clocks/controllers etc but still may cause an issue with a PC - we use laptops so are immune from power glitches even if powered from the mains.

Many PC's have a setting about what to do after a power outage. Its often set to 'stay off' to prevent repeat uncontrolled power cycling.
_________________________
Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.

Top
#263776 - 2017-05-02 16:13 Re: Sooloos 2.529 [Re: Ian]
Winot Offline
Harmless

Registered: 2010-05-09
Posts: 23
Loc: UK
Thanks for the replies. According to my wife, the volume was very high, but she says that no matter what volume is. I was 300 miles away, and in the dog house when I returned.

I will try to remember to power down the endpoint, or at least not leave the queue full.
_________________________
Winot

Top
Page 2 of 3 < 1 2 3 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
2 registered (Albert, JohnMcElfresh), 29 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Romanee, Marble84, PWS, HiFiSi, Wdbradford
4470 Registered Users
Top Posters (30 Days)
CMB Integrations - Bruce 42
Ratbert 37
ChrisLayerUK 32
Fiddler 28
VirusKiller 27
Top Posters
VirusKiller 12339
Fiddler 8642
ncpl 8348
Carl 7476
Ian 7230
Forum Stats
4,470 Registered Members
17 Forums
24,351 Topics
247,071 Posts

Most users ever online: 211 @ 2015-05-05 15:40

Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant