Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#255993 - 2016-12-13 09:53 TwinStore - All files lost - fixed with a new Battery
Registered: 2011-09-04
Posts: 150
Pieter dVR Offline
Hitchhiker
Pieter dVR Offline
Hitchhiker

Registered: 2011-09-04
Posts: 150
Loc: Nijmegen, Netherlands
One day after the upgrade all my files seem to have gone. I have restarted my MC200, but no change. Can I check the drives of my TwinStore to see if they are really empty as my Control:PC tells me?

Pieter


main (7.1): 861v4/ID40, 598DP, 504, Oppo 103D, HD621, MC200, TwinStore (2*3TB), iPadMini4, iTach, AC11, 2x DSP3200, 1x DSP3300, 2x DSP33, DSW, 2x 505, 2x Braun L300
kitchen: 1x DSP33, 512
study: MC200, 2x DSP33
sleeping: MS200
study2: Control:PC
QNAP TS-451 / Sooloos / Roon
spare: 568.2mm, 1x DSP33C, 1x 505, 565z3, 504, 500, 512
Top
#255995 - 2016-12-13 10:33 Re: TwinStore - All files lost - fixed with a new Battery [Re: Pieter dVR]
Registered: 2004-08-07
Posts: 7,271
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,271
Loc: Surrey, England, UK
Can you post the debug info from web browser?

ie core-IP-address/debug

That will show what core thinks it has on MC200 and TwinStore, which one is the primary store and what version each component is running.

I assume from your comment that initially, everything was running ok after the update.


Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.
Top
#255996 - 2016-12-13 11:04 Re: TwinStore - All files lost - fixed with a new Battery [Re: Ian]
Registered: 2011-09-04
Posts: 150
Pieter dVR Offline
Hitchhiker
Pieter dVR Offline
Hitchhiker

Registered: 2011-09-04
Posts: 150
Loc: Nijmegen, Netherlands
I have sent PM.


main (7.1): 861v4/ID40, 598DP, 504, Oppo 103D, HD621, MC200, TwinStore (2*3TB), iPadMini4, iTach, AC11, 2x DSP3200, 1x DSP3300, 2x DSP33, DSW, 2x 505, 2x Braun L300
kitchen: 1x DSP33, 512
study: MC200, 2x DSP33
sleeping: MS200
study2: Control:PC
QNAP TS-451 / Sooloos / Roon
spare: 568.2mm, 1x DSP33C, 1x 505, 565z3, 504, 500, 512
Top
#255998 - 2016-12-13 12:06 Re: TwinStore - All files lost - fixed with a new Battery [Re: Pieter dVR]
Registered: 2005-05-21
Posts: 312
DonRon Offline
Hitchhiker
DonRon Offline
Hitchhiker

Registered: 2005-05-21
Posts: 312
Loc: Tilburg, Netherlands
In Control:PC check settings tab, information. How much storage does it say? In Storage, does it show as online?

Top
#255999 - 2016-12-13 12:17 Re: TwinStore - All files lost - fixed with a new Battery [Re: DonRon]
Registered: 2011-09-04
Posts: 150
Pieter dVR Offline
Hitchhiker
Pieter dVR Offline
Hitchhiker

Registered: 2011-09-04
Posts: 150
Loc: Nijmegen, Netherlands
In Information: Total Storage 0 GB, Free Storage 0 GB, System version 515.
In Storage: Primary Disk online, Internet Media online, Tidal online.

Pieter


main (7.1): 861v4/ID40, 598DP, 504, Oppo 103D, HD621, MC200, TwinStore (2*3TB), iPadMini4, iTach, AC11, 2x DSP3200, 1x DSP3300, 2x DSP33, DSW, 2x 505, 2x Braun L300
kitchen: 1x DSP33, 512
study: MC200, 2x DSP33
sleeping: MS200
study2: Control:PC
QNAP TS-451 / Sooloos / Roon
spare: 568.2mm, 1x DSP33C, 1x 505, 565z3, 504, 500, 512
Top
#256002 - 2016-12-13 12:55 Re: TwinStore - All files lost - fixed with a new Battery [Re: Pieter dVR]
Registered: 2004-08-07
Posts: 7,271
Ian Offline
President of the Imperial Galactic Government
Ian Offline
President of the Imperial Galactic Government

Registered: 2004-08-07
Posts: 7,271
Loc: Surrey, England, UK
Hi Pieter

Looks like MC200 is core and is also your only music store. No evidence that your TwinStore is being recognised at all. Looks like MC200 does have music on it though.

So the question is, why has your TwinStore disappeared? Network/hardware/software update issues spring to mind - if latter, iirc that some others had similar with earlier software update but cannot recall reason or fix.

-Ian


Meridian owner since 1992
DSP5000 96/24, MC200, Prime & PSU, Focal Elear, Explorer 1 & 2, F80, 200/203 and various Sonos.
Top
#256006 - 2016-12-13 13:21 Re: TwinStore - All files lost - fixed with a new Battery [Re: Pieter dVR]
Registered: 2008-05-23
Posts: 7,479
Carl Online content
President of the Imperial Galactic Government
Carl Online content


President of the Imperial Galactic Government

Registered: 2008-05-23
Posts: 7,479
Loc: Central England, UK
Hi Pieter,

After a Sooloos software update it's recommended that all the Sooloos devices are rebooted. If you've not done that ... that would be first port of call.

After that if you still have problems, can you use a network scanner such as fing to see if the TwinStore is showing up on the network.


861v6+ID40, HD621, 8000.2, 7200HC, 7200, SKYQ Silver, PS3, PDP-LX6090, QNAP TS870-Pro (8*6TB), Roon, iPadAir2.
[In Reserve] C15, MD600 (2*3TB), TwinStore RM (2*2TB)
Top
#256007 - 2016-12-13 13:27 Re: TwinStore - All files lost - fixed with a new Battery [Re: Carl]
Registered: 2011-09-04
Posts: 150
Pieter dVR Offline
Hitchhiker
Pieter dVR Offline
Hitchhiker

Registered: 2011-09-04
Posts: 150
Loc: Nijmegen, Netherlands
I seem to have a problem with my TwinStore. I will have a look further.
Thanks everybody sofar.

Pieter


main (7.1): 861v4/ID40, 598DP, 504, Oppo 103D, HD621, MC200, TwinStore (2*3TB), iPadMini4, iTach, AC11, 2x DSP3200, 1x DSP3300, 2x DSP33, DSW, 2x 505, 2x Braun L300
kitchen: 1x DSP33, 512
study: MC200, 2x DSP33
sleeping: MS200
study2: Control:PC
QNAP TS-451 / Sooloos / Roon
spare: 568.2mm, 1x DSP33C, 1x 505, 565z3, 504, 500, 512
Top
#256008 - 2016-12-13 13:38 Re: TwinStore - All files lost - fixed with a new Battery [Re: Pieter dVR]
Registered: 2009-11-10
Posts: 1,052
CMB Integrations - Bruce Online content
Meridian Partner Pan-dimensional being
CMB Integrations - Bruce Online content
Meridian Partner
Pan-dimensional being

Registered: 2009-11-10
Posts: 1,052
Loc: Lexington, South Carolina, USA
Often problems with TwinStores only appear after a reboot. Often it is the CMOS battery on the motherboard that needs to be replaced. It is a CR2032 I think. It is under some wiring and not easy to spot. Also check the power connection coming in from the mains socket. There is a white plug that is often looking a little crispy from heat. Ensure this connection is clean and tight. Even better cut the plug off and solder the wires together.


www.cmbintegrations.com

Personal System #1 Theta Digital Cassablanca 4, 818v3, 218, DSP8000.2SE, DSP7200SEHC, Boston Acoustics Lynnfield 500L series 2, Monitor Audio Silver 10, ATI 200WX5 Amp, JVC RS15, Black Diamond Zero Edge screen. QNAP TS-251 3TB
Personal System #2 F80.

Crestron control and multi room audio via Meridian 258 amplifiers.
Top
#256022 - 2016-12-13 18:30 Re: TwinStore - All files lost - fixed with a new Battery [Re: CMB Integrations - Bruce]
Registered: 2005-05-21
Posts: 312
DonRon Offline
Hitchhiker
DonRon Offline
Hitchhiker

Registered: 2005-05-21
Posts: 312
Loc: Tilburg, Netherlands
When you restart the TwinStore, do you hear the startup beeps?

Top
#256042 - 2016-12-13 23:43 Re: TwinStore - All files lost - fixed with a new Battery [Re: DonRon]
Registered: 2011-09-04
Posts: 150
Pieter dVR Offline
Hitchhiker
Pieter dVR Offline
Hitchhiker

Registered: 2011-09-04
Posts: 150
Loc: Nijmegen, Netherlands
It doesn't restart anymore.

Pieter


main (7.1): 861v4/ID40, 598DP, 504, Oppo 103D, HD621, MC200, TwinStore (2*3TB), iPadMini4, iTach, AC11, 2x DSP3200, 1x DSP3300, 2x DSP33, DSW, 2x 505, 2x Braun L300
kitchen: 1x DSP33, 512
study: MC200, 2x DSP33
sleeping: MS200
study2: Control:PC
QNAP TS-451 / Sooloos / Roon
spare: 568.2mm, 1x DSP33C, 1x 505, 565z3, 504, 500, 512
Top
#256047 - 2016-12-14 07:00 Re: TwinStore - All files lost - fixed with a new Battery [Re: Pieter dVR]
Registered: 2000-11-01
Posts: 2,508
RobertW Offline
Robert.W Senior Shouting Officer
RobertW Offline
Robert.W
Senior Shouting Officer

Registered: 2000-11-01
Posts: 2,508
Loc: Austria, Europe
Originally Posted By Pieter dVR
It doesn't restart anymore.

Pieter


Change the battery as Bruce-CMB-integration advised.
I had the same problem on my ensemble, changed then the battery as suggested from other HH and it works flawless :-)))
Robert


861v6+ID40/800v3/3x8k.2/3x5k5s smile /2x5kC/ 218/Explorer/TT-ELP/Trinnov Amethyst
__HB-strip, Ayon/HB/Shunyata/Dream State Audio/Miltzow -- power cables,
__Ayon/Jungson/Miltzow --analog, Miltzow-- digital,
__WMA/Finalizer- , iPad air, Macbook-pro.
Reviver
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
8 registered (CMB Integrations - Bruce, Jack D, Carl, Rodders, ChrisLayerUK, Mac147), 51 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Filipe, Barry_G, 964RS, miguelito, Grandluc
4550 Registered Users
Top Posters (30 Days)
spinaltap 53
CMB Integrations - Bruce 39
Ratbert 37
ChrisLayerUK 28
Gianni 27
Top Posters
VirusKiller 12164
Fiddler 8627
ncpl 8296
Carl 7479
Ian 7271
Forum Stats
4,550 Registered Members
17 Forums
24,107 Topics
248,205 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant