Google Search  |  Meridian Systems  |  Meridian Streaming  |  Restaurant  |  WiKi  |  Duncan's Meridian Info  |  Board Rules  |  Restaurant Rules
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#246068 - 2016-01-29 20:57 861v8 USB input
Registered: 2012-02-20
Posts: 263
Clemburt Offline
Hitchhiker
Clemburt Offline
Hitchhiker

Registered: 2012-02-20
Posts: 263
Loc: North Yorkshire, UK
Originally Posted By MagnusB
The latest available version is called 1.68.19, it's from November 2015.
However, the installed driver shows up as 1.67.0 in the app and 1.68.7 in the device manager.

How to know if I have the correct driver installed?
I have the same problem in relation to my 861 (the subject of the quote above was the Explorer 2). Not tried to use the USB input on the 861 before and cannot get it to work. In the PC's sound settings it shows as ID29 USB input audio and the green bars are active, but no sound. (The 861 manual says says that the source is VCR2).

The downloaded folder from Merdian indicates 1.68.19. The device manager shows driver version 1.68.7

Any suggestions please?

(Windows 10)


Main system: MD600, 818v3, 5200SE, Rupert Neve headphone amp, Sennheiser HD650, Oppo PM-3
Kitchen: MS200, F80
Top
#246073 - 2016-01-30 00:36 Re: 861v8 USB input [Re: Clemburt]
Registered: 2009-03-21
Posts: 1,323
MJT5282 Offline
Working on the ultimate question
MJT5282 Offline
Working on the ultimate question

Registered: 2009-03-21
Posts: 1,323
Loc: Fairfield County, CT, USA
Mr. Clemburt

have you used the Meridian Configuration program to program the VCR2 input to be USB ? I had to do this to enable USB on my 818v3 before USB would work. I need a "USB" button for my MSR+ now.

Group buy opportunity ?


Primary: 818v3+ID41, DSP8000SE, M SpeakerLink cabling, Sonos+96kHz Cullen, M Prime Headphone Amp, Senn HD700
HT: 861v6+ID40, HD621, DSP5000.2, DSP3300, DSP M6, SW1600, 2 Revivers, STP Cat6 cabling,
Vac. Home: 861v4+ID40, HD621, 4xDSP3100, DSP3100HC
MDMS: migrated to NUC/ROCK+Freenas ZFS file server
Top
#246074 - 2016-01-30 06:25 Re: 861v8 USB input [Re: Clemburt]
Registered: 2013-02-27
Posts: 11
AlexN Offline
Harmless
AlexN Offline
Harmless

Registered: 2013-02-27
Posts: 11
Loc: London, UK
Hi Clemburt,

Which firmware version is the 861 running and are you using a standard Type?

Latest firmware release labels the USB input as 'USB'.

Best

Alex


HT/Main: 861v8, 808.3, HD621, 2 x DSP5200SE, DSP5200SEVC, 2 x DSP5200, Sony BD.
Lounge: 808.3, 2 x M33, Sony BD.
Office: Prime HA, Prime PS, Mac mini, Sennheiser HD25.
Odds & Sods: 568.2MM, 588, 562V, DSP5500HC, Explorer, DVP1080HD.
Top
#246083 - 2016-01-30 10:51 Re: 861v8 USB input [Re: MJT5282]
Registered: 2012-02-20
Posts: 263
Clemburt Offline
Hitchhiker
Clemburt Offline
Hitchhiker

Registered: 2012-02-20
Posts: 263
Loc: North Yorkshire, UK
Originally Posted By MJT5282
Mr. Clemburt

have you used the Meridian Configuration program to program the VCR2 input to be USB ? I had to do this to enable USB on my 818v3 before USB would work.
Many thanks for the responses. I was indeed making the elementary error of using a custom type and not setting up the USB input. I assumed it would just work.

As soon as the Mrs has finished watching Saturday Kitchen I will have a listen. (Wouldn't mind so much if she cooked any of the recipes! smile )

Best,


Main system: MD600, 818v3, 5200SE, Rupert Neve headphone amp, Sennheiser HD650, Oppo PM-3
Kitchen: MS200, F80
Top
#257400 - 2017-01-11 09:36 Re: 861v8 USB input [Re: Clemburt]
Registered: 2003-09-02
Posts: 316
Bee Offline
Hitchhiker
Bee Offline
Hitchhiker

Registered: 2003-09-02
Posts: 316
Loc: Bedfordshire, UK
I'm having a similar problem. I'm trying to set up the USB input on a 861v8 to connect to a PC. I've installed the latest driver onto the PC, but I'm not getting anything through my system. I've made the USB connection in M config too.
Anyone give any pointers or want to have a look at my config file?


Thanks, Edd
Top
#257406 - 2017-01-11 10:04 Re: 861v8 USB input [Re: Bee]
Registered: 2000-12-06
Posts: 200
Gparrington Offline
Hitchhiker
Gparrington Offline
Hitchhiker

Registered: 2000-12-06
Posts: 200
Loc: Durham, UK
This works on my v8 but only after the 861 is power cycled. If the PC reboots it then loses the connection again until the 861 is cycled. (un)Plugging the USB cable has no effect - only a power cycle works

Top
#257409 - 2017-01-11 10:12 Re: 861v8 USB input [Re: Gparrington]
Registered: 2004-04-23
Posts: 2,407
Cliff. Offline
Senior Shouting Officer
Cliff. Offline
Senior Shouting Officer

Registered: 2004-04-23
Posts: 2,407
Loc: South Wiltshire, UK
I would do some checks on various things.

First make sure the driver is installed OK. Open the Sound icon in Windows Control Panel and make sure the USB output source is listed. In Tidal, if that’s what you are using, make sure the USB output is selected in Settings\streaming. Restart the computer if you haven’t done so after the driver install

On your 861 make sure you have the correct USB input connected (IIRC there are two options). In Config whatever source label you have selected make sure under the 861 properties that USB input is set and saved for that source. With that source selected, disconnect\reconnect the USB cable to the computer.

Hopefully everything should, well, just work




Main system - Sources (Kodi-HTPC, FireTV, Sat) into Trinnov Altitude 32 (8-16) (+Roon), Trinnov Amplitude 8 amp & Vivid Audio (Giya G3, V1.5) and REL Stentor III speakers. Others: F80 + Raspberry Pi and other Pi systems.
Top
#257433 - 2017-01-11 14:24 Re: 861v8 USB input [Re: Cliff.]
Registered: 2003-09-02
Posts: 316
Bee Offline
Hitchhiker
Bee Offline
Hitchhiker

Registered: 2003-09-02
Posts: 316
Loc: Bedfordshire, UK
Thanks for the replies, but still no joy.
The driver installed ok on PC. Meridian USB control panel is up in the bottom right corner. In config the input is selected as U1, but I don't get any sound at all. Rebooting PC or unplugging the USB cable requires a power recycle of the 861 for the PC to recognise the ID29.


Thanks, Edd
Top
#257438 - 2017-01-11 14:36 Re: 861v8 USB input [Re: Bee]
Registered: 2001-05-23
Posts: 2,645
Gianni Offline
Great Green Arkleseizure
Gianni Offline
Great Green Arkleseizure

Registered: 2001-05-23
Posts: 2,645
Loc: North London, United Kingdom
Apologies if this is a little obvious but...

Have you been into Control Panel, Hardware and Sound, Sound, Playback, Select a playback device?

You need to have the USB/861 connected for this to recognise the output device.


Various DSP speakers and Meridian processors
Top
#257445 - 2017-01-11 15:29 Re: 861v8 USB input [Re: Gianni]
Registered: 2004-04-23
Posts: 2,407
Cliff. Offline
Senior Shouting Officer
Cliff. Offline
Senior Shouting Officer

Registered: 2004-04-23
Posts: 2,407
Loc: South Wiltshire, UK
If you are using a USB 3.0 port on your PC, try a USB 2.0 port


Main system - Sources (Kodi-HTPC, FireTV, Sat) into Trinnov Altitude 32 (8-16) (+Roon), Trinnov Amplitude 8 amp & Vivid Audio (Giya G3, V1.5) and REL Stentor III speakers. Others: F80 + Raspberry Pi and other Pi systems.
Top
#257448 - 2017-01-11 16:21 Re: 861v8 USB input [Re: Gianni]
Registered: 2003-09-02
Posts: 316
Bee Offline
Hitchhiker
Bee Offline
Hitchhiker

Registered: 2003-09-02
Posts: 316
Loc: Bedfordshire, UK
Yes. The PC recognises the id29, and so does tidal. But no sounds come through, even the Windows test tones.


Thanks, Edd
Top
#257449 - 2017-01-11 16:22 Re: 861v8 USB input [Re: Cliff.]
Registered: 2003-09-02
Posts: 316
Bee Offline
Hitchhiker
Bee Offline
Hitchhiker

Registered: 2003-09-02
Posts: 316
Loc: Bedfordshire, UK
I've just tried a USB 2.0 port but it's the same.


Thanks, Edd
Top
#271756 - 2018-01-13 05:57 Re: 861v8 USB input [Re: Bee]
Registered: 2005-09-10
Posts: 297
Steve M Offline
Hitchhiker
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 297
Loc: South Australia
Hi Folks,

A bit of a coincidence, but I also have had numerous problems getting the 861v8 ID29 USB recognised by my 2011 17" MacBook Pro, which is setup with BootCamp to run both MacOS High Sierra and Windows 10. A Google search led me to this thread and since I stumbled upon a solution with this thread recently updated, I thought I had better share my experience today which resulted in a solution for my circumstances.

In the Mac mode, my Meridian Prime Amplifier is instantly recognised upon plugging in its USB cord but nothing happens when I plugged in the USB cord from the 861v8 ID29 card. This was still the case when power cycling the 861 as suggested by Gparrington. Note that my source is correctly set up as Tidal and assigned to the USB input in the 861.

For Windows 10, the Meridian USB Control Panel (v3.34.1) was installed with the computer rebooted and again the Meridian Prime was instantly recognised when plugged in but nothing happened when the 861 was plugged in, even after a power cycle of the 861.

I then got my better half's 2011 11" MacBook Air also running MacOS High Sierra, and tried both the Meridian Prime and the 861 with the same results. The Prime was recognised but there was no recognition of the 861's ID29, even after a power cycle.

At this point, I thought I would go fetch my Explorer v1 to test its discoverability. I first tried the 11" MacBook Air with the Explorer recognised instantly and it was the same result on the 17" MacBook Pro in Mac mode. Now this is where things then changed in my favour.

When I rebooted the 17" Macbook Pro into Windows 10 mode and plugged in the Explorer, a message popped up that it was loading a USB driver. Once it was loaded, the Explorer appeared in the Meridian USB Control Panel. After unplugging the Explorer, I then plugged in the 861 USB cable into my 17" MacBook Pro then lo and behold the ID29 was instantly recognised as "Meridian ID29 USB Audio (0000)".

Whilst I still cannot see the ID29 in Mac mode on either of the two 2011 Macbooks with MacOS High Sierra, I am now able to play Tidal via the Windows 10 BootCamp mode, which is a much better position I was in a few hours ago.

Hope this helps anyone using Windows 10 and having the same 861 ID29 recognition problem.


Cheers,


Steve M


#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518
Top
#271757 - 2018-01-13 06:28 Re: 861v8 USB input [Re: Steve M]
Registered: 2005-09-10
Posts: 297
Steve M Offline
Hitchhiker
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 297
Loc: South Australia
Bee,

Have you been into your Tidal Settings yet as previously suggested to select your desired sound quality and sound output preference via Tidal Settings/Streaming ?

You should be basically bypassing the computer's soundcard and sending the Tidal Stream (MQA decoded if you have the HiFi subscription and the Tidal Programme loaded on your computer) via the USB to the 861's ID29.

In the PC Sound settings for ID29 output you should also select Properties / Advanced and tick the two boxes under exclusive mode.

The fact that you have the ID29 recognised by your computer and it is seen in Meridian USB Control Panel but you cannot even hear the computer test tones via your 861, would seem to point to a problem with the setting up of the ID29 USB input as a legitimate source in MConfig.

Happy to look at your Config file. Email it to the email address in my profile.


Cheers,


Steve M


#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518
Edited by Steve M; 2018-01-13 06:28.
Top
#271759 - 2018-01-13 07:29 Re: 861v8 USB input [Re: Steve M]
Registered: 2003-09-02
Posts: 316
Bee Offline
Hitchhiker
Bee Offline
Hitchhiker

Registered: 2003-09-02
Posts: 316
Loc: Bedfordshire, UK
Hi Steve. I’ve not really had a look at it since, and I’m getting a new PC in the next few days. Once I have that up and running, I’ll give it another go and see if I can make any more progress. Will let you know if I need any help.


Thanks, Edd
Top
#271826 - 2018-01-14 06:51 Re: 861v8 USB input [Re: Bee]
Registered: 2005-09-10
Posts: 297
Steve M Offline
Hitchhiker
Steve M Offline
Hitchhiker

Registered: 2005-09-10
Posts: 297
Loc: South Australia
All the best then Bee. Let us know how you get on.


#1: 8000s, 5500HC, 8000s, 861v8, 800Dv4, HD621
#2: 6000s, 6000C, 5000s, 6000s, 568.2mm, 598DP, 511
#3: 5500s, 5000C, 5000s, 561, 800v3, 518
Top
Page 1 of 2 1 2 >

Moderator:  Carl, Duncs, ncpl 
Who's Online
4 registered (Nstzya, Akimo, _M_, JimK), 44 Guests and 0 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
OneArtist, AndrewE, Obe, PaulRP0, Zetetic
4574 Registered Users
Top Posters (30 Days)
Ratbert 66
_M_ 50
CMB Integrations - Bruce 49
Ian 38
VirusKiller 36
Top Posters
VirusKiller 12230
Fiddler 8664
ncpl 8352
Carl 7563
Ian 7350
Forum Stats
4,574 Registered Members
17 Forums
24,340 Topics
250,179 Posts

Most users ever online: 211 @ 2015-05-05 14:40
Meridian  |  Media Centre  |  Support  |  Firmware Release Notes  |  RSS Systems  |  RSS Streaming  |  RSS Restaurant